New WJ In San Diego, but i have starting issues. - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Four Wheeling Forums > Wheelin' Neighborhood > South West USA > California Jeep Forum > New WJ In San Diego, but i have starting issues.

XJ Rail Sale!The Ruffstuff NOT Universal 4 Link Kit!Vanco Big Brake Kit Promotion!

Reply
Unread 03-06-2012, 07:46 PM   #1
Ajackz
Registered User
2002 WJ 
 
Join Date: Mar 2012
Location: San Diego, CA
Posts: 5
New WJ In San Diego, but i have starting issues.

Hi Guys!

I hate that this has to be my first post,But im lost. My sister in law was going to sell me her 2002 Jeep Grand Cherokee once I sold my FJ cruiser, Until yesterday she calls me and tell me that the car has a blown motor and i can just have it. Towed to my house today and me being eager as ever got right to work on seeing whats up. Here is what I know so far. The jeep died all of the sudden while she was driving down the road Lost all power(Electronics and Engine).

She didnt hear any weird noises when it happened. It was low on oil when It arrived but I see No signs of a blown motor that I can tell. Battery is Dead and doesnt seem to hold a charge. The alternator was tested and failed so I bought a replacement. The the starter seemed like it was doing something (ratcheting sound) the very first time I tried to start it as if it was only a dead battery, So I tried to jump start it with no luck and no more clicking sound.

I made this video in hopes of helping you guys better understand the issue.


HELP ME!!!

Thanks

Ajackz is offline   Reply With Quote Quick reply to this message
Unread 03-07-2012, 01:35 AM   #2
motodude248
Registered User
2002 WJ 
 
Join Date: May 2010
Location: Granada Hills, CA
Posts: 119
There is a chance one of the engine ground wires could have come loose. Seems to have happened to a couple of guys on here before.
motodude248 is offline   Reply With Quote Quick reply to this message
Unread 03-07-2012, 04:40 PM   #3
Ajackz
Registered User
2002 WJ 
 
Join Date: Mar 2012
Location: San Diego, CA
Posts: 5
I checked all the grounds everything seems fine. Im wondering if the starter has died now, it makes a grinding sound when you try to turn the car on.

Heres a vid.

I might have to move this to the main forums, for some more exposure.
Ajackz is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.