Wont Start 1st Time - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 21 Old 01-26-2013, 03:12 PM Thread Starter
bobknott
Registered User
2001 WJ 
 
Join Date: Aug 2011
Location: Ringwood
Posts: 148
How about a failing starter relay. Could that give these symptoms?

bobknott is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 01-26-2013, 05:53 PM
dsodko
Registered User
2002 WJ 
 
Join Date: Aug 2008
Location: Georgia
Posts: 224
Wj

Battery leads can be bad internally and cause strange starting problems. Both Positive and Negative. You never know but it can be a cheep fix !
dsodko is offline  
post #18 of 21 Old 01-27-2013, 07:35 AM Thread Starter
bobknott
Registered User
2001 WJ 
 
Join Date: Aug 2011
Location: Ringwood
Posts: 148
So battery is tested & good. Charge is 14V on the gauge. I have swapped the relay in the PDC. The battery earth was so tight I couldn't loosen it so I wire brushed & copper greased it. The ambient temperature is warmer today & the car started without any problems. So now it is a case of wait & see.
bobknott is offline  
post #19 of 21 Old 02-13-2013, 12:33 PM Thread Starter
bobknott
Registered User
2001 WJ 
 
Join Date: Aug 2011
Location: Ringwood
Posts: 148
Not good. Today was cold & wet. The Jeep was parked all day & when I tried to start her all I got was click. This went on for 30 minutes then she fired on the turn of the key. Drove for an hour, got home switched off & the back on again & click.... nothing. Wait a few seconds, tried again & she started. She kept on starting a few times. So what is it? Starter motor??
bobknott is offline  
post #20 of 21 Old 02-16-2013, 02:58 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Quote:
Originally Posted by bobknott
Not good. Today was cold & wet. The Jeep was parked all day & when I tried to start her all I got was click. This went on for 30 minutes then she fired on the turn of the key. Drove for an hour, got home switched off & the back on again & click.... nothing. Wait a few seconds, tried again & she started. She kept on starting a few times. So what is it? Starter motor??
Starter

I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
post #21 of 21 Old 03-09-2013, 09:43 AM Thread Starter
bobknott
Registered User
2001 WJ 
 
Join Date: Aug 2011
Location: Ringwood
Posts: 148
Starter motor changed & problem is apparently gone
bobknott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome