WJ skip then cut out - JeepForum.com

LinkBack Thread Tools
post #1 of 1 Old 08-19-2013, 02:43 PM Thread Starter
Registered User
2003 WJ 
Join Date: Mar 2013
Location: Branford
Posts: 29
Wj WJ skip then cut out

So this morning I was driving to work and my Jeep decided to skip for a quick second...then it was ok...drove about a mile further then it cut out totally. When I cranked it...it was a quick crank...like no fuel? waited a minute or two..put my scanner on it..but no codes. then I started it again and it ran fine all the way to work.
So is it the fuel pump? fuel pump relay?

Izzy1470 is offline  

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome