WJ auto transmission starting in 2nd gear - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-21-2012, 05:43 PM Thread Starter
BeepBeepJeep777
Registered User
2004 WJ 
 
Join Date: Jun 2012
Location: Portland
Posts: 7
WJ auto transmission starting in 2nd gear

I thought my transmission was slipping but then I realized that its starting in 2nd gear unless I put the shifter down to 1st to start out. What gives?

I know I need a transmission fluid change. Will this help the problem or maybe a bad sensor?

Help please.

Thanks!

BeepBeepJeep777 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-21-2012, 06:41 PM
SoBStevens
Registered User
1995 XJ Cherokee 
 
Join Date: Apr 2012
Location: West Palm Beach
Posts: 113
Change the fluid and the filters if its needed to be done start there

0811
1995 XJ- Automatic- 220k
2002 WJ- Gone but not forgotten.
SoBStevens is offline  
post #3 of 8 Old 06-21-2012, 08:12 PM
dtrkyman
Registered User
2013 WK 
 
Join Date: Feb 2012
Location: Frankfort
Posts: 263
be careful with fluid change, if it has not been done regularly it may be the demise of your trans.
dtrkyman is offline  
post #4 of 8 Old 06-22-2012, 12:59 AM
kfxnando
Registered User
2001 WJ 
 
Join Date: Sep 2010
Location: Johannesburg South Africa
Posts: 744
on my 4.7 V8,was having issues also, went into limp mode, P0700, bad changes from second to third

changed fluid and both filters
and since then, no more limp mode, no more codes, second to third issue much better, believe my box might of had the wrong fluid in when I bought it, so need to do another just fluid change to dilute what was in there

so yes go ahead and start with a fluid and filter change, nothing to loose

good luck


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
http://s538.photobucket.com/user/kfxnando/library/?sort=3&page=1
kfxnando is offline  
post #5 of 8 Old 06-22-2012, 08:20 AM
ibreb3
Registered User
 
Join Date: Apr 2012
Posts: 85
Any check engine light? Mine did that once and threw a p1752 code (I think that was the code) I cleared it and it hasn't done it since but I'm going to change the governor pressure sensor and solenoid when I do my filter and fluid cause with research I found these are the most common culprits of this scenario. But I would check any codes first before you just throw money at it.
ibreb3 is offline  
post #6 of 8 Old 06-22-2012, 01:42 PM
RyanSBenson
Registered User
2001 WJ 
 
Join Date: Jan 2005
Location: Casper
Posts: 345
X2 on what ibreb3 said. I had a similar issue. Cant remember if it was the sensor or the solenoid because I ended up having the dealer do that change for me. Fixed it right up though.

01' WJ Laredo Stock
96' XJ Sold

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RyanSBenson is offline  
post #7 of 8 Old 06-22-2012, 03:15 PM
jtmizzell
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: springfield
Posts: 41
same problem. i have no check engine light on. what do i need to do to fix this?? already changed filter and fluid. someone help !!
jtmizzell is offline  
post #8 of 8 Old 06-22-2012, 05:36 PM
SoBStevens
Registered User
1995 XJ Cherokee 
 
Join Date: Apr 2012
Location: West Palm Beach
Posts: 113
Change the solenoid then mang

0811
1995 XJ- Automatic- 220k
2002 WJ- Gone but not forgotten.
SoBStevens is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
03 Grand Cherokee 4.7L auto Starting problems Meola WJ Grand Cherokee Forum 4 05-28-2012 10:46 PM
No 4th Gear on Auto bobknott WJ Grand Cherokee Forum 12 11-08-2011 03:31 PM
diagnosing Auto transmission. tassie-cherokee WJ Grand Cherokee Forum 5 07-08-2011 03:16 AM
starting, engine warning light and auto probs pistolpete1978 WJ Grand Cherokee Forum 1 10-09-2010 08:08 AM
code 0700, starting out in 2nd gear Howiedooit WJ Grand Cherokee Forum 2 09-08-2010 10:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome