wiring guru's, need your help - Page 4 - JeepForum.com
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > wiring guru's, need your help

Yeti Paracord Handles are in at JeepHut.comFS: Jeep Fog Light LED Bulbs! Several Brightness Options! 6th annual beat your wife to the credit cards sale!!

Unread 05-25-2013, 12:17 AM   #46
Registered User
2002 WJ 
Join Date: Apr 2011
Location: Tucson, Arizona
Posts: 1,152
Check inside the rubber door boots for broken/shorted wiring. That can cause interior lighting problems and possibly keep the BCM awake.

2002 WJ Overland - 4.7HO - 231tc - 6" Clayton - 285/75-16 Cooper STT - ProComp 5129 wheels - Kevin's Offroad Belly Skid and Rock Sliders - JKS Track Bar and Disconnects - ProtoFab bumpers
bradywgn71 is offline   Reply With Quote Quick reply to this message
Unread 05-25-2013, 03:05 PM   #47
Registered User
Join Date: Mar 2006
Posts: 110
Yeah, pulled the boot back and didn't notice any broken wires. If there were wouldn't there be something on the door that didn't work ie. window, locks...?
curt93t/t is offline   Reply With Quote Quick reply to this message
Unread 05-28-2013, 04:54 PM   #48
Got Beer?
michiganmaveric's Avatar
2011 JK Wrangler 
Join Date: Aug 2004
Location: Southeast Michigan
Posts: 2,807
Any update on this??????
Previous Jeeps: 84 CJ7 (A True Jeep), 2000 XJ (163,000 Miles/Totaled (Pictures of wrecked Jeep in gallery)), 2004 WJ (parting out die to major electrical issues)

If you don't have time to do it right the first time, how do you have time to do it over.

Lifetime member #13

www.militaryjeepers.com lifetime member/airforce26yrs

2011 Tango/Mango JKU
michiganmaveric is offline   Reply With Quote Quick reply to this message
Unread 06-03-2013, 09:35 AM   #49
Registered User
Join Date: Mar 2006
Posts: 110
After disconnecting the BCM and hooking it back up the drain went away. I was on vacation and didn't want the car sitting and the battery draining, so now that I'm back I'm going to have it sit for a couple of days and see how things go. I do know that the one blend door motor was non-stop opening and closing with the AZC turned off. I turned off the car and went into Walmart and when I got back the lever was not in the same spot. That and a couple of times when the car was off the blower motor was still on.
I did the check the AZC for codes and before it did show a fault, now it shows 0. There is no 0, 00 means no faults. So, with that said, I wonder if the AZC control is bad.
curt93t/t is offline   Reply With Quote Quick reply to this message

Quick Reply

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools

Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.