Wipers not working after dash pull + Identify connector - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Wipers not working after dash pull + Identify connector

Engo winches available at www.rockridge4wd.com! Free shippFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 06-10-2014, 12:01 PM   #1
tayhnk
Registered User
 
Join Date: Jun 2014
Location: columbus, ohio
Posts: 3
Wj Wipers not working after dash pull + Identify connector

I have a 2002 Jeep Grand Cherokee Limited. I recently replaced the heater core myself. After putting it back together the front windshield wipers no longer work. All the connectors under the steering wheel seem to be connected. Replacing the heater core involved removing the dash and steering wheel so I'm wondering if anyone has an ideas on what might be causing the wipers not to work. Maybe a ground I forgot to hook back up?

Also, does anyone know what this connector is to? Thanks

jeep-con.jpg  
tayhnk is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.