post #1 of Old 06-11-2013, 12:38 PM Thread Starter
rudes
Registered User
2002 WJ 
 
Join Date: Aug 2011
Location: yonkers
Posts: 42
Wierd Infinity Stereo Problem

I have a 2002 with stock Infinity sound system that has the CD/cassette head unit, amp under back seat and speakers in the dash and 4 doors. The front left dash speaker has an annoying buzzing sound coming from it, almost like it's blown. The right side is fine. I swap left and right speakers and the noise is still on the left front side. I swap amps and the noise is still on the left front side. I swap head unit and the noise is still there. Only thing left is the wiring. What's up??

rudes is offline  
post #2 of Old 06-11-2013, 02:35 PM
its-me-B
Registered User
2002 WJ 
 
Join Date: Jul 2012
Location: milwaukee
Posts: 643
did you check the wires from the headunit to make sure everything is intact? same for the wires by the speaker also... when I swapped headunits I had one speaker wire on the factory harness come loose and cause a buzzing from only one speaker. I forced the wire back into its place and glued it in so it wouldn't come out again.

Do the world a favor, hurt a honda...
Iro 3" lift with pro comp 9000es shocks, adjustable trackbar, led rock lights, all interior lights converted to leds, two 10" kicker comp with Kenwood 600 watt amp
Zombie Outbreak Response Unit #396
its-me-B is offline  
post #3 of Old 06-11-2013, 07:07 PM
mikeyc1821
Registered User
2004 WJ 
 
Join Date: May 2013
Location: durham
Posts: 102
i have the same issue, it also seems that i have no bass untill the stereo "warms" up then the buzzing goes away and everything is a lot louder.. anythoughts
mikeyc1821 is offline  
post #4 of Old 06-11-2013, 08:58 PM
Thegdog
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Winston-Salem
Posts: 596
Its a buzz right? Not a rattling? I thought that mine was blown at first, but I realized it was just the plastic on the dash ratting. Could be some kind of EMI. Do you have any other equipment in the car that could cause that?
Thegdog is offline  
post #5 of Old 06-12-2013, 05:05 AM Thread Starter
rudes
Registered User
2002 WJ 
 
Join Date: Aug 2011
Location: yonkers
Posts: 42
The sound is exactly what a speaker with a damaged voice coil would sound like. It works but has that annoying rattle buzz type sound that fluctuates with music and voice. I will check all my din connections on amp and head unit today.
rudes is offline  
post #6 of Old 06-12-2013, 05:34 PM
mikeyc1821
Registered User
2004 WJ 
 
Join Date: May 2013
Location: durham
Posts: 102
kind of sounds like a fly stuck in the screen door.
mikeyc1821 is offline  
post #7 of Old 06-14-2013, 08:34 AM
Thegdog
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Winston-Salem
Posts: 596
Have to tried sending audio to amp directly? Bypassing the head?
Thegdog is offline  
post #8 of Old 06-15-2013, 10:04 AM Thread Starter
rudes
Registered User
2002 WJ 
 
Join Date: Aug 2011
Location: yonkers
Posts: 42
Thanks for the replies guys! I sprayed all DIN connectors, head unit and amp. That did it.
rudes is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome