What did you do to your WJ today? - Page 765 - JeepForum.com
 174Likes
 
LinkBack Thread Tools
post #11461 of 41661 Old 06-18-2012, 12:56 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
I only use ethanol free premium. In Missouri they have to put right on the pimp if it has ethanol or ethanol free. I ran the mid grade ethanol free and didn't like it, now stick with premium.

Pump not pimp. Lol


I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
Sponsored Links
Advertisement
 
post #11462 of 41661 Old 06-18-2012, 02:38 PM
rickcricket
Registered User
2002 WJ 
 
Join Date: Nov 2010
Location: saint louis
Posts: 614
Quote:
Originally Posted by ZB_WJ
I only use ethanol free premium. In Missouri they have to put right on the pimp if it has ethanol or ethanol free. I ran the mid grade ethanol free and didn't like it, now stick with premium.

Pump not pimp. Lol
Where you from in the great state of "misery"?
rickcricket is offline  
post #11463 of 41661 Old 06-18-2012, 02:46 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,416
Quote:
Originally Posted by ZB_WJ View Post
I only use ethanol free premium. In Missouri they have to put right on the pimp if it has ethanol or ethanol free. I ran the mid grade ethanol free and didn't like it, now stick with premium.

Pump not pimp. Lol
There's only 1 pump within 50-70 miles of me that has ethanol free, and all they have is 90.

For anyone else that cares to look: http://pure-gas.org/
narnwv is offline  
post #11464 of 41661 Old 06-18-2012, 03:19 PM
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,875
got the cross-pin out of the carrier in my 44a. It looks kinda haggard....should i be worried? a co-worker suggested a bent shaft or bad bearing(s) bc of the wear. another suggested it was normal wear for wheeling...
Attached Thumbnails
IMAG1551.jpg   IMAG1552.jpg   IMAG1553.jpg  

Build In Progress...http://www.jeepforum.com/forum/f22/0...-name-1113549/

It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline  
post #11465 of 41661 Old 06-18-2012, 03:23 PM
ablaydes
Registered User
2003 WJ 
 
Join Date: Nov 2008
Location: Fredericksburg,VA
Posts: 574
Installed my new Zone Offroad front sway bar links, took 20 min

Pics in my build thread

03' Jeep WJ|4x4 select-trac|Kolaks "Magic Setup"|OME HDS|Bilsteins 5100's|3/4 spacers front|Moog STB SS|Zone 3" sway links|Homebrewed quick Disco's|17" Moabs|32" BFG's KM's|Hella 500ff's|Rear Oem receiver|Front custom tow Points|Smittybilt receiver 3/4 D-ring|Limited headlights and Grille|

My Build thread
http://www.jeepforum.com/forum/f22/a...hread-1382113/

ROLL TIDE ROLL ! ! !

Well let me just quote the late-great Colonel Sanders, who said...I'm too drunk to taste this chicken !
ablaydes is offline  
post #11466 of 41661 Old 06-18-2012, 03:27 PM
luckychase5
Registered User
2002 WJ 
 
Join Date: Aug 2009
Location: Portland
Posts: 144
First part of my lift has arrived!
Attached Thumbnails
image-2863547901.jpg  

Current Jeep: 2002 WJ Overland
Past Jeeps:93 ZJ, 96 XJ, 81 J10
luckychase5 is offline  
post #11467 of 41661 Old 06-18-2012, 03:47 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,769
Quote:
Originally Posted by mrJ View Post
got the cross-pin out of the carrier in my 44a. It looks kinda haggard....should i be worried? a co-worker suggested a bent shaft or bad bearing(s) bc of the wear. another suggested it was normal wear for wheeling...

Wow, good thing you bought a new one to go with that locker.

Yes, a bent axle shaft can cause premature wear or complete failure of the crosspin; breakage. Once it breaks it can chew up things like, pinion gear, ring, gear, locker, carrier, bearing, etc....

The pinion shaft can cause the locker to wear, too.

By the looks of your picture, it looks like the spider gears wore out that cross pin. I read it is normal, somewhat normal, during off road use because the of the high revolutions the spider gears encounter, like when trying to get unstuck, that the gears fling the oil away from where it is needed. And, since the crosspin kinda holds the internal together, it made sense and I couldn't disprove it. :idunno:

Did the spider gears look worn?


Here I found something similar to what I had read a while back....http://www.ringpinion.com/TechnicalHelp/FAQ.aspx 2/3 of the way down


http://jeepdex.com/Commander/DOCS1/R...ediagnosis.pdf

Last edited by PhantomWJ; 06-18-2012 at 04:12 PM. Reason: Found reference
PhantomWJ is offline  
post #11468 of 41661 Old 06-18-2012, 04:19 PM
fumblefingers
Registered User
2014 WK 
 
Join Date: Dec 2009
Location: Geneva
Posts: 91
Quote:
Originally Posted by MWyatt View Post
Regular just dropped to $3.99 where I live in Cali..... you guys are lucky!
paid 3.22 in Florida last night
fumblefingers is offline  
post #11469 of 41661 Old 06-18-2012, 04:46 PM
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,875
Quote:
Originally Posted by PhantomWJ

Wow, good thing you bought a new one to go with that locker.

Yes, a bent axle shaft can cause premature wear or complete failure of the crosspin; breakage. Once it breaks it can chew up things like, pinion gear, ring, gear, locker, carrier, bearing, etc....

The pinion shaft can cause the locker to wear, too.

By the looks of your picture, it looks like the spider gears wore out that cross pin. I read it is normal, somewhat normal, during off road use because the of the high revolutions the spider gears encounter, like when trying to get unstuck, that the gears fling the oil away from where it is needed. And, since the crosspin kinda holds the internal together, it made sense and I couldn't disprove it. :idunno:

Did the spider gears look worn?

Here I found something similar to what I had read a while back....http://www.ringpinion.com/TechnicalHelp/FAQ.aspx 2/3 of the way down

http://jeepdex.com/Commander/DOCS1/R...ediagnosis.pdf
That's basically how my brother in-law explained it. Makes sense. Like stressing your u-joints when a spinning wheel catches. The spiders were a little chipped here and there, but ring and pinion are fine. I got the one spider out and had to go go. Might go back in a little bit to loosen axle shaft, get other spider out, and spray down one final time with brakleen

Build In Progress...http://www.jeepforum.com/forum/f22/0...-name-1113549/

It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline  
post #11470 of 41661 Old 06-18-2012, 04:50 PM
bigredhawkeye
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: Bettendorf
Posts: 150
Just purchased a Monstaliner 1 gallon black kit to paint over my bumpers and rocker panels. Used Herculiner on them last year but it is already almost all faded and looks awful, so I figured I'd give Monstaliner a try.
Attached Thumbnails
ML90RK1G-1-Gallon-Kit.jpg  
bigredhawkeye is offline  
post #11471 of 41661 Old 06-18-2012, 06:32 PM
USMCBehrensDVLD
Registered User
2004 WJ 
 
Join Date: Aug 2011
Location: Smithtown
Posts: 609
finally got my new IRO track bar installed, alignment tomorrow and hopefully then end of the vibrations I've been having for the last couple weeks

2004 Jeep WJ Freedom,4.5inch TerraFlex Coils, CLAYTON Front Long Arms, 2014 Rubicon Wheels on 33s AT
USMCBehrensDVLD is offline  
post #11472 of 41661 Old 06-18-2012, 07:01 PM
roadcrew
Registered User
1999 WJ 
 
Join Date: Sep 2010
Location: chicago
Posts: 988
Quote:
Originally Posted by roadcrew View Post
Went to the cliffs today and got to play a little bit. Met two stock yotas and had a good time. It was mostly quads and bikes and trailer queens out there. Then went zip lining with the wife.
All you get is a parking lot pic till I DL the pics from the camera.
as promised..

I should have discoed my sway bar, was a little stiff with the addco rear and kept stopping everytime a front and rear got air. man do i want lockers.

wishing for some air( sorry for blurry pics)


this guy was catching air but his suspention was a little better. sorry no action shot



we went and played in the river after this but i lost my photographer.

here is the the zip line over the parking lot
http://s49.photobucket.com/albums/f2...t=M4H03254.mp4

had a great weekend in the dub.
roadcrew is offline  
post #11473 of 41661 Old 06-18-2012, 08:30 PM
mrJ
Registered User
2002 KJ Liberty 
 
Join Date: Sep 2010
Posts: 3,875
let my buddy borrow the dub to be the test subject for HDR with his new D7000. This is his first attempt so far. Check out his site 4lowphoto.com for more offroad/jeep pics!
Attached Thumbnails
Yaros1.jpg  

Build In Progress...http://www.jeepforum.com/forum/f22/0...-name-1113549/

It's a Jeep, it's not supposed to work right all the time.

Live in Florida? Check out Florida4x4.org!!!
mrJ is offline  
post #11474 of 41661 Old 06-18-2012, 08:31 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,769
Quote:
Originally Posted by mrJ View Post
let my buddy borrow the dub to be the test subject for HDR with his new D7000. This is his first attempt so far. Check out his site 4lowphoto.com for more offroad/jeep pics!


JEEP PORN
PhantomWJ is offline  
post #11475 of 41661 Old 06-18-2012, 08:55 PM
MadMonk
Registered User
1999 WJ 
 
Join Date: Mar 2005
Location: Piedmont
Posts: 252
FINALLY got my Jeep back out of the shop (18 days), with a brand, spankin-new engine rebuild completed. I had to take a picture, it hasn't been this clean since it left the showroom.






'99 WJ Limited 4x4, 4.0L, Patriot Blue Metallic, IRO 3" springs, track bar, and rear sway bar links, Doetsch Tech 8000 shocks, Tenneco steering stabilizer, Carolina Driveline double-cardan front drive shaft.
MadMonk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 7 (4 members and 3 guests)
BigAl63 , Cerbere , jdlpetty , Shader
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome