What did you do to your WJ today? - Page 494 - JeepForum.com

 481Likes
 
LinkBack Thread Tools
post #7396 of 43266 Old 01-03-2012, 10:54 PM
Son-of-Beast
Registered User
2002 WJ 
 
Join Date: Nov 2009
Location: San Diego CA
Posts: 418
After 1300 miles to KS and 1300 miles back for Christmas, I had to rework the front passenger power window regulator after the cable managed to come unwrapped. Blame it on the cold weather I guess. Took some work to restring the cable but working fine now.


'Son-of-Beast' - '02 WJ Limited, 4.7, 545RFE 5-spd Auto, Quadra-Drive, KOR 2.5" BB, Rancho RS5000's, Firestone Destination AT 265/70R17's, Flowmaster DeltaFlow 40, KMA/TAG armor, JK Fuel Door, Spyder CCFL Halo Projectors, LED Taillights, LED Interior Lights - Build Thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Son-of-Beast is offline  
Sponsored Links
Advertisement
 
post #7397 of 43266 Old 01-03-2012, 11:09 PM
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
OMEs and extended sway links are on!
Attached Thumbnails
image-567425923.jpg  

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #7398 of 43266 Old 01-03-2012, 11:43 PM
Dasko
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: 39 12' N 78 10' W
Posts: 577
Quote:
Originally Posted by Son-of-Beast
After 1300 miles to KS and 1300 miles back for Christmas, I had to rework the front passenger power window regulator after the cable managed to come unwrapped. Blame it on the cold weather I guess. Took some work to restring the cable but working fine now.
Ha where did you go. I'm doing the opposite. Headed there from va.


2005 Grand Cherokee Limited - 5.7 HEMI - QDII - 2" Rough Country BB - AFE Stage 2 CAI - Monkey Navigated - Rear Shackle

2001 WJ- SOLD

Quote:
Originally Posted by mrJ
It's a Jeep, it's not supposed to work right all the time.
Dasko is offline  
post #7399 of 43266 Old 01-04-2012, 12:09 AM
NUC2003WJ
Registered User
2003 WJ 
 
Join Date: Dec 2011
Location: Lusby
Posts: 18
Quote:
Originally Posted by compcrasher86 View Post
OMEs and extended sway links are on!
Looks great!

I'm doing the exact same thing, only I found the 17 JK rims not the Sahara's. Just working through some DW before I mount the new tires.

2003 V8 Selec-Trac WJ: OME HD, Bilstein 5100, JKS(s), Polk audio, New radiator >.>, Curt rack, HID retrofit, JK wheels, Bushwacker(s)
Soon: Skid(s), Sliders, Bumper(s)
Dream: Expedition WJ
NUC2003WJ is offline  
post #7400 of 43266 Old 01-04-2012, 12:10 AM
WheelinCowboy
Registered User
1989 XJ Cherokee 
 
Join Date: Jul 2011
Location: Sierra Vista
Posts: 214
Got my new Kicker DS6.2 component speakers in the mail today. Probably put them in this weekend.

1989 Cherokee (XJ) I6 4DR 4X4 Stock... for now
2002 Grand Cherokee Overland- Blown Motor *SOLD*
WheelinCowboy is offline  
post #7401 of 43266 Old 01-04-2012, 12:48 AM
CrunkBananas
Registered User
1991 XJ Cherokee 
 
Join Date: Oct 2011
Location: Honolulu
Posts: 46
Found and repaired two evap leaks. Both behind the left rear tire. Also replaced an O2 sensor. Finally no more check engine light! Woot! Idling sooo much better now. Now I just have to find time to put on my OME HD spring and Blisteins.

1991 Cherokee Briarwood -- 120K -- 2" Lift Coils -- 2" Lift AAL.
CrunkBananas is offline  
post #7402 of 43266 Old 01-04-2012, 01:12 AM
compcrasher86
Registered User
1998 XJ Cherokee 
 
Join Date: Nov 2008
Location: Marblehead, MA
Posts: 6,276
Quote:
Originally Posted by CrunkBananas View Post
Found and repaired two evap leaks. Both behind the left rear tire. Also replaced an O2 sensor. Finally no more check engine light! Woot! Idling sooo much better now. Now I just have to find time to put on my OME HD spring and Blisteins.
gahhhh so jealous my P0456 has been pissing me off for so long. Wish I could find the leaks, what was your approach/method?! I thought my CEL went out and got really excited till I realized the CEL wasnt lighting on the indicator test, it actually blew out, thats embarrassing.

98 XJ Sport | i6 | AW4 | 231 | Stone White | Agate Leather

SOLD 01 WJ Ltd | i6 | QT2 | Moog HD steering | Tow Package | Boston Acoustics Audio | RB1 | Lou's Catback | Stone White |

Matt
compcrasher86 is offline  
post #7403 of 43266 Old 01-04-2012, 01:36 AM
CrunkBananas
Registered User
1991 XJ Cherokee 
 
Join Date: Oct 2011
Location: Honolulu
Posts: 46
Quote:
Originally Posted by compcrasher86 View Post
gahhhh so jealous my P0456 has been pissing me off for so long. Wish I could find the leaks, what was your approach/method?! I thought my CEL went out and got really excited till I realized the CEL wasnt lighting on the indicator test, it actually blew out, thats embarrassing.
My method was drive to the middle of no-where (kinda hard to do in Hawaii ha) where it's really quiet and just listen for the leaks. Both were around my evap canister. There's a T piece and two of those hoses had cracks where they connected so I just cut them down a few inches and reconnected.

Good Luck man. It nearly drove me insane. ha

1991 Cherokee Briarwood -- 120K -- 2" Lift Coils -- 2" Lift AAL.
CrunkBananas is offline  
post #7404 of 43266 Old 01-04-2012, 10:10 AM
samiam2187
Registered User
2004 WJ 
 
Join Date: Feb 2010
Location: Westchester, NY
Posts: 113
Installed some new tires on her. I put some 245/65/r17 Goodyear Forteras on my limited. I had 235's on it before and decided to go a little bigger.
samiam2187 is offline  
post #7405 of 43266 Old 01-04-2012, 12:29 PM
Chris00WJ
Registered User
2000 WJ 
 
Join Date: Sep 2009
Location: Calgary, Alberta
Posts: 148
Havent done it yet, but Im trying to work up the motivation to go do an oil change on it. And to drop the rear driveshaft to test fit it on the Liberty transfercase Im hoping to swap in (242). It has the large 32 spline rear output shaft which Im hoping slips on without any mods. I know I'll have to remove the liberty adapter plate and swap the input shaft with my 247, but thats not a big deal.

I dont think I'll get around to swapping transfercases today, but ya never know.
Chris00WJ is offline  
post #7406 of 43266 Old 01-04-2012, 12:31 PM
theskier74
Registered User
2001 WJ 
 
Join Date: Nov 2010
Location: Little Compton
Posts: 1,062
yesterday: i changed the oil. couldnt convince myself to switch to synthetic so i stayed with conv. i put in castrol gtx 5w-30 for the winter...but when i drained my old oil, barely any came out. maybe 1/4 or so of a normal oil change

My Jeep uses the gas your hybrid saves.
Anything your car can do, our Jeeps can do better.
200k+
theskier74 is offline  
post #7407 of 43266 Old 01-04-2012, 12:37 PM
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls
Posts: 2,271
recieved my auxillary fan, hella fuse block, and hella relays from summit racing. Just waiting on my switches and panel from otrattw and ill be ready for the install.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TJSWJ is offline  
post #7408 of 43266 Old 01-04-2012, 12:43 PM
little_Jeep
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2006
Location: Louisville, KY
Posts: 5,960
Quote:
Originally Posted by theskier74 View Post
yesterday: i changed the oil. couldnt convince myself to switch to synthetic so i stayed with conv. i put in castrol gtx 5w-30 for the winter...but when i drained my old oil, barely any came out. maybe 1/4 or so of a normal oil change
Why only 1/4? Did you check the dip stick before and after oil change?
little_Jeep is offline  
post #7409 of 43266 Old 01-04-2012, 12:44 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Happened during the weekend but, cracked my rear bumper in half and tore off my front bumper/fascia along with the grill...during the new hear trip to Ocotillo....
PhantomWJ is offline  
post #7410 of 43266 Old 01-04-2012, 12:55 PM
theskier74
Registered User
2001 WJ 
 
Join Date: Nov 2010
Location: Little Compton
Posts: 1,062
Quote:
Originally Posted by little_Jeep View Post
Why only 1/4? Did you check the dip stick before and after oil change?
thats the problem...why so little came out. not before oil change, but after yes. it was a little below "full"...i put 5.28 i...which is know is .32 less than actually full but it should not make that much of a difference...am i just burning my oil in the winter or is it building up? should i now be worried about sludge or where all my oil is going?

My Jeep uses the gas your hybrid saves.
Anything your car can do, our Jeeps can do better.
200k+
theskier74 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 10 11-19-2016 08:04 AM
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 09:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 09:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 02:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 01:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome