What did you do to your WJ today? - Page 2114 - JeepForum.com

 334Likes
 
LinkBack Thread Tools
post #31696 of 42564 Old 09-01-2014, 07:10 PM
afearlesshunter
Registered User
2003 WJ 
 
Join Date: Jul 2014
Location: Greenfield
Posts: 64
Replaced my water pump today after it dumped out coolant as i pulled in the driveway..

afearlesshunter is offline  
Sponsored Links
Advertisement
 
post #31697 of 42564 Old 09-01-2014, 09:09 PM
WJ_allday04
Registered User
2004 WJ 
 
Join Date: Mar 2013
Location: Dunkirk
Posts: 355
went wheeling on Saturday with my buddy and his 2 door explorer...couldnt get any good pics and got a 242 tcase from a v8 wj for $60 today
Attached Images
 

2004 WJ 4.7 - 7in lift
Rustys Long Arms//Rustys f+r springs//Rustys crossmember
CSL RLCA//Poly D30 bushings//IRO A arm
Skyjacker Nitro's//JKS trackbar//242HD+IRO SYE

My Build Thread
WJ_allday04 is offline  
post #31698 of 42564 Old 09-01-2014, 09:12 PM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,558
Finally tossed on the set of Husky rear mudflaps I picked up for the wife's ride a little while back. Pics and an update are in my build thread.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff

Build Thread

Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has *PARTIALLY* stated.
Jeeples is offline  
post #31699 of 42564 Old 09-01-2014, 09:38 PM
andrewx12
Registered User
2000 WJ 
 
Join Date: Dec 2013
Location: Cleveland
Posts: 234
Learned something new about the WJs and the tow package.

The turn signals seem to blink at different rates on the trailer side than on the car. Either they are on a different circuit or the trailer lights are a little "special"

Current repairs needed:
Rear pinion, front driveshaft cv
andrewx12 is offline  
post #31700 of 42564 Old 09-01-2014, 10:48 PM
gtg413i
Registered User
2003 WJ 
 
Join Date: Jun 2011
Location: Bay Area
Posts: 1,427
Quote:
Originally Posted by Hack View Post
In case anyone was wondering how a variloc reacts with 32s. I can not for the life of me solve the squeaking. I think its the shocks since it seems to come from all corners. Doesn't do it on the street, but incredibly annoying offroad.

http://www.youtube.com/watch?v=efK7vYDm2Jg
So they didnt work is what you're saying? Try the brake trick?
gtg413i is offline  
post #31701 of 42564 Old 09-01-2014, 11:05 PM
roadcrew
Registered User
1999 WJ 
 
Join Date: Sep 2010
Location: chicago
Posts: 988
Quote:
Originally Posted by andrewx12 View Post
Learned something new about the WJs and the tow package.

The turn signals seem to blink at different rates on the trailer side than on the car. Either they are on a different circuit or the trailer lights are a little "special"
I believe that I saw a flasher just for the trailer harness when I put in my hitch wiring.
roadcrew is offline  
post #31702 of 42564 Old 09-01-2014, 11:16 PM
Hack
Registered User
2003 WJ 
 
Join Date: Apr 2011
Location: Firestone
Posts: 188
Quote:
Originally Posted by gtg413i View Post
So they didnt work is what you're saying? Try the brake trick?
They work, just not as responsive or as strong as with stock tires. Takes a little more spin to get them going than I remember with a smaller tire, but I've been running 32's for several years so who knows how bad my memory is That's one of the reasons I didn't step up to 33's last go round on tires. I think they would hurt more than they would be a benefit off-road.

Sidenote: I'm running redline in the diffs.
Hack is offline  
post #31703 of 42564 Old 09-02-2014, 02:34 AM
little_Jeep
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2006
Location: Louisville, KY
Posts: 5,960
Quote:
Originally Posted by 01Stormtrooper View Post
My transmission is acting really funny.... It's taking awhile for it to shift up. And I'm gettin a really funny smell. I'm kinda worried it's goin out.
Doesn't sound good :-(
little_Jeep is offline  
post #31704 of 42564 Old 09-02-2014, 05:39 AM
fayceoff
Web Wheeler
 
fayceoff's Avatar
1999 WJ 
 
Join Date: Aug 2013
Location: VA Beach
Posts: 1,102
Quote:
Originally Posted by 01Stormtrooper View Post
My transmission is acting really funny.... It's taking awhile for it to shift up. And I'm gettin a really funny smell. I'm kinda worried it's goin out.
Are you getting any codes? What gear is it taking a while to shift to? If its from 1st to 2nd its probably your governor pressure switch. If its from 3rd to 4th probably your lockup/tcc solenoid. Both accessible from the transmission oil pan...

IG @fayce0ff

"If you can't afford to do it right, you REALLY can't afford to do it twice." - Dad

"Be polite. Be professional. But have a plan to kill everyone you meet." - Gen. James Mattis
fayceoff is offline  
post #31705 of 42564 Old 09-02-2014, 05:49 AM
01Stormtrooper
Registered User
2001 WJ 
 
Join Date: Sep 2013
Posts: 175
Quote:
Originally Posted by fayceoff
Are you getting any codes? What gear is it taking a while to shift to? If its from 1st to 2nd its probably your governor pressure switch. If its from 3rd to 4th probably your lockup/tcc solenoid. Both accessible from the transmission oil pan...
no codes, and it's 3rd to 4th
01Stormtrooper is offline  
post #31706 of 42564 Old 09-02-2014, 11:32 AM
jspidle
Registered User
2003 WJ 
 
Join Date: Mar 2014
Location: Geneva
Posts: 88
'03 with 4.7 and 200K miles

Well the old girl got to a significant mileage number last night!!!! Running like a champ for being 11 years young.

Color change is because the iPhone couldn't seem to get the color balanced.

Jeff
Attached Images
   

'03 WJ Limited, 4.7, NP247, QD, power everything
jspidle is offline  
post #31707 of 42564 Old 09-02-2014, 12:22 PM
dsodko
Registered User
2002 WJ 
 
Join Date: Aug 2008
Location: Georgia
Posts: 224
Congrats !!!
dsodko is offline  
post #31708 of 42564 Old 09-02-2014, 02:04 PM
StrokedWJ
Web Wheeler
 
StrokedWJ's Avatar
2000 WJ 
 
Join Date: Oct 2007
Location: Asheville
Posts: 3,076
Spent a little time over the long weekend doing odds and ends. Replaced the hood struts and passenger window motor/regulator. Neither of those have worked for probably 10 years LOL. I also finally painted over the cladding. I cleaned with dish soap, and Krud Kutter, lightly sanded, sprayed plastic primer on the cladding, and Rustoleum bed liner from the spray can. I like the way it came out...just hope it lasts.



2000 WJ 4.5L - Stroked, Locked, & Long-Armed
Looking for 6" WJ springs!
StrokedWJ is offline  
post #31709 of 42564 Old 09-02-2014, 02:25 PM
CJustin7
Registered User
2002 WJ 
 
Join Date: Feb 2014
Location: charlotte
Posts: 287
Quote:
Originally Posted by StrokedWJ View Post
Spent a little time over the long weekend doing odds and ends. Replaced the hood struts and passenger window motor/regulator. Neither of those have worked for probably 10 years LOL. I also finally painted over the cladding. I cleaned with dish soap, and Krud Kutter, lightly sanded, sprayed plastic primer on the cladding, and Rustoleum bed liner from the spray can. I like the way it came out...just hope it lasts.


Looking good

http://www.jeepforum.com/forum/f22/patience-wj-expo-build-2989865/ - Patience WJ EXPO Build
CJustin7 is offline  
post #31710 of 42564 Old 09-02-2014, 03:22 PM
fayceoff
Web Wheeler
 
fayceoff's Avatar
1999 WJ 
 
Join Date: Aug 2013
Location: VA Beach
Posts: 1,102
Quote:
Originally Posted by 01Stormtrooper View Post
no codes, and it's 3rd to 4th
Check your fluid first, but its probably the lockup solenoid.

IG @fayce0ff

"If you can't afford to do it right, you REALLY can't afford to do it twice." - Dad

"Be polite. Be professional. But have a plan to kill everyone you meet." - Gen. James Mattis
fayceoff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome