What did you do to your WJ today? - Page 2011 - JeepForum.com

 245Likes
 
LinkBack Thread Tools
post #30151 of 42001 Old 05-19-2014, 07:17 AM
pat85
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Ada
Posts: 513
Quote:
Originally Posted by alfaitalia View Post
I can get 99.9mpg on the instant mpg with a very slight incline.....means nothing!! Got to average over a few hundred miles to get a meaningful reading. Even then its usually optimistic!
Yes, I know that's not a 100% accurate representation of mileage. My average goes to sh*t because of all the in-town/short trips I make. That reading was taken under conditions in which I used to see 18ish mpgs. Accuracy of actual numbers may be off, but improvement is evident.


If it works, it works...do it for you.
His: 01 WJ Storm Trooper
Hers: 14 FDII Patriot
Sold: 98 ZJ
pat85 is offline  
Sponsored Links
Advertisement
 
post #30152 of 42001 Old 05-19-2014, 07:39 AM
alfaitalia
CRD Pilot!
 
alfaitalia's Avatar
2004 WJ 
 
Join Date: Feb 2011
Location: Bognor
Posts: 5,716
Quote:
Originally Posted by pat85 View Post
Yes, I know that's not a 100% accurate representation of mileage. My average goes to sh*t because of all the in-town/short trips I make. That reading was taken under conditions in which I used to see 18ish mpgs. Accuracy of actual numbers may be off, but improvement is evident.
Yeah right. You are saying that fitting those parts and changing those fluids improved your gas mileage by 55.5%. Not going to happen. I would be surprised if anyone has ever got a genuine 28 to the US gallon as its far more than Jeep claimed even when they were brand new! Exactly why I said you need to drive a few hundred miles to get figures that mean anything at all and hand calculate.... EVIC figures vary wildly. Also changing injectors will make the EVIC even more inaccurate as the computer will not know that your new injectors are injecting at different rate to the old ones and will base its figures on the old injectors flow rate. If you get any improvement (and you might) you will see it on your short/town trips as well as on the highway. Anyway this is not the place for this so I appologise to other posters and will leave it there.......

BOT. Replaced broken exhaust hanger. I wondered what that occasional bang was!

If you can't fix it with a hammer, you've got yourself an electrical problem!
alfaitalia is offline  
post #30153 of 42001 Old 05-19-2014, 07:57 AM
pat85
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Ada
Posts: 513
Quote:
Originally Posted by alfaitalia View Post
Yeah right. You are saying that fitting those parts and changing those fluids improved your gas mileage by 55.5%. Not going to happen. I would be surprised if anyone has ever got a genuine 28 to the US gallon as its far more than Jeep claimed even when they were brand new! Exactly why I said you need to drive a few hundred miles to get figures that mean anything at all and hand calculate.... EVIC figures vary wildly. Also changing injectors will make the EVIC even more inaccurate as the computer will not know that your new injectors are injecting at different rate to the old ones and will base its figures on the old injectors flow rate. If you get any improvement (and you might) you will see it on your short/town trips as well as on the highway. Anyway this is not the place for this so I appologise to other posters and will leave it there.......

BOT. Replaced broken exhaust hanger. I wondered what that occasional bang was!
Not looking to argue. Not saying you're wrong. Just telling you what I saw.

If it works, it works...do it for you.
His: 01 WJ Storm Trooper
Hers: 14 FDII Patriot
Sold: 98 ZJ
pat85 is offline  
post #30154 of 42001 Old 05-19-2014, 08:07 AM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Rezeppa finally pooped. Lasted 2 years. Let me say this, this is not quiet when it fails!
Attached Images
 

I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
post #30155 of 42001 Old 05-19-2014, 08:55 AM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by ZB_WJ
Rezeppa finally pooped. Lasted 2 years. Let me say this, this is not quiet when it fails!
Been their, done that, you right a god awful sound. It's just means time to up grade,

Bot: taking my Wj back down to my drive train guy, my new double Cardon front shaft is making sounds, after only 2 months, both me and my mechanic thinks it's the u joints, I really hope this is not the way it's going to be.
wjidaho is offline  
post #30156 of 42001 Old 05-19-2014, 10:52 AM
Woliwi
Registered User
2004 WJ 
 
Join Date: Mar 2013
Location: Chula Vista
Posts: 101
Quote:
Originally Posted by ZB_WJ View Post
Rezeppa finally pooped. Lasted 2 years. Let me say this, this is not quiet when it fails!
It popped with a 2" BB....hmmm?

How many overall miles on it? Heavy wheeling?

Do you think it was more from new lift angles, mileage or wheeling?

Old Man Emu HD Springs * Bilstein 5100/5125 Shocks * Iron Rock Adj. LCA's & UCA's * JKS Adj. Trackbar w/ KOR Durometer Bushings * Moog Super Trail Boss Steering Stabilizer * Addco 1" Anti-Sway Bar w/ Energy Bushings * IRO Rear Ext. Endlinks * KOR .75 Front Poly Spacer * Falken Rocky Mountain LT 265/75/16 ATS on stock Silverblades #1
Woliwi is offline  
post #30157 of 42001 Old 05-19-2014, 12:16 PM
99WJ539918
Registered User
1999 WJ 
 
Join Date: Aug 2008
Posts: 2,879
Quote:
Originally Posted by ZB_WJ View Post
Rezeppa finally pooped. Lasted 2 years. Let me say this, this is not quiet when it fails!
Ha ha, happened to me last year, too. That horrible clicking does sound bad.

OT, finally found some time to look at my WJ and I'm going to replace my 3-4 solenoid and see if that fixes my problem. Also repainted my grill with regular spray paint. I should've listened when I was told not to use Krylon Fusion on the grill, wiper arms, and roof rack.
99WJ539918 is offline  
post #30158 of 42001 Old 05-19-2014, 12:21 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Quote:
Originally Posted by Woliwi
It popped with a 2" BB....hmmm? How many overall miles on it? Heavy wheeling? Do you think it was more from new lift angles, mileage or wheeling?
Not sure. Yeah, just 2", had the bb on for about 2 years 4 months. I do wheel it but not hardcore, I do disconnect the front sway. I think it's a mix of everything, under 100k miles, but the bb lift has been on for about 30k. I just figured
It was the angle. Going to look for a cv

I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
post #30159 of 42001 Old 05-19-2014, 01:39 PM
skain8
Registered User
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,826
Quote:
Originally Posted by Hack View Post
Broke stuff. Unseated the coil coming down an obstacle and it bound up against the coil retainer, stripping the threads in the unibody.
That material is paper thin. Not surprised. Better off welding some exhaust pipe up there.

'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide
231HD build info

skain8 is offline  
post #30160 of 42001 Old 05-19-2014, 03:59 PM
02laredoTX
Registered User
2002 WJ 
 
Join Date: Mar 2011
Location: dallas
Posts: 78
It's more like what it did to me. Kicked my arse.

Changed fuel filter, front rotors, and pads.
02laredoTX is offline  
post #30161 of 42001 Old 05-19-2014, 04:00 PM
Merc1973
Registered User
2002 WJ 
 
Join Date: Jun 2008
Location: Sykesville, MD
Posts: 1,950
I had a busy week:

1. Replaced my Zone 3" front extended sway bar links with some moog stockers and it handles much better now (Im at 2.5"-3" of lift)

2. also replaced the ****ty Crown rear lower control arms with some IRO adjustable and I finally don't have the rear end wagging and swaying back and forth on the highway and around corners! Unfortunately the ride is not as smooth over bumps now....

3. I attempted to remove the front passenger upper control arm bushing (axle-side). I did the driver's side one no problem. Why the **** did MOPAR use hollow steel there to mount a bushing???? I ended up crushing it on the inner side and bushing did not budge. I am using a homemade press (2 large socket one to receive and one to push and along bolt and nut) since a ball joint press is way to big to use. Now I need to bend it back and figure out a space to put in between the metal so it wont get crushed.

2002 WJ Ltd. 4.7 V8, QuadraDrive
1973 Mercury Cougar Xr7 convertible 351CJ, C6, 9" rear
1970 Kaiser-Jeep M35A2 W/OW 6x6 Multifuel D-Turbo.


ΜΟΛΩΝ ΛΑΒΕ!
Merc1973 is offline  
post #30162 of 42001 Old 05-19-2014, 04:17 PM
zakary0811
Registered User
1999 WJ 
 
Join Date: May 2013
Location: Harmony
Posts: 127
Pulled my carpet up on the passenger side and found rust and my carpet was soaking wet. Do all wjs have the holes in the floorboards or is mine just rust?


Name:  image-2504819063.jpg
Views: 211
Size:  418.3 KB



Name:  image-3053144000.jpg
Views: 214
Size:  533.1 KB

I also took this picture of the old girl.

1999 Jeep Grand Cherokee Laredo. JK Takeoffs on 265/70/17 Cooper Discoverer AT3's. 2.5" BB.
zakary0811 is offline  
post #30163 of 42001 Old 05-19-2014, 04:20 PM
nascar09
Registered User
 
Join Date: Apr 2014
Posts: 9
Put rims and tires from 2011 Jeep Wrangler on 2000 WJ with a 3" IRO Lift.
Attached Images
   
nascar09 is offline  
post #30164 of 42001 Old 05-19-2014, 04:26 PM
rconverse
Registered User
 
Join Date: May 2014
Location: Chicago
Posts: 15
Replaced transfer case sensor
Replaced stock headlights with halos
rconverse is offline  
post #30165 of 42001 Old 05-19-2014, 05:46 PM
redneck_ram
Registered User
2003 WJ 
 
Join Date: Apr 2013
Location: Rochester
Posts: 76
Replaced the fuel filter today. Got showered in gas also!

Hoping to get better than 12.5 mpg now.

2003 WJ Overland 4.7HO quadra-drive - k&n fipk, kolak 3" exhaust, magnaflow muffler, sct tuner-hemifever
2001 Dodge Ram 1500 - QCSB 4x4 built 360, 46re, not stock!
redneck_ram is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 108 (0 members and 108 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome