What did you do to your WJ today? - Page 1801 - JeepForum.com

 481Likes
 
LinkBack Thread Tools
post #27001 of 43296 Old 01-06-2014, 10:30 AM
99WJ539918
Registered User
1999 WJ 
 
Join Date: Aug 2008
Posts: 3,309
Quote:
Originally Posted by alfaitalia View Post

Yeah but there is cold and there is COLD. Coldest Ive fired mine up in was minus 10c (i live in the south and thats about as cold as it gets!) fired up within a couple of seconds. When you get to 30 below even some gas cars must struggle without a warmer. Oil must be thick as tar. I think my coolant only claims to protect to minus 30. Is there anyone on here with a diesel car in the current US cold weather? Would be interested to know if you can start it in that much cold without a block heater....doubt it!

We have a Ford F550 diesel at work that we plow with and it was (only) -8F last week and it took a couple seconds longer to fire up than usual. It has a block heater, but we didn't need to use it. With temperatures in the -20F range I'm sure the block heater would be needed.


Build Thread


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99WJ539918 is offline  
Sponsored Links
Advertisement
 
post #27002 of 43296 Old 01-06-2014, 10:37 AM
04Overland47
Senior Member
 
04Overland47's Avatar
2004 WJ 
 
Join Date: Sep 2011
Location: Colonia
Posts: 893
Got the Moab wheels and Bridgestone Dueler AT Revo 2 tires on today! I think they look awesome on the Overland


Name:  image-2142260007.jpg
Views: 242
Size:  404.4 KB

2004 WJ Overland 4.7HO Graphite 127k miles / Powerstick Muffler / Superchips / Bilstein HD's / Addco Rear Bar / SOLD!
1998 ZJ Limited 5.9 SOLD!
2010 WK Laredo 5.7
2002 WJ Overland 4.7HO


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
04Overland47 is offline  
post #27003 of 43296 Old 01-06-2014, 10:39 AM
roadcrew
Registered User
1999 WJ 
 
Join Date: Sep 2010
Location: chicago
Posts: 988
Not WJ related but wanted to share with my fellow dub owners.
This is my uncles club. His is the white jeep with the cooler in the back and a skeleton holding on for dear life. Serious crawlers!
roadcrew is offline  
post #27004 of 43296 Old 01-06-2014, 11:26 AM
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County
Posts: 201
Quote:
Originally Posted by TJSWJ View Post
I hear ya, I couldnt afford the 4:1 kit when i built my 231hd the first time. A good friend of mine just happend to give me a hell of a deal on it and take payments, which is why im doing it now. But, I am worried about snapping cv shafts even with the 4.0l with a locked front end.

I bought mine used from a member over on mall crawlin. But, I priced them before then too and came up with the same thing, everyone is close on price.
I wish I could find a used one but I haven't been able to yet. I have $200 ish in the rebuild kit & chain, $40 shipped on the planetary, $50 for the local 231D HD I picked up and I already have a SYE on my current 231 so it's been a fairly cheap build so far. Now I just need to get it out and tear it down!
NOTW_WJ is offline  
post #27005 of 43296 Old 01-06-2014, 11:47 AM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by roadcrew
Not WJ related but wanted to share with my fellow dub owners. This is my uncles club. His is the white jeep with the cooler in the back and a skeleton holding on for dear life. Serious crawlers! Video Link: http://www.youtube.com/watch?v=my6eMqaycW4
That's bad *** bro ;thumbsup:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #27006 of 43296 Old 01-06-2014, 12:10 PM
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls
Posts: 2,271
Quote:
Originally Posted by NOTW_WJ View Post
I wish I could find a used one but I haven't been able to yet. I have $200 ish in the rebuild kit & chain, $40 shipped on the planetary, $50 for the local 231D HD I picked up and I already have a SYE on my current 231 so it's been a fairly cheap build so far. Now I just need to get it out and tear it down!
You got a heck of a deal on the planetary! I paid 95 for mine.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TJSWJ is offline  
post #27007 of 43296 Old 01-06-2014, 01:44 PM
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County
Posts: 201
Quote:
Originally Posted by TJSWJ View Post
You got a heck of a deal on the planetary! I paid 95 for mine.
Yeah, I made out on that one and it was cheaper to buy the whole D HD than I could find the wide chain parts for too
NOTW_WJ is offline  
post #27008 of 43296 Old 01-06-2014, 04:23 PM
pinky2252s
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Broomfield
Posts: 1,825
Ordered my Kolak exhaust minus the muffler

And a fancy double wall tip.

Is it broken?

Colorado Jeep Club Member #2252
2001 Laredo, 2004 Special Edition
pinky2252s is offline  
post #27009 of 43296 Old 01-06-2014, 05:17 PM
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
bought 265/75/16 today

Build -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD
4x4Jeep is offline  
post #27010 of 43296 Old 01-06-2014, 05:47 PM
liftedWJ03
Registered User
2003 WJ 
 
Join Date: Nov 2011
Location: Levittown
Posts: 188
Switched over from the oem battery terminals to some marine terminals so it's easier to hook up accessories and attempted to fix a bad connection/corrosion
Attached Images
   

03 WJ Laredo 4.0L - Fawkes shackle tabs, Addco rear sway bar, double cardon front driveshaft, IRO adjustable short arms, JKS adjustable trackbar, OME 2.5" springs w/ 1in bb, Bilsteins, 265/75/16 Goodyear Wrangler Duratracs on Jegs d-windows
liftedWJ03 is offline  
post #27011 of 43296 Old 01-06-2014, 09:43 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,150
Quote:
Originally Posted by Highschool_WJ View Post
The color temp may have some factor if you're getting a really deep blue, but the reason the factory gauges are green is due to a blue filter the light passes though that changes the yellow halogen light to a green where if you put a true white led in, it'll have a light blue color instead
Yes, I put a blue LED where the bright-light indicator is and it's really bright blue, now. The rest of mine are true white, so the colors are whatever the filters are, but brighter. However, I cannot figure why my ABS LED slightly glows whenever I turn the lights on.

Sent from my iPad using my fingers
rdkendrick is offline  
post #27012 of 43296 Old 01-06-2014, 09:45 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,150
Quote:
Originally Posted by roadcrew View Post
Good morning from Chicago.
We have -7 F, now, and will get colder in Ohio, tonight. Glad I don't have to drive anywhere in the morning. I can work from home.

Sent from my iPad using my fingers
rdkendrick is offline  
post #27013 of 43296 Old 01-06-2014, 09:52 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,150
Quote:
Originally Posted by liftedWJ03 View Post
Switched over from the oem battery terminals to some marine terminals so it's easier to hook up accessories and attempted to fix a bad connection/corrosion
Are they soldered on?

Sent from my iPad using my fingers
rdkendrick is offline  
post #27014 of 43296 Old 01-06-2014, 10:31 PM
liftedWJ03
Registered User
2003 WJ 
 
Join Date: Nov 2011
Location: Levittown
Posts: 188
Yeah they are soldered, unfortunately I didn't have heat shrink so I just taped them up today but tomorrow I'm going to pick some up and finish the job. Also this didn't solve my starting issue so I'll have to check all of my other cables and connections to see if I need to replace wires or connectors

03 WJ Laredo 4.0L - Fawkes shackle tabs, Addco rear sway bar, double cardon front driveshaft, IRO adjustable short arms, JKS adjustable trackbar, OME 2.5" springs w/ 1in bb, Bilsteins, 265/75/16 Goodyear Wrangler Duratracs on Jegs d-windows
liftedWJ03 is offline  
post #27015 of 43296 Old 01-06-2014, 10:40 PM
Highschool_WJ
Registered User
1999 WJ 
 
Join Date: Jan 2013
Location: Fargo
Posts: 969
Quote:
Originally Posted by rdkendrick
Yes, I put a blue LED where the bright-light indicator is and it's really bright blue, now. The rest of mine are true white, so the colors are whatever the filters are, but brighter. However, I cannot figure why my ABS LED slightly glows whenever I turn the lights on. Sent from my iPad using my fingers
Did you replace the abs light with an led or is the original halogen? If it's an led it could be that it's got a very small charge that causes the light to just slightly glow, if it's the original light I'm not sure what would be causing it

,,,soooo I graduated in 2013...
Highschool_WJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 10 11-19-2016 08:04 AM
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 09:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 09:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 02:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 01:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome