What did you do to your WJ today? - Page 1796 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > What did you do to your WJ today?

The Original 3/8" Ruffstuff Diff Cover!3" BDS Suspension Lift Kit - Jeep JK 07-11Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 01-03-2014, 10:58 PM   #26926
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County, CA
Posts: 201
Quote:
Originally Posted by PhantomWJ View Post
I picked this up today...
Quote:
Originally Posted by doorjamm View Post
So. Fricken. Jealous.
Me Too

Are You Color Matching It, Or Going Black?

NOTW_WJ is offline   Reply With Quote Quick reply to this message
Unread 01-03-2014, 11:15 PM   #26927
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,660
Quote:
Originally Posted by NOTW_WJ View Post

Me Too

Are You Color Matching It, Or Going Black?
Black...i have a laredo model with a black and red theme...hete it sits on 35's
img_20131215_084206.jpg

PhantomWJ is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 12:40 AM   #26928
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County, CA
Posts: 201
Quote:
Originally Posted by PhantomWJ View Post
Black...i have a laredo model with a black and red theme...hete it sits on 35's
Nice It'll Look Good!!
NOTW_WJ is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 04:12 AM   #26929
Thomahawk
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Oslo, Norway
Posts: 7,469
Mounted my Carbon grill
image-2945576986.jpg

image-2822410577.jpg

__________________
2004 Grand Cherokee Overland 4.7 HO Quadradrive
95 ZJ Limited 5.2 Winter Project
Sold 94 ZJ Laredo 4.0 Winter Beater
R.I.P. 2000 Grand Cherokee Limited, 4.7 V8, Quadradrive, Shale Green Metallic, Agate/Carbon interior, Well modded and highly missed :(

Buildthread [url]http://www.jeepforum.com/forum/f197/jeep-norway-2th-buildt-overland-upgrade-1813490/[/url]

MONEY WILL CONTINUE TO BE THROWN INTO THE RIG UNTIL CONDITION AND SATISFACTION IMPROVES!!!
Thomahawk is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 06:24 AM   #26930
lazebum
Registered User
2001 WJ 
 
Join Date: Jul 2009
Location: NOVA, VA
Posts: 244
Quote:
Originally Posted by Thomahawk View Post
Mounted my Carbon grill
Ok that is gorgeous. I want!

I picked up a Dana 44a with a varilocker and 3:73 gears to replace my Dana 35 in the back. Gives me a reason to change gears in my Dana 30 in the front and put a Spartan locker in. :-)
__________________
01 4.0 WJ - Kolak Brake upgrade, Addaco rear sway bar, 3' OME springs, JKS Adj Track Bar, Bilstine Shocks, MOOG Steering Stablizer and TRE's, IRO SYE front kit with a Double Cardan drive shaft, DANA 44a rear swap, booster seat, 7yrold Son, "Don't Tread On Me" Sticker and plates, oh yeah that is how i roll!!
lazebum is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 05:48 PM   #26931
Kilopup
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Fruit Heights, Utah
Posts: 81
Put it on a tow truck...again. Wouldn't start. I've replaced the crank sensor, the map sensor, the engine. I don't know what else can go wrong. I did get a code that correlates to the map sensor wiring. Hopefully that will solve my starting issues.

Sent from my iPad using JeepForum
__________________
-Doug 2000WJ 4.7, IRO 3", MB TKO 16 wheels, 245/75/16 Goodyear Duratrac's, Bilstein 5100's, JKS adj. trackbar, MOOG super trail boss SS
Kilopup is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 05:52 PM   #26932
lazebum
Registered User
2001 WJ 
 
Join Date: Jul 2009
Location: NOVA, VA
Posts: 244
Quote:
Originally Posted by Kilopup View Post
Put it on a tow truck...again. Wouldn't start. I've replaced the crank sensor, the map sensor, the engine. I don't know what else can go wrong. I did get a code that correlates to the map sensor wiring. Hopefully that will solve my starting issues.

Sent from my iPad using JeepForum
Maybe the cam sensor? Fuel something? Could a bad air sensor do it? Don't know man just throwing out ideas
__________________
01 4.0 WJ - Kolak Brake upgrade, Addaco rear sway bar, 3' OME springs, JKS Adj Track Bar, Bilstine Shocks, MOOG Steering Stablizer and TRE's, IRO SYE front kit with a Double Cardan drive shaft, DANA 44a rear swap, booster seat, 7yrold Son, "Don't Tread On Me" Sticker and plates, oh yeah that is how i roll!!
lazebum is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 06:02 PM   #26933
jmarler25
Registered User
2000 WJ 
 
Join Date: Apr 2013
Location: Edmond, ok
Posts: 13
Finally found a junkyard driveshaft to go with my 3" lift.
jmarler25 is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 06:29 PM   #26934
Kilopup
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Fruit Heights, Utah
Posts: 81
Quote:
Originally Posted by lazebum
Maybe the cam sensor? Fuel something? Could a bad air sensor do it? Don't know man just throwing out ideas
Ideas are helpful! Haha if wiring doesn't solve it I'm moving to fuel stuff. It never did this with the old engine. It's gotta be something electrical. I'm probably gonna start a thread so if it happens to somebody else they know what to replace...the first time.
__________________
-Doug 2000WJ 4.7, IRO 3", MB TKO 16 wheels, 245/75/16 Goodyear Duratrac's, Bilstein 5100's, JKS adj. trackbar, MOOG super trail boss SS
Kilopup is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 07:10 PM   #26935
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise, id
Posts: 2,114
Got my firestik door jam mount for my cb when I got back from lost trail, got a good pic with my kidos :-)


image-544609644.jpg

For once they were getting along
__________________
[SIZE="4"][url=http://www.exiledoffroad.com]EXILED OFFROAD[/url][/SIZE]

My build thread
[url]http://www.jeepforum.com/forum/f22/wjidahos-expedition-build-1904282/[/url]
wjidaho is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 07:36 PM   #26936
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise, id
Posts: 2,114
And all mounted up :-D

image-3224530754.jpg



image-2483676732.jpg
__________________
[SIZE="4"][url=http://www.exiledoffroad.com]EXILED OFFROAD[/url][/SIZE]

My build thread
[url]http://www.jeepforum.com/forum/f22/wjidahos-expedition-build-1904282/[/url]
wjidaho is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 08:10 PM   #26937
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville, ON
Posts: 2,841
Nice! Looks like the mirror image of mine LOL
__________________
The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 08:15 PM   #26938
Jaketit
Registered User
2002 WJ 
 
Join Date: Mar 2011
Location: Port St. Lucie, Florida
Posts: 811
Quote:
Originally Posted by wjidaho
And all mounted up :-D
Yea buddy.
Jaketit is online now   Reply With Quote Quick reply to this message
Unread 01-04-2014, 08:19 PM   #26939
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise, id
Posts: 2,114
So much better then the magnet one I use to have, got tried of stopping and fixing it lol
__________________
[SIZE="4"][url=http://www.exiledoffroad.com]EXILED OFFROAD[/url][/SIZE]

My build thread
[url]http://www.jeepforum.com/forum/f22/wjidahos-expedition-build-1904282/[/url]
wjidaho is offline   Reply With Quote Quick reply to this message
Unread 01-04-2014, 08:28 PM   #26940
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati, Ohio
Posts: 3,133
Ordered a 2" Budget Boost, made offers on some Bilstein 5100's.

Sent from my iPad using my fingers
rdkendrick is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.