What did you do to your WJ today? - Page 1796 - JeepForum.com

 481Likes
 
LinkBack Thread Tools
post #26926 of 43274 Old 01-03-2014, 11:58 PM
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County
Posts: 201
Quote:
Originally Posted by PhantomWJ View Post
I picked this up today...
Quote:
Originally Posted by doorjamm View Post
So. Fricken. Jealous.
Me Too

Are You Color Matching It, Or Going Black?

NOTW_WJ is offline  
Sponsored Links
Advertisement
 
post #26927 of 43274 Old 01-04-2014, 12:15 AM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Quote:
Originally Posted by NOTW_WJ View Post

Me Too

Are You Color Matching It, Or Going Black?
Black...i have a laredo model with a black and red theme...hete it sits on 35's
Attached Images
 
PhantomWJ is offline  
post #26928 of 43274 Old 01-04-2014, 01:40 AM
NOTW_WJ
Member
2004 WJ 
 
Join Date: Jan 2013
Location: Orange County
Posts: 201
Quote:
Originally Posted by PhantomWJ View Post
Black...i have a laredo model with a black and red theme...hete it sits on 35's
Nice It'll Look Good!!
NOTW_WJ is offline  
post #26929 of 43274 Old 01-04-2014, 05:12 AM
Thomahawk
Web Wheeler
 
Thomahawk's Avatar
2004 WJ 
 
Join Date: Mar 2011
Location: Oslo
Posts: 8,050
Mounted my Carbon grill
Attached Images
   

2004 Grand Cherokee Overland 4.7 HO Quadradrive
95 ZJ Limited 5.2 Winter Project
Sold 94 ZJ Laredo 4.0 Winter Beater
R.I.P. 2000 Grand Cherokee Limited, 4.7 V8, Quadradrive, Shale Green Metallic, Agate/Carbon interior, Well modded and highly missed :(

Buildthread
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


MONEY WILL CONTINUE TO BE THROWN INTO THE RIG UNTIL CONDITION AND SATISFACTION IMPROVES!!!
Thomahawk is offline  
post #26930 of 43274 Old 01-04-2014, 07:24 AM
lazebum
Registered User
2001 WJ 
 
Join Date: Jul 2009
Location: NOVA
Posts: 243
Quote:
Originally Posted by Thomahawk View Post
Mounted my Carbon grill
Ok that is gorgeous. I want!

I picked up a Dana 44a with a varilocker and 3:73 gears to replace my Dana 35 in the back. Gives me a reason to change gears in my Dana 30 in the front and put a Spartan locker in. :-)

01 4.0 WJ - Kolak Brake upgrade, Addaco rear sway bar, 3' OME springs, JKS Adj Track Bar, Bilstine Shocks, MOOG Steering Stablizer and TRE's, IRO SYE front kit with a Double Cardan drive shaft, DANA 44a rear swap, booster seat, 7yrold Son, "Don't Tread On Me" Sticker and plates, oh yeah that is how i roll!!
lazebum is offline  
post #26931 of 43274 Old 01-04-2014, 06:48 PM
Kilopup
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Fruit Heights
Posts: 82
Put it on a tow truck...again. Wouldn't start. I've replaced the crank sensor, the map sensor, the engine. I don't know what else can go wrong. I did get a code that correlates to the map sensor wiring. Hopefully that will solve my starting issues.

Sent from my iPad using JeepForum

-Doug 2000WJ 4.7, IRO 3", MB TKO 16 wheels, 245/75/16 Goodyear Duratrac's, Bilstein 5100's, JKS adj. trackbar, MOOG super trail boss SS
Kilopup is offline  
post #26932 of 43274 Old 01-04-2014, 06:52 PM
lazebum
Registered User
2001 WJ 
 
Join Date: Jul 2009
Location: NOVA
Posts: 243
Quote:
Originally Posted by Kilopup View Post
Put it on a tow truck...again. Wouldn't start. I've replaced the crank sensor, the map sensor, the engine. I don't know what else can go wrong. I did get a code that correlates to the map sensor wiring. Hopefully that will solve my starting issues.

Sent from my iPad using JeepForum
Maybe the cam sensor? Fuel something? Could a bad air sensor do it? Don't know man just throwing out ideas

01 4.0 WJ - Kolak Brake upgrade, Addaco rear sway bar, 3' OME springs, JKS Adj Track Bar, Bilstine Shocks, MOOG Steering Stablizer and TRE's, IRO SYE front kit with a Double Cardan drive shaft, DANA 44a rear swap, booster seat, 7yrold Son, "Don't Tread On Me" Sticker and plates, oh yeah that is how i roll!!
lazebum is offline  
post #26933 of 43274 Old 01-04-2014, 07:02 PM
jmarler25
Registered User
2000 WJ 
 
Join Date: Apr 2013
Location: Edmond
Posts: 13
Finally found a junkyard driveshaft to go with my 3" lift.
jmarler25 is offline  
post #26934 of 43274 Old 01-04-2014, 07:29 PM
Kilopup
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Fruit Heights
Posts: 82
Quote:
Originally Posted by lazebum
Maybe the cam sensor? Fuel something? Could a bad air sensor do it? Don't know man just throwing out ideas
Ideas are helpful! Haha if wiring doesn't solve it I'm moving to fuel stuff. It never did this with the old engine. It's gotta be something electrical. I'm probably gonna start a thread so if it happens to somebody else they know what to replace...the first time.

-Doug 2000WJ 4.7, IRO 3", MB TKO 16 wheels, 245/75/16 Goodyear Duratrac's, Bilstein 5100's, JKS adj. trackbar, MOOG super trail boss SS
Kilopup is offline  
post #26935 of 43274 Old 01-04-2014, 08:10 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Got my firestik door jam mount for my cb when I got back from lost trail, got a good pic with my kidos :-)


Name:  image-544609644.jpg
Views: 216
Size:  368.8 KB

For once they were getting along


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #26936 of 43274 Old 01-04-2014, 08:36 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
And all mounted up :-D

Name:  image-3224530754.jpg
Views: 219
Size:  308.9 KB



Name:  image-2483676732.jpg
Views: 214
Size:  281.2 KB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #26937 of 43274 Old 01-04-2014, 09:10 PM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Nice! Looks like the mirror image of mine LOL

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #26938 of 43274 Old 01-04-2014, 09:15 PM
Jaketit
Registered User
2002 WJ 
 
Join Date: Mar 2011
Location: Port St. Lucie
Posts: 867
Quote:
Originally Posted by wjidaho
And all mounted up :-D
Yea buddy.
Jaketit is offline  
post #26939 of 43274 Old 01-04-2014, 09:19 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
So much better then the magnet one I use to have, got tried of stopping and fixing it lol


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #26940 of 43274 Old 01-04-2014, 09:28 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,150
Ordered a 2" Budget Boost, made offers on some Bilstein 5100's.

Sent from my iPad using my fingers
rdkendrick is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 6 (4 members and 2 guests)
Davy120 , Kevin08 , LeakinOil , Redjeepwj
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 10 11-19-2016 08:04 AM
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 09:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 09:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 02:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 01:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome