What did you do to your WJ today? - Page 1766 - JeepForum.com

 372Likes
 
LinkBack Thread Tools
post #26476 of 42788 Old 12-14-2013, 09:31 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Got rearended, too dark for pictures


I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
Sponsored Links
Advertisement
 
post #26477 of 42788 Old 12-14-2013, 10:55 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Just some pics from today





Sent from the front lines of the zombie apocalypse.
Trxgedy is offline  
post #26478 of 42788 Old 12-14-2013, 11:12 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
35's....

Stil need to trim...but it is street drivable at this time.
Attached Images
 
PhantomWJ is offline  
post #26479 of 42788 Old 12-15-2013, 09:39 AM
Son-of-Beast
Registered User
2002 WJ 
 
Join Date: Nov 2009
Location: San Diego CA
Posts: 417
Reporting back in on seat heater replacement, the Dorman kit is great, went in easy and works - Wifey will have toasty buns on Christmas Trek.

I found that if I got a corner or edge of the original pad up with the x-acto I could fold it back flat 180 degrees and pull it off without damaging the foam.

Sorry no pics, I was on a mission.

'Son-of-Beast' - '02 WJ Limited, 4.7, 545RFE 5-spd Auto, Quadra-Drive, KOR 2.5" BB, Rancho RS5000's, Firestone Destination AT 265/70R17's, Flowmaster DeltaFlow 40, KMA/TAG armor, JK Fuel Door, Spyder CCFL Halo Projectors, LED Taillights, LED Interior Lights - Build Thread: http://www.jeepforum.com/forum/f22/s...imited-956744/
Son-of-Beast is offline  
post #26480 of 42788 Old 12-15-2013, 10:23 AM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Been getting a p1763 code here and there. Two days this week put the transmission in limp mode. Once the code is clear all is fine until it decides to trip again. It's always when I start up leaving work that it happens. Go figure. Wiring checked out fine so was looking like the sensor. Had a tramsmission shop take a look and was show it was acting a bit flakey. Got it changed and the filter since it was opened up. Hopefully this will fix the issue, and it is shifting better. Asked about if the bands needed adjustment etc. Said everything is working exactly as it should. Just in the summer when I do a fluid change and service to change the selenoid as well. We'll see but hope that the issue is fixed.

Hard enough dealing with the posibility of losing everything right now unless I can get a second job, but at least I'm still working as long as the jeep is running and can get me there since there's no transit where I am. Not looking like a very good end to the year and beginning of the next. Hoping that the sensor is indeed the issue as the code is saying and not something else worse.

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #26481 of 42788 Old 12-15-2013, 10:47 AM
Jason1992
Registered User
2001 WJ 
 
Join Date: Dec 2013
Location: bradford
Posts: 53
fixed the recirculation door today so have air flow again

also disconnected front tweeters and had a quick go cleaning the headlights up a little looking better now
Jason1992 is offline  
post #26482 of 42788 Old 12-15-2013, 03:24 PM
joshtarmy1
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Auburn
Posts: 49
Swapped in some new battery terminals. Haven't gotten a chance to do the fuel filter. Might send it over to the shop next to my work tomorrow. Haven't had the time to do it.
joshtarmy1 is offline  
post #26483 of 42788 Old 12-15-2013, 05:16 PM
no2tracks
Registered User
2000 WJ 
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 100
New led taillights. Fixed brake switch which was leaving the brake lights on while I walked away. Replaced third brake light bulb.

2000 Wj Laredo,4.0, New struts & wipers, 2"BB from Fat Bob's, Bilstein 5100's, General Grabber AT2's studded, Rancho steering stabilizer, Rugged Ridge floor mats, led taillights.
no2tracks is offline  
post #26484 of 42788 Old 12-15-2013, 06:55 PM
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls
Posts: 2,271
Ordered a switch, relay, solenoid, and battery box for the dual battery upgrade.
TJSWJ is offline  
post #26485 of 42788 Old 12-15-2013, 07:46 PM
Hytek
Registered User
1998 ZJ 
 
Join Date: Aug 2012
Location: Romeoville
Posts: 824
Thought I fixed my front end rattle by replacing the shocks but no. The upper bushings were shot and I was sure as hell that was it. Now I'm thinking it's the upper or lower spring retainers. Only happens when cold out and hitting bumps. Any thoughts on them causing it?

98 5.9 Limited - IRO 3.5", IRO short arms track bars Bilsteins, Addco, JK wheels, 255-75/17 BFG, Magnaflow, Flowmaster
04 Limited 4.7H.O QD, UC+BB, Bilsteins, 245/75-16 Duratracs Addco sway bar
Hytek is offline  
post #26486 of 42788 Old 12-15-2013, 08:57 PM
gcjeeping
Registered User
2001 WJ 
 
Join Date: Feb 2007
Location: -----Sacramento-----
Posts: 3,884
Quote:
Originally Posted by TJSWJ View Post
Ordered a switch, relay, solenoid, and battery box for the dual battery upgrade.

Where are you putting the 2nd batt?


.
gcjeeping is online now  
post #26487 of 42788 Old 12-15-2013, 09:26 PM
mdrum93
Registered User
2004 WJ 
 
Join Date: Jul 2012
Location: Lexington <> Boone
Posts: 430
Quote:
Originally Posted by TJSWJ
Ordered a switch, relay, solenoid, and battery box for the dual battery upgrade.
Is there a thread for this?
mdrum93 is offline  
post #26488 of 42788 Old 12-15-2013, 09:30 PM
Highschool_WJ
Registered User
1999 WJ 
 
Join Date: Jan 2013
Location: Fargo
Posts: 969
Quote:
Originally Posted by Hytek View Post
Thought I fixed my front end rattle by replacing the shocks but no. The upper bushings were shot and I was sure as hell that was it. Now I'm thinking it's the upper or lower spring retainers. Only happens when cold out and hitting bumps. Any thoughts on them causing it?
Ive been told this happens in cold weather when the front sway bar bushings are worn out. I have the same problem and intend to solve it over winter break from school by trying this

,,,soooo I graduated in 2013...
Highschool_WJ is offline  
post #26489 of 42788 Old 12-15-2013, 10:09 PM
gcjeeping
Registered User
2001 WJ 
 
Join Date: Feb 2007
Location: -----Sacramento-----
Posts: 3,884
Quote:
Originally Posted by mdrum93 View Post
Is there a thread for this?
Mine.... http://www.jeepforum.com/forum/searc...9&pp=20&page=2

Was wondering how he was gunna do his.

Also theksmith did one too... http://offroadpassport.com/forum/showthread.php?p=28671
gcjeeping is online now  
post #26490 of 42788 Old 12-15-2013, 10:13 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by gcjeeping
Mine.... http://www.jeepforum.com/forum/searc...9&pp=20&page=2 Was wondering how he was gunna do his. Also theksmith did one too... http://offroadpassport.com/forum/showthread.php?p=28671
I like yours the best just wish I had half your skills
wjidaho is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome