What did you do to your WJ today? - Page 1730 - JeepForum.com

 326Likes
 
LinkBack Thread Tools
post #25936 of 42504 Old 11-17-2013, 05:39 PM
vanillathrilla
Registered User
1999 TJ Wrangler 
 
Join Date: Jun 2010
Location: Roanoke, VA
Posts: 2,312
Replaced the rear license plate lights with LED's that took over a month to get here! lol.. Looks a lot better IMHO.


'99 TJ Sport | Rampage Frameless | 33x12.50x15 Goodyear MTR/K's | Poweraid TBS | Flowmaster 40 series | Herculined | 15% tint | LED interior lighting | AtoZ front/rear bumper | AtoZ tube rocker guards | Kenwood Excelon KDC-X993BT | Kicker 6.5's in soundbar | Alpine Type-R 4x6's in dash.
vanillathrilla is offline  
Sponsored Links
Advertisement
 
post #25937 of 42504 Old 11-17-2013, 06:50 PM
brouwmat
Registered User
2002 WJ 
 
Join Date: Nov 2006
Location: Sioux Falls
Posts: 1,296
Went out to do a 30 min job of swapping out the rear sway bar bushings.. got the first 3 off.. no problem. 4th (upper one on the passenger side) broke off clean. Tried an EZ-OUT. .that snapped off flush with the broken bolt.. tried to drill around it with a smaller bit to get the extractor loose enough to take it out.. now I am up a creek. Don't know what I will do now. I might have to see if I can get a machine shop to help me out.
brouwmat is offline  
post #25938 of 42504 Old 11-17-2013, 07:02 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Quote:
Originally Posted by alfaitalia View Post
Gave the old girl a quick wash and hoover and check over........ready for my annual week long pilgrimage to Newquay (thats far South West of England- home of UK surfing) for week of surfing those Atlantic swells! Usually good surf this time of year....just use a thick wetsuit. Off tomorrow...yeah haa!

Cleans up Ok for a 10 year old ,110,000mile vehicle.
I like those bars at the corner of your rear bumper, where did you get them.
Trxgedy is offline  
post #25939 of 42504 Old 11-17-2013, 07:10 PM
djpeters
Registered User
2004 WJ 
 
Join Date: Dec 2011
Posts: 255
Quote:
Originally Posted by brouwmat
Went out to do a 30 min job of swapping out the rear sway bar bushings.. got the first 3 off.. no problem. 4th (upper one on the passenger side) broke off clean. Tried an EZ-OUT. .that snapped off flush with the broken bolt.. tried to drill around it with a smaller bit to get the extractor loose enough to take it out.. now I am up a creek. Don't know what I will do now. I might have to see if I can get a machine shop to help me out.
I've gotten broken manifold studs out by holding up a nut to it and filling in the center with weld. Put a socket or wrench on it and spin it out (hopefully).

2004 WJ Overland
djpeters is offline  
post #25940 of 42504 Old 11-17-2013, 07:22 PM
brouwmat
Registered User
2002 WJ 
 
Join Date: Nov 2006
Location: Sioux Falls
Posts: 1,296
Quote:
Originally Posted by djpeters View Post

I've gotten broken manifold studs out by holding up a nut to it and filling in the center with weld. Put a socket or wrench on it and spin it out (hopefully).
Thanks for the idea. I will have to see if I can find someone to help me try that. I don't have a welder... wish I did though. :-)
brouwmat is offline  
post #25941 of 42504 Old 11-17-2013, 07:23 PM
Jaketit
Registered User
2002 WJ 
 
Join Date: Mar 2011
Location: Port St. Lucie
Posts: 860
Quote:
Originally Posted by brouwmat
Went out to do a 30 min job of swapping out the rear sway bar bushings.. got the first 3 off.. no problem. 4th (upper one on the passenger side) broke off clean. Tried an EZ-OUT. .that snapped off flush with the broken bolt.. tried to drill around it with a smaller bit to get the extractor loose enough to take it out.. now I am up a creek. Don't know what I will do now. I might have to see if I can get a machine shop to help me out.
Sounds about right.
Jaketit is offline  
post #25942 of 42504 Old 11-17-2013, 07:45 PM
golfinWJ
Registered User
2004 WJ 
 
Join Date: Aug 2013
Location: blacksburg
Posts: 129
Quote:
Originally Posted by dcampbell4 View Post
After my install I had a clunk and it ended up being the oem bolt on the axle side of the track bar was just a hair too small for the bushing sleeve in my new track bar. I have been told a 1/2" grade 8 bolt will do the trick.
I went out this evening and played around with the steering wheel and shook the jeep around a little bit trying to find the source of my clunking and the oem bolt at the axle side is in deed to small and will be replaced this week. Thanks for the tip
golfinWJ is offline  
post #25943 of 42504 Old 11-17-2013, 07:49 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Yesterday I went and met nick from another forum about an hr and a half away and he made some brackets and we mounted up my brushguard. She looks great, love the new look.
Trxgedy is offline  
post #25944 of 42504 Old 11-17-2013, 07:59 PM
Timbo24
Registered User
2000 WJ 
 
Join Date: Jul 2010
Location: Boise
Posts: 2,093
Quote:
Originally Posted by PAJeep6
Got some 265/70/17 Goodyear Wrangler Authority tires. They are used, but have low miles on them and they were a killer deal. I'll be getting them on the WJ this week then testing them out on the trails this coming weekend. Anyone else have these tires? All the reviews I have read on them are good. Nice aggressive tread and side lugs. Can't wait to get them on.
I have them. They have worked well for me for the past 2 and a half years
Timbo24 is offline  
post #25945 of 42504 Old 11-17-2013, 08:43 PM
wickedwj99
Registered User
1999 WJ 
 
Join Date: Oct 2012
Location: mililani
Posts: 85
I put my budget boost on today I love how something so small makes such a big impact.

I have also heard those stick on chrome vents from Walmart add like 75+ HP..
wickedwj99 is offline  
post #25946 of 42504 Old 11-17-2013, 10:08 PM
doorjamm
Registered User
2000 WJ 
 
Join Date: Sep 2012
Location: Rocklin
Posts: 708
Just got home from picking up some fairly used tires off Craigslist. My rear two are bald and illegal and I needed something to get me through the winter so I bought a matching set of 35" toyo mt's for $75. Living the life of a broke 18 year old, I suppose. Sorry for the crap picture
Attached Images
 
doorjamm is offline  
post #25947 of 42504 Old 11-17-2013, 10:28 PM
skennedy843
Registered User
1999 WJ 
 
Join Date: Jun 2013
Location: san marcos
Posts: 30
Garage
Pulled off my HVAC blower to check out a random noise. Turns out a leaf got in either before i got my cabin filter install or when i had the dash off to replace the blend doors. The loud noise is gone, but i should replace the blower at some point. it sounds like the bearing s are going out.
skennedy843 is offline  
post #25948 of 42504 Old 11-17-2013, 10:38 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
I got a new cb firestik installed and now I can heard. :-D

Sent from my WJ to yours
wjidaho is offline  
post #25949 of 42504 Old 11-18-2013, 05:37 AM
alfaitalia
CRD Pilot!
 
alfaitalia's Avatar
2004 WJ 
 
Join Date: Feb 2011
Location: Bognor
Posts: 5,779
Quote:
Originally Posted by Trxgedy View Post

I like those bars at the corner of your rear bumper, where did you get them.
Ebay......they are Polish made and not quite as heavy as the genuine mopar front bull bar and side bars I have. You can jack the car up with the side ones! I wanted a genuine mopar one for the back but they only do full width ones which would stop my reversing sensors from working. All bars are heavy stainless steel and not the feeble alloy one i've seen on some of the special edition wj,s.

Sent from the Dark Side using only the Force.

If you can't fix it with a hammer, you've got yourself an electrical problem!
alfaitalia is offline  
post #25950 of 42504 Old 11-18-2013, 06:26 AM
JeepsOLot
Registered User
1992 YJ Wrangler 
 
Join Date: May 2008
Location: Stuart, 30 miles north of West Palm Beach
Posts: 1,745
Just ordered my Bilsteins and IRO adjustable trackbar from Nick, Kolak, woohoo!! Now, just have to figure out this intermittent sluggish starting issue.

Jerry

86 MJ LB Custom, 88 MJ SB Eliminator, 92 CJ9, 93 XJ Country, and 04 WJ Laredo/Limited
JeepsOLot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 3 (2 members and 1 guests)
bislexic , torchd
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome