What did you do to your WJ today? - Page 1666 - JeepForum.com

 247Likes
 
LinkBack Thread Tools
post #24976 of 42019 Old 10-02-2013, 05:36 PM
atinari
Registered User
1999 TJ Wrangler 
 
Join Date: Jan 2012
Location: Philadelphia
Posts: 234
Quote:
Originally Posted by texlurch
Looks like oil, most likely a rear main seal. I would also check the rear corners of the valve covers.... you might get off easy if it's those.
i think you're right thank you

atinari is offline  
Sponsored Links
Advertisement
 
post #24977 of 42019 Old 10-02-2013, 06:02 PM
4x4Jeep
Registered User
2001 WJ 
 
Join Date: Jan 2009
Location: Orlando
Posts: 2,340
Quote:
Originally Posted by atinari View Post
oil or atf im not positive
mine looks the same, always wet in that area, but looks like atf for me. i am always checking the fluids and my atf is never low. less than a year ago i had my transmission rebuilt and my rear main seal replaced the same time.

Build - http://www.jeepforum.com/forum/f197/4x4jeeps-build-thread-1341031 - SOLD
4x4Jeep is offline  
post #24978 of 42019 Old 10-02-2013, 07:26 PM
doorjamm
Registered User
2000 WJ 
 
Join Date: Sep 2012
Location: Rocklin
Posts: 708
Got her running finally (sounds great), put her on the dyno to help break her in (203hp 305ft/lbs), and drove her home. First time behind the wheel in about 4 to 5 months.
Attached Images
     
doorjamm is offline  
post #24979 of 42019 Old 10-02-2013, 07:33 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by doorjamm
Got her running finally (sounds great), put her on the dyno to help break her in (203hp 305ft/lbs), and drove her home. First time behind the wheel in about 4 to 5 months.
Thumbs up man I am so happy to see her back on the road :-D
wjidaho is offline  
post #24980 of 42019 Old 10-02-2013, 09:03 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,139
Quote:
Originally Posted by atinari View Post
oil or atf im not positive
It's black, it looks like oil. Bad main seal?
Edit: now, I see Tex's message. Face palm.
Sent from my iPad using my fingers
rdkendrick is offline  
post #24981 of 42019 Old 10-02-2013, 11:46 PM
skennedy843
Registered User
1999 WJ 
 
Join Date: Jun 2013
Location: san marcos
Posts: 30
Installed new ballast and xenon lights. Now time to align them.
skennedy843 is offline  
post #24982 of 42019 Old 10-03-2013, 10:44 AM
bgohsman
Registered User
1999 WJ 
 
Join Date: May 2009
Location: Grand Rapids
Posts: 241
Quote:
Originally Posted by atinari
Noticed things are pretty moist down there. Someone want to help out? What could be causing whatever this is and should i address it?
I can't quite tell from the photo. But it almost looks like oil and possibly anti-freeze. The stuff on the oil pan looks a bit pudding- like.

Work up the engine from there, following the trail of wet. Hopefully it's just the back of a valve cover leaking.

Brandon Gohsman
bgohsman is offline  
post #24983 of 42019 Old 10-03-2013, 10:49 AM
flightmedic238
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Saugerties
Posts: 127
Will be doing ft calipers they are hanging up on the left!!
flightmedic238 is offline  
post #24984 of 42019 Old 10-03-2013, 01:44 PM
wschilawski
Registered User
2008 JK Wrangler 
 
Join Date: Sep 2011
Location: Green Bay
Posts: 205
Not today, but earlier last week - finished up and posted the trip to the Pipeline in WI video

http://youtu.be/zNnnzrbW-QY

Current Build | 08 JKU Sahara
Previous Build | 02 WJ | 2" BDS Lift
wschilawski is offline  
post #24985 of 42019 Old 10-03-2013, 02:47 PM
Ikelovey
Registered User
2015 WK 
 
Join Date: Jan 2012
Location: Philly
Posts: 129
Quote:
Originally Posted by dave1998ZJ View Post
Maybe you'll like this one too, happens a few mins after I shut the car off. Blend door issue, I'm guessing.

http://www.youtube.com/watch?v=pPtTBxBTCSE
I have nightmares about that sound- definitely blenddoors.
Ikelovey is offline  
post #24986 of 42019 Old 10-03-2013, 04:50 PM
patnewk76
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2011
Location: Mays
Posts: 233
went to the JY and get some new/used window regulators, door seal, and door lock assembly. getting her back in shape.

91 YJ "Tonka" 4.0/ax15, stock/stock axles,
99 WJ 4.0 work in progress
patnewk76 is offline  
post #24987 of 42019 Old 10-03-2013, 05:32 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Name:  image-1248337776.jpg
Views: 287
Size:  68.1 KB



Name:  image-1780798254.jpg
Views: 287
Size:  76.1 KB
I did the Baja cut today for my birthday :-D
wjidaho is offline  
post #24988 of 42019 Old 10-03-2013, 05:37 PM
wsar10
Registered User
2003 WJ 
 
Join Date: Dec 2008
Location: State College, PA
Posts: 2,177
I popped my rocker cover off to wax under it and found this........
I shed a bit of a tear, this is my first spot of rust on the WJ..

I drilled out the rust stripped off the clearcoat with sand paper than sprayed with spray on bedliner !! both sides than put the covers back on. That should hold off rocker replacement for a couple years at least.
Attached Thumbnails
Pho.jpg  

QUOTE=billzcat1;wsar10 is right on point on this oil thread - as usual. Anyone reading this would be well-served taking his advice.


-03 WJ laredo 4.0 120k a few minor mods
-93 XJ 5spd, 3" zone lift
wsar10 is offline  
post #24989 of 42019 Old 10-03-2013, 05:57 PM
rdkendrick
Registered User
2003 WJ 
 
Join Date: Jan 2013
Location: Cincinnati
Posts: 3,139
I see Sea Foam is on sale at NAPA this week for $6.99 a can: http://www.napaonline.com/Catalog/Re...cts&mobile=off Sent from my iPad using my fingers
rdkendrick is offline  
post #24990 of 42019 Old 10-03-2013, 07:55 PM
akinshake
Registered User
1999 WJ 
 
Join Date: Apr 2013
Location: Murfreesboro
Posts: 130
Garage
Started installing my BB with new isolators. Got the front done, looks awesome so far. Hopefully going to get the rear done tomorrow. I picked up a set of Moab takeoffs last week. I'm really hoping they fit with just the BB since the tires measure about an 2 inches over stock. Also started painting the moabs satin black.

99 4.0 Laredo Selectrac, 6.5" IRO long arms, 4:56 gears, LSD axle swap, 35" KM2, 17" Moab JK wheels, Clayton D44A truss,
akinshake is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 4 (3 members and 1 guests)
ChrisHager , dxess , mr312712
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome