What did you do to your WJ today? - Page 1611 - JeepForum.com

 375Likes
 
LinkBack Thread Tools
post #24151 of 42791 Old 09-06-2013, 07:19 PM
atinari
Registered User
1999 TJ Wrangler 
 
Join Date: Jan 2012
Location: Philadelphia
Posts: 234
Lifted it 4.5"s. everything went well but my front drive shaft is too short and fell out. Anybody know what length will fit? I have a 242 transfer case also.

Attached Images
   
atinari is offline  
Sponsored Links
Advertisement
 
post #24152 of 42791 Old 09-06-2013, 08:00 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Quote:
Originally Posted by rdkendrick View Post
Do you hire out? :-)

Sent from my iPad using my fingers
Got beer?


Sent from AutoGuide.com Free App

I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
post #24153 of 42791 Old 09-06-2013, 08:02 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Pulled the front diff cover just to check on things as I'm getting into the last miles of being sub 150K, cleaned out the front axle tubes (the amount of gravel I blew out could repave a driveway) and turned my front rotors sanded the pads and greased the calipers/brackets so the damned things stop squeaking...successful day in my book.
BrugsBunny is offline  
post #24154 of 42791 Old 09-06-2013, 08:02 PM
ZB_WJ
Registered User
2004 WJ 
 
Join Date: Mar 2011
Location: Columbia
Posts: 3,007
Quote:
Originally Posted by wjidaho View Post
Yeah that's bad bass man but I still got to black out the rims too mine are still silver
Mine used to be p'dipped but got in deep mud and rocks scratched it off. Really need to redo mine this weekend. Maybe we could have an Internet "paint your wheels black" party weekend lol


Sent from AutoGuide.com Free App

I think we all just need a beer. :cheers2: (courtesy of ChrisHager)

This forum is a double edge blade, it's saved me thousands in repairs and cost me thousands in mods
ZB_WJ is offline  
post #24155 of 42791 Old 09-06-2013, 08:07 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Quote:
Originally Posted by ZB_WJ

Mine used to be p'dipped but got in deep mud and rocks scratched it off. Really need to redo mine this weekend. Maybe we could have an Internet "paint your wheels black" party weekend lol

Sent from AutoGuide.com Free App
I found that using a base coat if rim paint and a top coat of tractor and implement paint works better than pdip, I take gravel roads everywhere and I have no problems with my paint chipping and shoit.
BrugsBunny is offline  
post #24156 of 42791 Old 09-06-2013, 08:46 PM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Quote:
Originally Posted by ZB_WJ View Post
Mine used to be p'dipped but got in deep mud and rocks scratched it off. Really need to redo mine this weekend. Maybe we could have an Internet "paint your wheels black" party weekend lol
WOOWHO!! hopefully being sober isn't a pre-requisite! LOL

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #24157 of 42791 Old 09-06-2013, 10:37 PM
03azwj
Registered User
2003 WJ 
 
Join Date: Aug 2012
Location: Prescott
Posts: 524
Quote:
Originally Posted by abposromcath View Post

Is is during idle? I'm dealing with that right now with my 4.0. Common causes seem to be faulty fan or fan relay. My fan was dead, replacing it tonight.
Yeah moatly during idle. Even going up hill with the ac doesn't put over about 210...let it idle with ac on for 5 minutes and no bueno.

3" OME HD springs, Bilstein 5100, JKS adjustable trackbar, Moog SS, IRO UCA'S & LCA'S, 3/4" front and rear spacers, BFG M/T km LT255/75R17, JK Rubicon takeoffs, 8K HIDS Hi's & Lo's. full Rockford Fosgate set-up, blue l.e.d. interior, clumsy driver
03azwj is offline  
post #24158 of 42791 Old 09-06-2013, 10:39 PM
03azwj
Registered User
2003 WJ 
 
Join Date: Aug 2012
Location: Prescott
Posts: 524
Quote:
Originally Posted by Trxgedy View Post
I delt with the same problem
What was your issue? What needed to be fixed or replaced?

3" OME HD springs, Bilstein 5100, JKS adjustable trackbar, Moog SS, IRO UCA'S & LCA'S, 3/4" front and rear spacers, BFG M/T km LT255/75R17, JK Rubicon takeoffs, 8K HIDS Hi's & Lo's. full Rockford Fosgate set-up, blue l.e.d. interior, clumsy driver
03azwj is offline  
post #24159 of 42791 Old 09-06-2013, 10:55 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Quote:
Originally Posted by 03azwj View Post

What was your issue? What needed to be fixed or replaced?
I kept throwing a code for my fan sensor relay, replaced it a ton, fan worked but the sensor kept shorting. So I wired the fan to the fuse box so its always on. After a little research turns ont the fan motor goes bad and pulls too much power shorting out the relay. I have to replace my fan still but that is what was wrong with mine. On top of a blown head gasket. I ended up replacing the whole cooling system minus the fan still.
Trxgedy is offline  
post #24160 of 42791 Old 09-06-2013, 11:05 PM
03azwj
Registered User
2003 WJ 
 
Join Date: Aug 2012
Location: Prescott
Posts: 524
Quote:
Originally Posted by Trxgedy View Post

I kept throwing a code for my fan sensor relay, replaced it a ton, fan worked but the sensor kept shorting. So I wired the fan to the fuse box so its always on. After a little research turns ont the fan motor goes bad and pulls too much power shorting out the relay. I have to replace my fan still but that is what was wrong with mine. On top of a blown head gasket. I ended up replacing the whole cooling system minus the fan still.
Yikes. I wouldn't even know where to start. So I'm assuming your check engine light was on. Mine hasn't come on yet.

3" OME HD springs, Bilstein 5100, JKS adjustable trackbar, Moog SS, IRO UCA'S & LCA'S, 3/4" front and rear spacers, BFG M/T km LT255/75R17, JK Rubicon takeoffs, 8K HIDS Hi's & Lo's. full Rockford Fosgate set-up, blue l.e.d. interior, clumsy driver
03azwj is offline  
post #24161 of 42791 Old 09-06-2013, 11:18 PM
aralph30
Registered User
2003 WJ 
 
Join Date: Apr 2013
Location: melville
Posts: 611
Quote:
Originally Posted by ZB_WJ
Mine used to be p'dipped but got in deep mud and rocks scratched it off. Really need to redo mine this weekend. Maybe we could have an Internet "paint your wheels black" party weekend lol Sent from AutoGuide.com Free App
where r u at on Long Island

I LOVE MY JEEP MORE THAN MY GIRLFRIEND :p
aralph30 is offline  
post #24162 of 42791 Old 09-06-2013, 11:26 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Quote:
Originally Posted by 03azwj View Post

Yikes. I wouldn't even know where to start. So I'm assuming your check engine light was on. Mine hasn't come on yet.
It came on at first then it stopped coming on
Trxgedy is offline  
post #24163 of 42791 Old 09-06-2013, 11:28 PM
03azwj
Registered User
2003 WJ 
 
Join Date: Aug 2012
Location: Prescott
Posts: 524
Quote:
Originally Posted by Trxgedy View Post

It came on at first then it stopped coming on
How much did you end up spending to fix it all?

3" OME HD springs, Bilstein 5100, JKS adjustable trackbar, Moog SS, IRO UCA'S & LCA'S, 3/4" front and rear spacers, BFG M/T km LT255/75R17, JK Rubicon takeoffs, 8K HIDS Hi's & Lo's. full Rockford Fosgate set-up, blue l.e.d. interior, clumsy driver
03azwj is offline  
post #24164 of 42791 Old 09-06-2013, 11:37 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
Hopefully you dont go thru 4 radiators and a couple fan sensor relays. I spent 900 on the head gasket and waterpump. Autozone pricematches off the internet so I got my radiator for 90, um then thermostat and coolant temp sensor were whatever from advanced auto
Trxgedy is offline  
post #24165 of 42791 Old 09-06-2013, 11:42 PM
Trxgedy
Registered User
 
Join Date: Jan 2013
Posts: 281
I didnt do my head gasket myself. I was too pissed at all the other problems I was having at the time
Trxgedy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 4 (3 members and 1 guests)
4xTroy , Redjeepwj , stracener
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome