What did you do to your WJ today? - Page 1455 - JeepForum.com
 113Likes
 
LinkBack Thread Tools
post #21811 of 41361 Old 06-06-2013, 08:11 PM
zephyr80
Registered User
2000 WJ 
 
Join Date: Aug 2012
Location: keizer
Posts: 399
Ok, here is what i did to my wj today

Here is what i did to try and fix it
For now.
has anyone had this happen and how was it fixed. I will also start a new thread.

Sent from your back seat!!!

Attached Thumbnails
_conv_2013-06-06 18.01.03.jpg   _conv_2013-06-06 18.01.11.jpg  
zephyr80 is offline  
Sponsored Links
Advertisement
 
post #21812 of 41361 Old 06-06-2013, 08:16 PM
pinky2252s
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Broomfield
Posts: 1,825
Quote:
Originally Posted by zephyr80 View Post
Ok, here is what i did to my wj today

Here is what i did to try and fix it
For now.
has anyone had this happen and how was it fixed. I will also start a new thread.

Sent from your back seat!!!
Buy a new terminal? They are really easy and cheap to replace..

Is it broken?

Colorado Jeep Club Member #2252
2001 Laredo, 2004 Special Edition
pinky2252s is offline  
post #21813 of 41361 Old 06-06-2013, 08:20 PM
brouwmat
Registered User
2002 WJ 
 
Join Date: Nov 2006
Location: Sioux Falls
Posts: 1,296
Quote:
Originally Posted by oaklyjeep10 View Post
I mounted a roof rack and painted some things on the front end. Let me know what y'all thing about the grill. I can't decide if I like it or not.
I kinda like the bright red better.. Makes it stand out. But it sounds like I am in the minority here.
brouwmat is offline  
post #21814 of 41361 Old 06-06-2013, 08:25 PM
zephyr80
Registered User
2000 WJ 
 
Join Date: Aug 2012
Location: keizer
Posts: 399
Quote:
Originally Posted by pinky2252s View Post

Buy a new terminal? They are really easy and cheap to replace..
I noticed that there are double cables for each clamp, do you know where i might be able to find these new clamps? everything that i have seen looks like it will only work for one cable.

Sent from your back seat!!!
zephyr80 is offline  
post #21815 of 41361 Old 06-06-2013, 08:32 PM
go-big
Registered User
2004 WJ 
 
Join Date: Sep 2012
Location: Niagara Falls
Posts: 220
Quote:
Originally Posted by zephyr80

I noticed that there are double cables for each clamp, do you know where i might be able to find these new clamps? everything that i have seen looks like it will only work for one cable.

Sent from your back seat!!!
http://item.mobileweb.ebay.ca/viewit...d=330936036960
Look at these
go-big is offline  
post #21816 of 41361 Old 06-06-2013, 09:02 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Quote:
Originally Posted by SCAN-MAN

Put on some Rubi wheels also!!
This gives me a chubby
BrugsBunny is offline  
post #21817 of 41361 Old 06-06-2013, 09:06 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Quote:
Originally Posted by jbruse

Mine runs just under 65 even with oversized tires. Plugged in my Superchips programmer, re calibrated the speedometer and entered the new tire size. Even with the K&N Cold Air intake and throttle body lift it runs great! 15+ mpg.
Shoot I'm lucky to get that without the filter and lift, and I just have BFG Rugged Terrains...that is the one thing that bugs the crap out of me about my jeep
BrugsBunny is offline  
post #21818 of 41361 Old 06-06-2013, 09:12 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Quote:
Originally Posted by zephyr80
Ok, here is what i did to my wj today

Here is what i did to try and fix it
For now.
has anyone had this happen and how was it fixed. I will also start a new thread.

Sent from your back seat!!!
I replaced both terminal connections on mine about 3 months back, and to do it you're gonna have to do alot of wire moving because it's wired so tightly in there and in order to get the new terminal connectors on there you're gonna need to strip about an inch back on what you have left...but by the looks of it you might just be better off replacing the whole wire and connector all the way to the starter.
BrugsBunny is offline  
post #21819 of 41361 Old 06-06-2013, 09:14 PM
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket
Posts: 78
Quote:
Originally Posted by BrugsBunny

I replaced both terminal connections on mine about 3 months back, and to do it you're gonna have to do alot of wire moving because it's wired so tightly in there and in order to get the new terminal connectors on there you're gonna need to strip about an inch back on what you have left...but by the looks of it you might just be better off replacing the whole wire and connector all the way to the starter.
Oh and go to pep boys, I got gold plated connectors for like $9 a pop, and they're worth the money, and they make them in an easy to install double wire config.
BrugsBunny is offline  
post #21820 of 41361 Old 06-06-2013, 10:40 PM
fast540
Registered User
1999 WJ 
 
Join Date: Aug 2012
Location: rohnert park
Posts: 1,549
Made a bunch of sevens
image-2932703770.jpg
fast540 is offline  
post #21821 of 41361 Old 06-06-2013, 11:13 PM
gtg413i
Registered User
2003 WJ 
 
Join Date: Jun 2011
Location: Bay Area
Posts: 1,419
Quote:
Originally Posted by zephyr80

I noticed that there are double cables for each clamp, do you know where i might be able to find these new clamps? everything that i have seen looks like it will only work for one cable.

Sent from your back seat!!!
http://www.jeepforum.com/forum/f310/...-swap-1356634/ check here for a write up.
gtg413i is offline  
post #21822 of 41361 Old 06-06-2013, 11:27 PM
BigWheel7
Registered User
1999 WJ 
 
Join Date: Oct 2011
Location: Brazil
Posts: 395
Quote:
Originally Posted by go-big View Post
The grill would look better the color of truck and the insert black but that's want makes a nice rig people thinking it needs just that one change
Personally I think the grill being color matched would bring too much of the maroon to the front end. Where just the inserts, winch plate, and d-ring would be a nice subtle change.
BigWheel7 is offline  
post #21823 of 41361 Old 06-07-2013, 08:50 AM
STORM_JK
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Ottawa
Posts: 401
Put the most money into it this month. Gassed it up from empty haha 18mpg mixed so not too bad

'13 JK 6-spd | 3.5" RK | 35" MTR/K | Lots Of Welding
STORM_JK is offline  
post #21824 of 41361 Old 06-07-2013, 10:12 AM
gordondude24
Registered User
2000 WJ 
 
Join Date: Aug 2007
Location: florida
Posts: 19
Changed front brake pads. On the plus side, I found out that somebody already changed out the calipers to akebonos. On the negative side, one of the caliper slide pins was completely frozen. Was a pain in the a$$ to get it broke loose but i got it out, lubed up, and back in.

John

2000 WJ
gordondude24 is offline  
post #21825 of 41361 Old 06-07-2013, 10:22 AM
Jeep01AH
Registered User
2001 WJ 
 
Join Date: Nov 2011
Location: Dubuque
Posts: 323
Garage
Was changing the power steering fluid and transfer case fluid when these came in.


image-1784470174.jpg



image-2306894541.jpg

Will be putting them in this weekend!

Thanks Kolak!

Sent from my iPhone using JeepForum

| 2001 WJ - 4" Lift - Locked - 33s | My Build Thread: Jeep01AH's Black 4.7 Build Thread | ΜΟΛΩΝ ΛΑΒΕ |
4 Wheel To Heal - Serving our wounded and disabled veterans - www.4W2H.org - 4W2H
Jeep01AH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 6 (4 members and 2 guests)
4WDlifeform , adaharsh37 , FabioTheTech , MrAnderson83
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 08:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 08:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 01:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 12:27 AM
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 8 05-12-2002 08:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome