What did you do to your WJ today? - Page 1442 - JeepForum.com

 481Likes
 
LinkBack Thread Tools
post #21616 of 43269 Old 05-31-2013, 09:54 PM
zephyr80
Registered User
2000 WJ 
 
Join Date: Aug 2012
Location: keizer
Posts: 399
Just installed my new flatland 4x4 bumper, need to modify more to get my winch to fit but it looks awesome.

Edit: bummer, anyone know what numbers to enter for resizing a pic?
Sent from your back seat!!!

zephyr80 is offline  
Sponsored Links
Advertisement
 
post #21617 of 43269 Old 05-31-2013, 09:54 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by wjidaho
wired up red leds in the front. Nice to have light again :-)


image-360197321.jpg


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #21618 of 43269 Old 05-31-2013, 09:59 PM
Dewz
Registered User
2000 WJ 
 
Join Date: Apr 2013
Location: Sikeston
Posts: 9
Quote:
Originally Posted by wjidaho View Post
Wired up red LEDs in the front. Nice to have light again :-)
I've thought of doing the same thing, but with green LEDs to match the paint.
Dewz is offline  
post #21619 of 43269 Old 05-31-2013, 10:06 PM
wjidaho
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: boise
Posts: 2,119
Quote:
Originally Posted by Dewz

I've thought of doing the same thing, but with green LEDs to match the paint.
Lol wish that was my motive, my courtesy lights went out so I hard wired LEDs off a switch ;-) now good as new ;-)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My build thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wjidaho is offline  
post #21620 of 43269 Old 05-31-2013, 10:40 PM
Timbo24
Registered User
2000 WJ 
 
Join Date: Jul 2010
Location: Boise
Posts: 2,093
Might sell my bushwacker flares
Timbo24 is offline  
post #21621 of 43269 Old 05-31-2013, 10:45 PM
heffercow
Registered User
1992 XJ Cherokee 
 
Join Date: Mar 2010
Location: acworth
Posts: 223
Quote:
Originally Posted by SierraRipper View Post
Went to autozone to pick buy some jackstands and take advantage of their FREE loan-a-tool program to get some spring compressors. As I was leaving, a fellow WJer [with the same color wj as mine ^__^] asked if I could see if his brake lights were working when he pressed the brakes, "of course I will!" I responded with enthusiasm. Sadly, they were not working. Suddenly, a THIRD- I KNOW RIGHT!- Wjer pulled in to the parking lot and educated us on how WJs, model 2000, in particular is notorious for having brake light problems, and how he had fixed this predicament. The trio stayed in that parking lot for about an hour talking about WJs, new/older models, Jeepforum, and sharing very helpful information with one another. This moment was truly a great triumph for the WJ brotherhood, when three random WJ brethren meet in a parking lot. I received many compliments on my black cladding and my Bilsteins. Its a bummer that my IRO 3" lift has to wait until tomorrow, but I still did some boasting. One brother asked me if I was going to put it on myself, I said "I'm going to try lol", he said "I know right? we always try to do things ourselves". Awesome. -Adrian, Conyers, GA I hope you guys see this one day hahah
Thats funny, I too ran into a fellow wj guy today but we were at a advanced autoparts. We too discussed jeep things especially my need for an engine rebuild because of the oil that im burning and smoke from my exhaust. we were at the one in acworth ga, though, not conyers.

92 xj, 8 inches w/ long arms, 36's locked rear, rattle can spray job, and countless other budget mods

99 wj limited, 4.7l, 2.5in. rustys springs, pro-comp es9000 shocks, black moabs, 255/70/17 hankook dynapro ATM RF10, still a work in progress

99wj laredo, 4.0l, previous work in progress, now just gathering dust in garage.
heffercow is offline  
post #21622 of 43269 Old 05-31-2013, 10:46 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Quote:
Originally Posted by Timbo24 View Post
Might sell my bushwacker flares
Oh yeah...how much?
PhantomWJ is offline  
post #21623 of 43269 Old 05-31-2013, 10:59 PM
Meta4
Registered User
2010 WK 
 
Join Date: Sep 2005
Location: Southern Michigan
Posts: 64
I got stuck in vacuum hose hell. It seems like just about every inch of vacuum hose has dry rotted. I had to rig up a fix for a splice behind the resonator and a 90-degree bend that plugs into the resonator. I also pulled the passenger headlight and replaced the 6" length of hose that plugs into the cruise control module.

On the bright side, I've been meaning to fix the cruise control since I bought the car four years ago. It seems to be working just fine. Also, the engine idles much better now and no longer revs all over the place.

I also bought a set of five new tires (Firestone Destination LE2 235/65/17s) and installed a K&N air filter, new wipers, and a new set of floor mats. Planning on doing a brake job and changing the oil tomorrow.

2004 Jeep Grand Cherokee Overland
Meta4 is offline  
post #21624 of 43269 Old 05-31-2013, 11:01 PM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Had to hardwire my fan today. Sitting at a red light suddenly started to overheat. Culprit seems to be the fan connector is screwed. Going to try to get it fixed in the morning. On a better note though, DAMN my AC is working great and cold!

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
post #21625 of 43269 Old 05-31-2013, 11:03 PM
Highschool_WJ
Registered User
1999 WJ 
 
Join Date: Jan 2013
Location: Fargo
Posts: 969
Quote:
Originally Posted by cykaaro
Had to hardwire my fan today. Sitting at a red light suddenly started to overheat. Culprit seems to be the fan connector is screwed. Going to try to get it fixed in the morning. On a better note though, DAMN my AC is working great and cold!
Just cut the stock connector off and put those metal snap pins in, makes for easy install and removal should the fan ever have to come out!

,,,soooo I graduated in 2013...
Highschool_WJ is offline  
post #21626 of 43269 Old 05-31-2013, 11:03 PM
Timbo24
Registered User
2000 WJ 
 
Join Date: Jul 2010
Location: Boise
Posts: 2,093
Quote:
Originally Posted by PhantomWJ

Oh yeah...how much?
$400 plus shipping.
Timbo24 is offline  
post #21627 of 43269 Old 05-31-2013, 11:04 PM
PhantomWJ
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: IE
Posts: 3,802
Quote:
Originally Posted by Timbo24 View Post

$400 plus shipping.
All four?
PhantomWJ is offline  
post #21628 of 43269 Old 05-31-2013, 11:05 PM
SierraRipper
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Conyers
Posts: 169
Quote:
Originally Posted by PhantomWJ View Post

All four?
All six
SierraRipper is offline  
post #21629 of 43269 Old 05-31-2013, 11:07 PM
Timbo24
Registered User
2000 WJ 
 
Join Date: Jul 2010
Location: Boise
Posts: 2,093
Quote:
Originally Posted by SierraRipper

All six
All 8!
Timbo24 is offline  
post #21630 of 43269 Old 05-31-2013, 11:07 PM
cykaaro
Registered User
2000 WJ 
 
Join Date: Apr 2012
Location: orangville
Posts: 2,841
Quote:
Originally Posted by Meta4 View Post
I got stuck in vacuum hose hell. It seems like just about every inch of vacuum hose has dry rotted. I had to rig up a fix for a splice behind the resonator and a 90-degree bend that plugs into the resonator. I also pulled the passenger headlight and replaced the 6" length of hose that plugs into the cruise control module.

On the bright side, I've been meaning to fix the cruise control since I bought the car four years ago. It seems to be working just fine. Also, the engine idles much better now and no longer revs all over the place.

I also bought a set of five new tires (Firestone Destination LE2 235/65/17s) and installed a K&N air filter, new wipers, and a new set of floor mats. Planning on doing a brake job and changing the oil tomorrow.
Yea! for small victories!

The beatings will continue until attitudes improve!

HID Quad bi-xenon + foglight retrofit
http://www.hidplanet.com/forums/showthread.php?44572-Jeep-2000-Grand-Cherokee-WJ
cykaaro is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
jamesrw30
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Just got my xenon on today ! unbelivable ! gaignstar WJ Grand Cherokee Forum 10 11-19-2016 08:04 AM
Tried to do Spark Plugs today in the 4.7--Didn't happend Astorm WJ Grand Cherokee Forum 43 03-24-2014 09:35 PM
Died today... jimbo141 WJ Grand Cherokee Forum 28 05-09-2011 09:20 PM
I want to order some brakes today matrix849 WJ Grand Cherokee Forum 30 07-25-2010 02:01 AM
found an ad today KI4KWF WJ Grand Cherokee Forum 3 07-30-2007 01:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome