What did you do to your WJ today? - Page 1429 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > What did you do to your WJ today?

End of Summer Sale, 20% OFF!Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineRough Country Jeep Suspension Deals at Rockridge 4WD!

Reply
Unread 05-26-2013, 05:16 PM   #21421
1999wjlimited
Registered User
1999 WJ 
 
Join Date: Aug 2012
Location: Lenoir, North Carolina
Posts: 589
Quote:
Originally Posted by rdkendrick

Happy 180, Leroy!
That reminds me, I have had my WJ's up to about 110 MPH, has anyone ever figured out the top speed of them?

Sent from my iPad using Forum Runner
Mine will only do 115 but I wouldn't want to do much more in it.

__________________
1999 WJ Limited 4.7 4x4 Flowmaster super 44 - 16x8.5" Mb TKO - 2.5" bb - 245/70/16 uniroyal liberator - Pioneer Appradio 2 with reverse camera - electroluminescent gauges - 5% Tint
1999wjlimited is offline   Reply With Quote
Unread 05-26-2013, 05:29 PM   #21422
BrugsBunny
Registered User
2001 WJ 
 
Join Date: Apr 2013
Location: Haymarket, VA
Posts: 78
Quote:
Originally Posted by rdkendrick

Happy 180, Leroy!
That reminds me, I have had my WJ's up to about 110 MPH, has anyone ever figured out the top speed of them?

Sent from my iPad using Forum Runner
I've gotten 115 as well...but every time I drive fast it makes me miss my Beamer, which I got up to 155 at 5400 or so one time.
BrugsBunny is offline   Reply With Quote
Unread 05-26-2013, 06:26 PM   #21423
pinky2252s
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Broomfield, Colorado
Posts: 1,825
Check engine light popped on yesterday going to work. I pulled over and did the key dance and it showed me P 0700. I was actually happy it was a tranny issue and not an engine issue.

So, based on how it was acting and some diagnosis I replaced the input speed sensor. I would have just went a gotten it scanned with a DRB3 but its sunday, and all the shops are closed tomorrow so I just decided to throw the 20 bucks at it hoping it takes the sacrifice. Have any of you guys replaced the input speed sensor? Who the hell designed the shift cable to go right over the connector? That was annoying. But it only took a total of 10 minutes replacing it and now the problem is gone.
__________________
Is it broken?

Colorado Jeep Club Member #2252
2001 Laredo, 2004 Special Edition
pinky2252s is offline   Reply With Quote
Unread 05-26-2013, 06:47 PM   #21424
ialatham4
Registered User
2001 WJ 
 
Join Date: Oct 2012
Posts: 58
I replaced my radiator and thermostat and new coolant. But when I drive the temp goes up really fast any one know what the problem could be?
ialatham4 is offline   Reply With Quote
Unread 05-26-2013, 06:49 PM   #21425
STORM_JK
Registered User
2013 JK Wrangler 
 
Join Date: Dec 2012
Location: Ottawa, Ontario
Posts: 401
Finished this




__________________
'13 JK 6-spd | 3.5" RK | 35" MTR/K | Lots Of Welding
STORM_JK is offline   Reply With Quote
Unread 05-26-2013, 06:57 PM   #21426
pinky2252s
Registered User
2001 WJ 
 
Join Date: Oct 2011
Location: Broomfield, Colorado
Posts: 1,825
Quote:
Originally Posted by ialatham4 View Post
I replaced my radiator and thermostat and new coolant. But when I drive the temp goes up really fast any one know what the problem could be?
Did you get the air out of the system? Im on my phone so I cant see if you have the 4.7 or the 4.0. The 4.7 has a bleeder screw, but for either engine you can unscrew the radiator cap and let it idle with the heat on full blast. You should see bubbles come out of the radiator cap. Let it idle untill it stops bubbling out. Then all the air should be gone.
__________________
Is it broken?

Colorado Jeep Club Member #2252
2001 Laredo, 2004 Special Edition
pinky2252s is offline   Reply With Quote
Unread 05-26-2013, 07:04 PM   #21427
ialatham4
Registered User
2001 WJ 
 
Join Date: Oct 2012
Posts: 58
Quote:
Originally Posted by pinky2252s

Did you get the air out of the system? Im on my phone so I cant see if you have the 4.7 or the 4.0. The 4.7 has a bleeder screw, but for either engine you can unscrew the radiator cap and let it idle with the heat on full blast. You should see bubbles come out of the radiator cap. Let it idle untill it stops bubbling out. Then all the air should be gone.
Yeah I did I have the 4.7 and bled it from the bleeder screw to start and then closed that and finished bleeding out of the radiator cap
ialatham4 is offline   Reply With Quote
Unread 05-26-2013, 07:49 PM   #21428
gcsmorgan
Registered User
2002 WJ 
 
Join Date: May 2010
Location: Tuscaloosa, Alabama
Posts: 171
Got her all shined up and loaded my GT Palomar to take to the trails. Beautiful weather today.

__________________
2002 Jeep Grand Cherokee Laredo Sport | 4.0L I6 | 2WD | 225-75-R16 BFG Radial Long Trail T/A
gcsmorgan is offline   Reply With Quote
Unread 05-26-2013, 09:16 PM   #21429
RIPNBST
Registered User
2004 WJ 
 
Join Date: Mar 2013
Location: Broken Arrow, Oklahoma
Posts: 266
Installed my IRO 3" lift with bilsteins and adj track bar and everything went smoothly except their tap job on the female portion of the adj track bar was complete and utter ****. Had to run all over town to find a tap that big in a store open on sunday. Running 265/70/17 GY Wrangler Authority with no trim anywhere. It can be done for mall crawling but it needs a good trimming. Will get around to it next weekend probably. Flexed it in a buddy's drainage ditch and it rubbed in the rear BAD.
image-3248744648.jpg  
RIPNBST is offline   Reply With Quote
Unread 05-26-2013, 09:25 PM   #21430
BigAl63
Registered User
2000 WJ 
 
Join Date: Jan 2013
Location: Central, La.
Posts: 104
Quote:
Originally Posted by RIPNBST View Post
Installed my IRO 3" lift with bilsteins and adj track bar and everything went smoothly except their tap job on the female portion of the adj track bar was complete and utter ****. Had to run all over town to find a tap that big in a store open on sunday. Running 265/70/17 GY Wrangler Authority with no trim anywhere. It can be done for mall crawling but it needs a good trimming. Will get around to it next weekend probably. Flexed it in a buddy's drainage ditch and it rubbed in the rear BAD.
Looks nice!
__________________
2" BB, 1.25" wheel spacers
BigAl63 is offline   Reply With Quote
Unread 05-26-2013, 09:27 PM   #21431
go-big
Registered User
2004 WJ 
 
Join Date: Sep 2012
Location: Niagara Falls, Ontario
Posts: 220
Quote:
Originally Posted by RIPNBST
Installed my IRO 3" lift with bilsteins and adj track bar and everything went smoothly except their tap job on the female portion of the adj track bar was complete and utter ****. Had to run all over town to find a tap that big in a store open on sunday. Running 265/70/17 GY Wrangler Authority with no trim anywhere. It can be done for mall crawling but it needs a good trimming. Will get around to it next weekend probably. Flexed it in a buddy's drainage ditch and it rubbed in the rear BAD.
Keep a close eye on the lock nut on your track bar the tend to back off pore design
go-big is offline   Reply With Quote
Unread 05-26-2013, 09:35 PM   #21432
lance-tek
Registered User
2001 WJ 
 
Join Date: Aug 2012
Location: Indianapolis, IN
Posts: 254
Quote:
Originally Posted by go-big View Post
Keep a close eye on the lock nut on your track bar the tend to back off pore design
Very True!!! Happened to mine too. Now i just keep an eye on it
__________________
I will eagerly accept any advice or help I can get. | Built Not Bought # 736
lance-tek is offline   Reply With Quote
Unread 05-26-2013, 09:56 PM   #21433
go-big
Registered User
2004 WJ 
 
Join Date: Sep 2012
Location: Niagara Falls, Ontario
Posts: 220
Quote:
Originally Posted by lance-tek

Very True!!! Happened to mine too. Now i just keep an eye on it
I am just going to weld a nut to the track bar and get a new one to lock it down the treads in the pipe are not deep enuff I don't think
go-big is offline   Reply With Quote
Unread 05-26-2013, 10:52 PM   #21434
Justin_WJ
Registered User
2000 WJ 
 
Join Date: Apr 2011
Location: Bluefield, Wv
Posts: 917
Wheelin at Potts mountain




__________________
2000 WJ Limited, 4inch RC X, 242 T-case swap, 33x12.50 STT's, 15x8 D window wheels with 3.75 BS, JKS ADJ. Tracbar, T-case armor, Custom front winch bumper, Smittybilt XRC 8, 4.56's Extended Rola Rack w/Harbor Freight 6" lights, and always muddy :)
Justin_WJ is offline   Reply With Quote
Unread 05-26-2013, 10:58 PM   #21435
dillonjm
30mm @ 70/sec
 
dillonjm's Avatar
2003 TJ Wrangler 
 
Join Date: Jun 2003
Location: Warrensburg, MO
Posts: 3,934
Quote:
Originally Posted by Justin_WJ View Post
Wheelin at Potts mountain
Looks like fun. Haven't been wheeling in a few months, getting the itch.

I'm going to miss the ability I had in AZ to hop in my rig and be climbing desert rock in 20 min.
__________________
03 Rubi on 35's (Weekend Toy)

11 Ram 2500 - 6.7 Cummins (DD/Tow Rig)

05 Liberty Limited (Wife's): Minor mods, OME/JBA Suspension, 245 70/17 Duratracs
dillonjm is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.