What did you do to your WJ today? - Page 1180 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > What did you do to your WJ today?

Year End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 02-21-2013, 06:49 PM   #17686
GrandPuba
Registered User
2004 WJ 
 
Join Date: Dec 2012
Location: Beaverton, OR
Posts: 93
Looked at it in the parking lot at work and wondered if I should paint part of the grill black. I also keep thinking about "poser" flexing it on our warehouse ramp. Hah!

__________________
If you can't google it, you really shouldn't be looking it up.
'04 Grand- OME HD blah blah
'65 Chevy C-10...things are happening...
'88 Comanche...dead and buried :(
GrandPuba is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 07:18 PM   #17687
Ironhide03
Registered User
2003 WJ 
 
Join Date: Feb 2013
Location: Bend, Oregon
Posts: 6
I changed the oil and filter, and finally got my bilstein 5100 shocks today gonna put them in tommarrow. Along with my OME springs.
Ironhide03 is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 07:42 PM   #17688
01bluegrndchrke
Registered User
2001 WJ 
 
Join Date: Dec 2011
Location: Manchester, nj
Posts: 85
Hopefully replacing all six spark plugs doing an oil change and sea foaming the engine if the funds are all there. Has anybody got any input on using sea foam in the motor. Any real noticeable increase in fuel economy and horse power. I know how to do just wanna know if its worth doing.
01bluegrndchrke is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 10:01 PM   #17689
adavis39
Registered User
2002 WJ 
 
Join Date: Nov 2011
Location: Nashville, TN
Posts: 2,812
half way home.....all ready to pull out when the wife gets home in the morning. Then just gotta replace the heater core and put it all back together
rsz_img_1759.jpg  
__________________
2002 WJ Limited [B]4.7[/B]: 6" Clayton REALLY long arms....yep, they are longer than yours [B]SOLD : ([/B]
1998 Platinum [B]5.9[/B] DD
2007 WK Overland [B]5.7[/B] wifes DD
TNJEEPS.COM

BUILD: [B][url]http://www.jeepforum.com/forum/f197/utwj-build-other-crap-1399123/[/url][/B]

[B]"In a world that he did not create, but he will go through it as if it is his own creation. Half man, half beast, whatever it is it is weird, it is ticked off and it calls itself Slash"[/B]
adavis39 is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 10:07 PM   #17690
wvracer821
Web Wheeler
 
wvracer821's Avatar
2000 WJ 
 
Join Date: May 2010
Location: Morgantown, West Virginia
Posts: 1,008
Quote:
Originally Posted by BigWheel7 View Post
Well started to do my double din transformation and plugged the head unit up but had to sound. Tried to figured out the problem then I remembered the damn infinity amp. Now I have read some of those threads and don't quite understand how I go about bypassing it or using it to get sound back.
You may want to try splicing the amp trigger wire to the ignition power wire. I had the same problem and my amp was not turning on. I used the PAC-ROEM converter.
__________________
DD: 2014 RAM 3500 Megacab Larmie 6.7L Cummins
Junk: 2000 WJ, 4.0L
Build Thread: http://www.jeepforum.com/forum/f197/...build-1436556/
http://www.pirate4x4.com/tech/
wvracer821 is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 10:54 PM   #17691
TheSiltSurfer
Registered User
2012 WK 
 
Join Date: Sep 2011
Location: Durango, Colorado
Posts: 848
Quote:
Originally Posted by adavis39
half way home.....all ready to pull out when the wife gets home in the morning. Then just gotta replace the heater core and put it all back together
Awesome! Inspiring tear* lol keep it going
__________________
Infinite Patience Produces Immediate Results
TheSiltSurfer is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 11:08 PM   #17692
GrandPuba
Registered User
2004 WJ 
 
Join Date: Dec 2012
Location: Beaverton, OR
Posts: 93
On the way home, it popped a code... P0159... But I'm fairly certain I just replaced that sensor. Bah..cleared it, and we'll see. Then decided to wash it even though it was like 45 degrees, getting dark, and sprinkling a bit.
__________________
If you can't google it, you really shouldn't be looking it up.
'04 Grand- OME HD blah blah
'65 Chevy C-10...things are happening...
'88 Comanche...dead and buried :(
GrandPuba is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 11:23 PM   #17693
TheSiltSurfer
Registered User
2012 WK 
 
Join Date: Sep 2011
Location: Durango, Colorado
Posts: 848
Quote:
Originally Posted by GrandPuba
On the way home, it popped a code... P0159... But I'm fairly certain I just replaced that sensor. Bah..cleared it, and we'll see. Then decided to wash it even though it was like 45 degrees, getting dark, and sprinkling a bit.
Wj woes gotta love them! I tried washing the Wj early one morning on the way to the ski resort and I iced it all over! Felt like iceman shooting the jeep with soapy water that instantly froze! priceless Hahaha should of grabbed a pic. Get her checked out, we love this jeep but we have our fair share of things to replace/fix as well
__________________
Infinite Patience Produces Immediate Results
TheSiltSurfer is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 11:38 PM   #17694
GrandPuba
Registered User
2004 WJ 
 
Join Date: Dec 2012
Location: Beaverton, OR
Posts: 93
Quote:
Originally Posted by TheSiltSurfer View Post

Wj woes gotta love them! I tried washing the Wj early one morning on the way to the ski resort and I iced it all over! Felt like iceman shooting the jeep with soapy water that instantly froze! priceless Hahaha should of grabbed a pic. Get her checked out, we love this jeep but we have our fair share of things to replace/fix as well
The more I read, the more I see it! I kinda don't mind it though. I'm having fun...for now. Thankfully they're somewhat primitive compared to most junk these days.
__________________
If you can't google it, you really shouldn't be looking it up.
'04 Grand- OME HD blah blah
'65 Chevy C-10...things are happening...
'88 Comanche...dead and buried :(
GrandPuba is offline   Reply With Quote Quick reply to this message
Unread 02-21-2013, 11:59 PM   #17695
BigWheel7
Registered User
1999 WJ 
 
Join Date: Oct 2011
Location: Brazil, IN
Posts: 395
Quote:
Originally Posted by wvracer821 View Post
You may want to try splicing the amp trigger wire to the ignition power wire. I had the same problem and my amp was not turning on. I used the PAC-ROEM converter.
And which might those wires be? I am not too technical sound on all the wires. I just know when you get the new harness you color coordinate.
BigWheel7 is offline   Reply With Quote Quick reply to this message
Unread 02-22-2013, 12:06 AM   #17696
doorjamm
Registered User
2000 WJ 
 
Join Date: Sep 2012
Location: Granite Bay, California
Posts: 649
Welp about to get my 6.5 IRO lift. I've been holding back until I could find extra change to get tires. While working on an old 71 ford today, my friend offered me a set of 35" BFG MT's for free cause he couldn't use them on any of his trucks. They have almost all the tread left on them too.
doorjamm is offline   Reply With Quote Quick reply to this message
Unread 02-22-2013, 12:13 AM   #17697
TJSWJ
Registered User
2001 WJ 
 
Join Date: Mar 2010
Location: Olmsted Falls, ohio
Posts: 2,271
Had to put the mtrs back on. I put a lift on my buddies WK, and when we mounted his new treadwrights one of them had a hole in the sidewall. Of course it happened on the very last tire to be mounted, so instead of putting his original tires back on (which would require 3 more dis-mount/mounts) I just let him use my street tire hankook at's.

After getting the lift on, we had to do a little grinding to get my wheels to fit around his calipers, nothing major though.

Pics...

Before


After





Today must have be Grand Cherokee day at my shop. We also got a customers wj in for repairs. Its running a 4" Rough Country lift.
__________________
[URL="http://www.jeepforum.com/forum/f197/tjs-01-wj-build-thread-1023461/"]4.5" Claytons, 33's, 231hd, locked, and more. Click here for details[/URL]
TJSWJ is offline   Reply With Quote Quick reply to this message
Unread 02-22-2013, 12:26 AM   #17698
doorjamm
Registered User
2000 WJ 
 
Join Date: Sep 2012
Location: Granite Bay, California
Posts: 649
Quote:
Originally Posted by TJSWJ
Had to put the mtrs back on. I put a lift on my buddies WK, and when we mounted his new treadwrights one of them had a hole in the sidewall. Of course it happened on the very last tire to be mounted, so instead of putting his original tires back on (which would require 3 more dis-mount/mounts) I just let him use my street tire hankook at's.

After getting the lift on, we had to do a little grinding to get my wheels to fit around his calipers, nothing major though.

Pics...

Before

After

Today must have be Grand Cherokee day at my shop. We also got a customers wj in for repairs. Its running a 4" Rough Country lift.
Dang that wk looks real good. Compliment his jeep for me haha
doorjamm is offline   Reply With Quote Quick reply to this message
Unread 02-22-2013, 08:47 AM   #17699
VestaviaPirate
Registered User
2004 WJ 
 
Join Date: Feb 2010
Location: Sardis, NC
Posts: 99
Since the WJ has been in the shop for a blown head gasket I've been worried about the condition of the heads.

Shop called me yesterday, said they were picking them up today and the machine shop had told them the heads didn't have any cracks and were in good shape. I'm worried about the valve seats, but we'll see.

If the heads are good, what are the chances the valve seats aren't? It only overheated once...
VestaviaPirate is offline   Reply With Quote Quick reply to this message
Unread 02-22-2013, 09:32 AM   #17700
rloew275
Registered User
2001 WJ 
 
Join Date: Apr 2012
Location: Zanesville, Ohio
Posts: 153
New spyder projectors with 6000k HIDS!

Sent from my iPhone using JeepForum
image-2636832409.jpg   image-182056397.jpg   image-3381871338.jpg   image-3986280005.jpg   image-1973084928.jpg  

rloew275 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.