transmission question - JeepForum.com

 
LinkBack Thread Tools
post #1 of 11 Old 03-29-2010, 01:00 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
transmission question

i have had my transmission replaced twice and was told it was replaced right before I bought it just over two years ago so thats three replacements in 2 years. I've also had problems with the transmission when I go on long trips like more then an hour away.
well the problem I'm having now is when I start out in the morning or when its cold I'll get up to about 25 before I have to make the first turn off my street when i slow down it'll kick down hard and stay stuck in what i think is 2 or third gear. I stay on this road for about a mile then get to a stop sign, I then put the car in neutral and turn the car off and restart it. It'll then drive like normal but the check engine light is on.
This all started after I picked up a load of ceramic tile from lowes hardware which I'm not sure how much it weighed(I got about 13 boxes and five bags of mortar, all I know is that it was heavy), I left it in the car that night and took it out the next day, then that's when it started. well I also needed to get some more things from lowes so i took it back up there the whole time the light was on, well when i loaded up the stuff I left the store and the light was off. I then get home and the car does it again after it had time to cool down. has anyone had this problem.
I thought it was my transmission but it shifts fine after i get it a little warm and it only started doing it after a heavy load was put in the car.


Last edited by 2000jeep85; 03-29-2010 at 07:23 AM.
2000jeep85 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-29-2010, 02:20 AM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
Paragraphs are a nice feature of written language that helps differentiate disparate thoughts and lines of reasoning. Please use more of them. Your block of text is hard to read.

Why don't you start over by telling us something about your jeep and its relevant equipment.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ratmonkey is offline  
post #3 of 11 Old 03-29-2010, 07:33 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
I'm sorry for the sloppy post it was 2 in the morning and I was tired. To put it short the problem is that when the car is cold it'll shift fine at first but when I get to my first slow down to make a turn it'll kick hard and then remain stuck in either 2/3 gear. I then drive about a mile before I stop and restart the jeep. After words it'll shift fine.
This all started after I had a heavy load in the car(tile,mortar).
If I drive it long enough after the initial kick down and stuck in gear, the light will go off but the problem will restart as soon as the car gets cold.
2000jeep85 is offline  
post #4 of 11 Old 03-29-2010, 05:55 PM
ratmonkey
R.I.P.
 
ratmonkey's Avatar
1997 ZJ 
 
Join Date: Dec 2006
Posts: 19,793
what year and engine do you have? those are very important pieces of any troubleshooting puzzle.

'97 zj 5.2, some stuff, some other suff, and some things that even work sometimes.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

ratmonkey is offline  
post #5 of 11 Old 03-29-2010, 08:11 PM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
2000 jeep gc 4.7

Last edited by 2000jeep85; 03-30-2010 at 07:57 AM.
2000jeep85 is offline  
post #6 of 11 Old 03-30-2010, 07:58 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
anyone got any advice on what it could be?
2000jeep85 is offline  
post #7 of 11 Old 03-31-2010, 07:21 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
anyone got any advice on what it could be?
2000jeep85 is offline  
post #8 of 11 Old 03-31-2010, 07:32 AM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,996
Garage
Use the key on/off method to pull the code it is throwing. To do this, set the key to the off position, turn it to the on position (not start) then back off, do this three times and on the third time leave it in the on position. Write down all the codes that appear where the odometer usually is. It will say "done" if there are no codes to be shown or after all codes have been shown.

~James
ezflip is online now  
post #9 of 11 Old 03-31-2010, 07:33 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
p0700 was the code
2000jeep85 is offline  
post #10 of 11 Old 03-31-2010, 07:36 AM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,996
Garage
Quote:
Originally Posted by 2000jeep85 View Post
p0700 was the code
Quote:
This code indicates that the EATX (Transmission controller) has an active fault and has illuminated the MIL via a BUS message. The specific fault must be acquired from the EATX via a DRBIII tool. (Input or Output Speed Sensor failures often cause this code and are a common failure part on WJ Grand Cherokees).
Sounds like your problem may be in the transmission control module and not the actual transmission itself.

For more specific information on that cel code, you will need to go to a dealership so that they can scan it with the DRBIII. As that is the only way to pull specific codes from the TCM.

~James
ezflip is online now  
post #11 of 11 Old 03-31-2010, 08:05 AM Thread Starter
2000jeep85
Registered User
 
Join Date: Mar 2010
Location: high point,nc
Posts: 7
Thats what i was hoping and thinking because its just odd and bad chance that i would have three bad transmissions in just 2 years. Plus it only started after a heavy load.
2000jeep85 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
YES, Another transmission question indept ZJ Grand Cherokee Forum 20 11-22-2009 03:29 PM
97 GC transmission question breuker19 ZJ Grand Cherokee Forum 4 02-02-2009 03:15 PM
WJ transmission question straty1987 ZJ Grand Cherokee Forum 6 01-07-2009 09:27 PM
transmission question 1fastmr2 ZJ Grand Cherokee Forum 0 11-19-2007 02:13 AM
Another Transmission question? Stuart ZJ Grand Cherokee Forum 2 07-20-2005 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome