Transmission governor and solenoid problems - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 05-07-2013, 06:52 AM Thread Starter
frosty68
Registered User
2004 WJ 
 
Join Date: Apr 2008
Location: Mass
Posts: 72
Wj Transmission governor and solenoid problems

I have recently gotten the P1763 code. The tranny won't shift out of first gear when this occurs. I have had to disconnect the neg cable to battery for a few minutes to reset it and all is good for a couple weeks until it comes on again. Where is this part located on the tranny? Is it inside or outside and how do I know what tranny I have? I have an 04 GC rocky Mountain Edition with 4.0 I6 Auto tranny with 4 wheel drive.

frosty68 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-07-2013, 02:19 PM
WJ4x4LIFE
Registered User
 
Join Date: Sep 2012
Posts: 574
What you have is possibly a short-circuit issue. To answer your three questions.

#1. internally located in the transmission.
#2. Inside, you need to remove your transmission oil pan.
#3. ALL 99'-04' WJ USA built (export models excluded) with a 4.0L engine, have a 42RE transmission, regardless of what drive-train system you have, 2wd or 4wd/Awd.
WJ4x4LIFE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome