Trans issues - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 05-06-2013, 12:27 PM Thread Starter
jeepsterr33
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Leesport
Posts: 12
Trans issues

So the other day I was driving and my trans shat out on me. It won't let me shift anywhere above 2nd gear and that is only if I manually put it in there. If it's in drive it won't go above first. It's a Quadratrac. Thank you all

jeepsterr33 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-06-2013, 01:57 PM
drrm123
Registered User
1994 ZJ 
 
Join Date: Dec 2006
Location: Red Bluff, CA
Posts: 193
What does the fluid look like? The smell or color? What type of maintenance history on trans? Could be sensors or filters, any debris on stick? V-8 or 6 cylinder?

2001 Jeep Grand Cherokee Laredo 6 cylinder Selectrac
$2400 installed new radiator 1 window regulator 2 oxygen sensors
drrm123 is offline  
post #3 of 3 Old 05-06-2013, 02:06 PM Thread Starter
jeepsterr33
Registered User
1999 WJ 
 
Join Date: Mar 2013
Location: Leesport
Posts: 12
It smells terrible and it's like brown. It the i6
jeepsterr33 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome