Tranny whining in 1st - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Tranny whining in 1st

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineThe Solution to Radius Arm Bind - Meet Lock-N-LoadFS: Jeep Fog Light LED Bulbs! Several Brightness Options!

Reply
Unread 02-28-2013, 11:38 AM   #1
Russell84
Registered User
2003 WJ 
 
Join Date: Dec 2003
Location: Hanford, California
Posts: 299
Tranny whining in 1st

2003 GC Overland, 132,500mi

I've had the Jeep since May and I don't remember it doing this when I first got it, but to be honest, I can't remember for sure. I don't think it was because I'm usually pick up on strange noises quickly. The transmission has not been serviced since I've owned the vehicle since the fluid looked good and the level was correct.

So, in first gear and first gear only, my tranny has started to whine. Starts low, gets louder and higher pitches as rpm's go up, shift into 2nd is smooth as butter and sound goes away. On deceleration it does just the opposite, when the tranny downshifts back to first when coming to a stop, you can hear the whine go from high to low. Again, only does this is first gear.

I checked the fluid and the level was fine, fluid is bright red and looks clean, no abnormal smell. BUT, there were some small bubbles in the fluid. Wasn't what I would describe as "foam", though, like can happen if it's overfilled. Just clear bubbles.

Has anyone else experienced this whine and/or fluid with bubbles in it? Should I be worried that my trans is about to kick the bucket?

__________________
-Rusty

2003 WJ Overland 4.7 HO, Clayton Long Arms, Teraflex 4.5" coils, JKS adj trackbar, JKS Quicker Discos, 17x9 Eagle Alloy Series 185, 285/70/17 BFG KM2, cut fenders/bumpers
Russell84 is offline   Reply With Quote Quick reply to this message
Unread 02-28-2013, 01:39 PM   #2
Russell84
Registered User
2003 WJ 
 
Join Date: Dec 2003
Location: Hanford, California
Posts: 299
Bump. Anyone?
__________________
-Rusty

2003 WJ Overland 4.7 HO, Clayton Long Arms, Teraflex 4.5" coils, JKS adj trackbar, JKS Quicker Discos, 17x9 Eagle Alloy Series 185, 285/70/17 BFG KM2, cut fenders/bumpers
Russell84 is offline   Reply With Quote Quick reply to this message
Unread 02-28-2013, 07:38 PM   #3
Jaspah
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Hamilton, NY
Posts: 247
If it sounds similar to this, I'm pretty sure that's normal for Chrysler transmissions. Mine does the same thing.
Jaspah is offline   Reply With Quote Quick reply to this message
Unread 02-28-2013, 08:00 PM   #4
Russell84
Registered User
2003 WJ 
 
Join Date: Dec 2003
Location: Hanford, California
Posts: 299
Ok cool, thanks for the reply. I just didn't remember hearing it before I put the lift and tires on. I'm kind of a hypochondriac with my Jeep. Always hearing noises and thinking she's sick. I gotta stop reading so many threads about WJ's breaking. Haha.
__________________
-Rusty

2003 WJ Overland 4.7 HO, Clayton Long Arms, Teraflex 4.5" coils, JKS adj trackbar, JKS Quicker Discos, 17x9 Eagle Alloy Series 185, 285/70/17 BFG KM2, cut fenders/bumpers
Russell84 is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 01:57 AM   #5
Knightrider9827
Registered User
2002 WJ 
 
Join Date: Feb 2013
Location: Everett, WA
Posts: 86
Whining in 1st

I think my tranny is making the same noise in 1st.
I have the 42re, although it is a little louder than in the video below.
is this the same as yours sounds?

http://www.youtube.com/watch?v=3KDxq...ature=youtu.be
Knightrider9827 is offline   Reply With Quote Quick reply to this message
Unread 06-16-2013, 07:55 AM   #6
Jaspah
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Hamilton, NY
Posts: 247
Quote:
Originally Posted by Knightrider9827 View Post
I think my tranny is making the same noise in 1st.
I have the 42re, although it is a little louder than in the video below.
is this the same as yours sounds?

http://www.youtube.com/watch?v=3KDxq...ature=youtu.be
Yep.
Jaspah is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.