Tranny issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Tranny issue

FS: Wrangler RGB Multicolor Fog Light LEDs: Awesome EffectJKS Now Available at www.baseline4x4.com, Trackbars, SkidsFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye Kit

Reply
Unread 05-06-2013, 05:21 PM   #1
jrledford
Registered User
 
Join Date: Sep 2011
Location: houston, tx
Posts: 4
Wj Tranny issue

Well I just picked up a 2004 Wj 4.0 Auto 4x4. Along with the electrical windows and lock issue. I have another issue. When I shift in to reverse and let off the brake the engine will turn off. This happens when warm and cold. There are no codes.all the other gears work fine. The crank position sensor has been replaced. Any ideas on what could be causing this?

Thanks

jrledford is offline   Reply With Quote
Unread 05-06-2013, 05:25 PM   #2
car5car
Registered User
2000 WJ 
 
Join Date: Apr 2007
Location: Florida
Posts: 427
Block brake vacuum line and try again.
__________________
TransmissionEngineSchool.com
00 WJ 4.7 4x4 Limited
car5car is offline   Reply With Quote
Unread 05-07-2013, 08:12 AM   #3
jrledford
Registered User
 
Join Date: Sep 2011
Location: houston, tx
Posts: 4
Where is the brake vacuum line located and what should I use to block it?
jrledford is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.