Strange Noise between 20 and 50 mph in cold - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 02-07-2014, 09:36 AM Thread Starter
Darnice
Registered User
2004 WJ 
 
Join Date: Nov 2012
Location: Windsor
Posts: 859
Strange Noise between 20 and 50 mph in cold

Well its been a very cold winter here (Detroit Area) and my 04 Overland has developed an odd noise.

Best way to describe it, sounds like a Wah Wah Wah noise from the passenger side.

It does not increase or decrease with either engine speed or driveline speed.
Does not make the noise going slow or fast, just between 20 and 50 mph.

Does not change applying the brakes
Does not change driving or coasting
Does not change turning or going straight.

If the temps outside go over freezing, it goes away, and if I go over 50mph , its stops.

Very odd noise to describe, like an harmonic of some kind.

Can't find the noise in the garage because it won't do it at slow speeds.

All wheels feel smooth, no play, fluids all full and no leaks.

Stumper for sure, would probably have to put it on jack stands, all 4 wheels and see if the noise happens.

Darnice is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-07-2014, 12:28 PM
Frambo
Registered User
2004 WJ 
 
Join Date: Nov 2013
Location: London
Posts: 276
Maybe drive at 40 and slip into neutral and let the engine idle? See if the noise goes away? If it does then you can rule out wheel related stuff and focus more on drivetrain components.
Frambo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome