slect track 4x4 works on wj, but transfercase makes a clicking sound - JeepForum.com

 
LinkBack Thread Tools
post #1 of 13 Old 09-11-2010, 10:52 PM Thread Starter
Big-Z
Registered User
2004 WJ 
 
Join Date: Oct 2007
Location: tyler
Posts: 172
slect track 4x4 works on wj, but transfercase makes a clicking sound

4x4 works, but when ever I putit in, the transfercase makes a ticking ratteling sound. it goes away when back in 2x4

I have a 4 inch lift on my wj.



2nd question. are you supost to back up when disengaging the 4x4? my wj does not have a manuel and I have trouble taking it out of 4x4

thanks guys

Big-Z is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-12-2010, 10:06 AM
RedlegWJ
Registered User
1999 WJ 
 
Join Date: Jun 2009
Location: Lansing Michigan
Posts: 1,518
Internal shift forks have plastic pads on the ends that are probably wore down or gone now, not allowing it to stay in gear or shift in all the way.
RedlegWJ is offline  
post #3 of 13 Old 09-12-2010, 06:40 PM Thread Starter
Big-Z
Registered User
2004 WJ 
 
Join Date: Oct 2007
Location: tyler
Posts: 172
so is it safe still to use? or will it cause more damage?
Big-Z is offline  
post #4 of 13 Old 09-12-2010, 07:32 PM
ras2001wj
Registered User
 
ras2001wj's Avatar
2001 WJ 
 
Join Date: Oct 2006
Location: North Olmsted, Ohio
Posts: 1,923
Hows your transmission mount looking?

Rick

2001 WJ Laredo 4.0
2" BB
245/75R16


Ron Paul
2012
"Freedoms Popular"
ras2001wj is offline  
post #5 of 13 Old 09-13-2010, 01:41 PM
jrschulz
Registered User
2004 TJ Wrangler 
 
Join Date: May 2010
Location: Georiga
Posts: 23
have you checked your fluid lately? mine was making a noise...got down under and looked...had a nice gash in the tcase. no fluid. repaired hole, filled with fluid and noise is gone.
jrschulz is offline  
post #6 of 13 Old 09-13-2010, 03:48 PM
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 4,697
Look at your front drive shaft. Each end should have a rubber boot where it comes from the transfer case and again where it goes to the front diff. If those boots are leaking or torn, the drive shaft needs to be replaced. Mine recently had this done and it clicked in everything but 2wd.

2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline  
post #7 of 13 Old 09-13-2010, 07:35 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by Double E View Post
Look at your front drive shaft. Each end should have a rubber boot where it comes from the transfer case and again where it goes to the front diff. If those boots are leaking or torn, the drive shaft needs to be replaced. Mine recently had this done and it clicked in everything but 2wd.
x2

Mine's doing the exact same thing. Did some wheeling on it, and now it even does it in 2wd.
narnwv is offline  
post #8 of 13 Old 09-15-2010, 05:44 PM Thread Starter
Big-Z
Registered User
2004 WJ 
 
Join Date: Oct 2007
Location: tyler
Posts: 172
Quote:
Originally Posted by Double E View Post
Look at your front drive shaft. Each end should have a rubber boot where it comes from the transfer case and again where it goes to the front diff. If those boots are leaking or torn, the drive shaft needs to be replaced. Mine recently had this done and it clicked in everything but 2wd.

ok cool, I will look, I'm going to get a after market shaft anyway eventually, but as long as it keeps up in 2x4.
Big-Z is offline  
post #9 of 13 Old 09-15-2010, 10:03 PM
rlewi09
Registered User
2000 WJ 
 
Join Date: Mar 2009
Location: mebane
Posts: 80
yep it sounds like the front driveshaft could definitely be an issue. i have replaced my front driveshaft 3 different times with those same issues, the transfer case twice, and i am about to have to replace the rear driveshaft. i love my jeep to death and wouldn't trade it for anything. but good god they cost a lot of money. especially at 19 years old ha
rlewi09 is offline  
post #10 of 13 Old 09-15-2010, 11:40 PM
Blkdvll
Registered User
2004 WJ 
 
Join Date: Jan 2008
Location: San Luis Obispo, Ca.
Posts: 458
A front driveshaft would make noise in 4x2 and 4x4...

...just sayin...

2004 4.0L w/242 WJ - Front tow points, Rear D Shackel, 3"/2.5" lift, 245/75 Falken ATs, Sway Bar delete, Overland Sliders, T-Case Skid, Hella 500's, Halved Bumper, Custom Rad.Core Skid, Soft 8's, MV50 OBA, Hi-lift/lift mate, shovel, (1st)On-Board Cooler, OME S.S., Rola Basket.....more soon
Blkdvll is offline  
post #11 of 13 Old 09-15-2010, 11:52 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,417
Quote:
Originally Posted by Blkdvll View Post
A front driveshaft would make noise in 4x2 and 4x4...

...just sayin...
Negative. My tcase side boot was torn, bearings gone, NO NOISE in 4x2, as there is ZERO torque being applied to it. Sure it's spinning, but it's just being pulled along via the front axle. When I put it in part time or full time, torque was obviously applied to it, and it made all kinds of racket.

EVENTUALLY it has started making noises in 4x2, but only after running it 1500-2000 miles on the BB.
narnwv is offline  
post #12 of 13 Old 09-16-2010, 10:11 PM
rlewi09
Registered User
2000 WJ 
 
Join Date: Mar 2009
Location: mebane
Posts: 80
agreed. when i had to replace my front ds it made the noise in 4 wheel drive only. after about 3-4 weeks of driving it like that and engaging and disengaging 4 wheel drive it began to eventually make the same noise, just quiter and not quite as much, in 2 wheel. as soon as i replaced the front ds, all noises were gone.
rlewi09 is offline  
post #13 of 13 Old 09-17-2010, 07:26 AM
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 4,697
Me too rlewi. New shaft = no noise.

Mebane!!!! I went to Elon for a couple of years...

2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Clicking sound from Dashboard (Need Advice) Billmild WJ Grand Cherokee Forum 19 12-11-2012 02:32 PM
Question ?? (545RFE with clicking sound when shifting out of park) ljhopp WJ Grand Cherokee Forum 2 06-28-2010 02:19 PM
squeaking transfercase. BirdDaKiLLa WJ Grand Cherokee Forum 1 06-22-2010 04:15 PM
A/C works on and off baden WJ Grand Cherokee Forum 1 03-31-2010 04:18 PM
A/C Works for only 15 minutes chris7874 WJ Grand Cherokee Forum 7 08-07-2007 09:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome