Rezeppa - rezeppa -

LinkBack Thread Tools
post #1 of 6 Old 03-17-2015, 11:54 AM Thread Starter
Registered User
2000 WJ 
Join Date: Dec 2014
Location: U.P. of Michigan
Posts: 62
Rezeppa - rezeppa

About a month or so ago I noticed a humming from underneath while going down the road. When I let off the gas, the noise went away. Thinking it was probably the rezeppa(s) on the front d/s I went and ordered rebuild kits for both ends. Haven't had time to install yet, but now I'm getting a grinding/rotational/metal on metal sound. Is this the "normal" progression of the rezeppa/rezeppa d/s; going from humming to grinding/metal sound? I'll be rebuilding it tomorrow.

MichiganOutlaw is offline  
Sponsored Links
post #2 of 6 Old 03-17-2015, 01:37 PM
Registered User
2004 WJ 
Join Date: Aug 2014
Location: imlay city
Posts: 249
My stock drive shaft did this, hummed like crazy once and awhile would start to grind. Fixed it with the new CV's
87thhunter is offline  
post #3 of 6 Old 03-17-2015, 07:08 PM
Registered User
1999 WJ 
Join Date: Jan 2013
Location: Fargo
Posts: 969
That is exactly what mine sounded like when it finally crapped out.

,,,soooo I graduated in 2013...
Highschool_WJ is offline  
post #4 of 6 Old 03-17-2015, 07:47 PM
D.J._2000WJ's Avatar
2000 WJ 
Join Date: Jun 2014
Location: long valley
Posts: 166
My WJ was making a lot of noise going down the road and grinding on tight turns (like in parking lots). I checked it out and my CV boots were ripped causing the joits to be full of ***** and getting rusty. I replaced the CV Axles and the Jeep is quiet and smooth again.
D.J._2000WJ is offline  
post #5 of 6 Old 03-17-2015, 08:02 PM
Registered User
2001 WJ 
Join Date: Jun 2014
Location: Union Beach
Posts: 89
i put a 3in lift in my 01 this past sunday and now im hearing humming and all sorts of wierd grinding sounds.

pulling my DS Friday and hoping thats what the culprit is. prolly gonna have to buy a Double Cardan DS
rrrcecc is offline  
post #6 of 6 Old 03-18-2015, 11:08 AM Thread Starter
Registered User
2000 WJ 
Join Date: Dec 2014
Location: U.P. of Michigan
Posts: 62
Replaced both ends of the front d/s with new kits. No more grinding, etc. The end that connects to the transfer case was totally shot. The rubber boot had failed and inside was pretty rusty.
MichiganOutlaw is offline  

Quick Reply

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome