Rear shock thump AFTER replacement. - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 07-21-2017, 06:33 PM Thread Starter
Dlav1997
Registered User
2001 WJ 
 
Join Date: Jul 2015
Location: Fall River
Posts: 120
Unhappy Rear shock thump AFTER replacement.

So I've slowly been replacing the suspension parts on the rear end of my 01 Laredo.

I got to the shocks the other day and replaced them with Monroe shocks. (https://www.rockauto.com/en/moreinfo...381441&jsn=388)

The whole Rig rides a hell of a lot smoother and was well worth the parts change, however I now have a thumping noise that seems to be coming from the rear passenger shock area. It's whenever I drive over road imperfections such as bumps and potholes. The driver side rear does not make the noise. That being said all of the bolts are nice and snug, but when I went to see if the shock in question had any movement while tugging and pushing on it, it did slightly move making a clicking sound. It is completely solid when tugging side to side but when pushing on it back and fourth towards the vehicle and away from the vehicle, there is movement. The Driver side rear does not have this movement. I'm guessing that my noise has something to do with that slight play but I am unsure as to how to fix it. Should I just try to tighten the lower bolt some more? Has anyone else ran into this issue?

Any feedback is appreciated, thank you.

Dlav1997 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-21-2017, 07:24 PM
JeepinMass
Member
 
JeepinMass's Avatar
2004 WJ 
 
Join Date: Aug 2004
Location: Western Mass
Posts: 430
The WJ has an odd width for shock mount You can get the Kevin's Off-Road kit https://kevinsoffroad.com/product/wj...our/#gsc.tab=0 or you can use a fender washer. That could very well be the issue.

--Ben--
74CJ5 and 04 WJ
JeepinMass is offline  
post #3 of 3 Old 07-21-2017, 07:59 PM
blueseasons1
Registered User
2000 WJ 
 
Join Date: Jun 2016
Posts: 265
I have these on my WJ and they work fine.. Tighten it up and see what happens. Swap it with the divers side and if it travels ask to exchange it for another one.
blueseasons1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome