Random no start with total power loss - JeepForum.com
 
LinkBack Thread Tools
post #1 of 3 Old 07-27-2010, 02:35 PM Thread Starter
dougy147
Registered User
2007 JK Wrangler 
 
Join Date: Jan 2005
Posts: 652
Random no start with total power loss

This has happened several times now always on a hot day after the jeep has been driven for a 1/2 hour or so. Shut it down and go to start it a few minutes later and nothing...no power to anything. Try again a few minutes or even a few seconds later sometimes and it starts up with the time reset, so it seems like it's totally loosing power.

I'm thinking ASD relay maybe? Would that cause this total power loss? I found a lot of posts related to the ASD for ZJs and XJs but nothing really for a WJ. Any ideas are appreciated!!


The Past
95 ZJ Laredo 4.0
00 WJ Laredo 4.0 & 4.7
08 WK Laredo 4.7 (traded for tin can)
The Present
07 JK Unlimited Sahara
dougy147 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-27-2010, 05:26 PM
Double E
Web Wheeler
 
Double E's Avatar
2004 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 5,322
Had the same thing happen recently. I disconnected the battery to clean the terminals, suspecting corrosion and there was none. Hooked it back up and all things lit up like it never happened. Only happened once...so far.
What's the ASD?

'04 Freedom Edition HO & '04 Overland HO (previous '00 Laredo 4.7)
Double E is offline  
post #3 of 3 Old 07-27-2010, 06:04 PM Thread Starter
dougy147
Registered User
2007 JK Wrangler 
 
Join Date: Jan 2005
Posts: 652
I was thinking of doing the same, I guess it can't hurt.

ASD is Automatic Shutdown Relay. Power for most things goes through it, but i'm not sure if EVERYTHING does. I have a factory service manual but we moved recently and I haven't been able to locate it. I should be able to figure it out from the wiring schematics....maybe.

The Past
95 ZJ Laredo 4.0
00 WJ Laredo 4.0 & 4.7
08 WK Laredo 4.7 (traded for tin can)
The Present
07 JK Unlimited Sahara
dougy147 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
42re total fluid loss gomes512 ZJ Grand Cherokee Forum 5 01-03-2010 11:34 PM
4.0 random misfire and loss of power WJFreedom ZJ Grand Cherokee Forum 3 12-28-2009 11:26 AM
'98 5.2 ZJ long start and power loss Fixxxer_ZJ ZJ Grand Cherokee Forum 1 09-11-2009 12:58 PM
think they will total loss my wj? ( accident ) alecmcmahon ZJ Grand Cherokee Forum 65 03-06-2008 07:50 AM
Temporary Power Loss after Start-up - 99 Grand Cheokee V8 cc-rider ZJ Grand Cherokee Forum 14 10-05-2006 03:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome