post #1 of Old 10-11-2013, 01:07 PM Thread Starter
Bowana
Registered User
2002 WJ 
 
Join Date: Oct 2013
Posts: 3
Quadradrive question

First post here...I have an 02 Limited with the 4.7 and quadradrive. Four wheel drive is not working in full time, so I'm thinking the coupler is gone. There is also some vibration and slight noise coming from the front end. I jacked the passenger side up off the ground and the tire/wheel spins. Its making some noise in there as well like bearing or gears or something. Question is, being full time 4wd, shouldn't the front not spin if the jeep is in park and the other three tires are on the ground? I'm just trying to figure out what to look for when I get into it. Thanks guys!

Bowana is offline  
post #2 of Old 10-11-2013, 02:22 PM
its-me-B
Registered User
2002 WJ 
 
Join Date: Jul 2012
Location: milwaukee
Posts: 643
the front should spin... its when the rears loose traction then the transfer case sends power to the front. put the whole front end up and then spin the wheel, after a turn or two you should feel some resistance iirc.

Do the world a favor, hurt a honda...
Iro 3" lift with pro comp 9000es shocks, adjustable trackbar, led rock lights, all interior lights converted to leds, two 10" kicker comp with Kenwood 600 watt amp
Zombie Outbreak Response Unit #396
its-me-B is offline  
post #3 of Old 10-11-2013, 03:10 PM
gold01wj
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Toadlena,
Posts: 314
It will spin. It's not full time 4x4. It only engages 4x4 when the rear wheels spin. The vibration could be the front driveshaft. if you have the repezza style shaft, and a joint is bad it will vibrate pretty bad.
The dana 30s are also known to have pinion bearing issues as well. Best way to find out is pull the cover and see what's going on in there.

2000 wj limited quadradrive 4.7 family vehicle-was stock, then lifted 4",now stock again
gold01wj is offline  
post #4 of Old 10-12-2013, 08:03 AM Thread Starter
Bowana
Registered User
2002 WJ 
 
Join Date: Oct 2013
Posts: 3
When I jacked it up, I couldnt get the drivers side front to spin at at all. the passenger side front would spin but made the noise. When I tried to climb a hill I smoked the rear wheels but the front end never engaged. I put her in low and could go anywhere.
Bowana is offline  
post #5 of Old 10-12-2013, 08:30 AM
gold01wj
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Toadlena,
Posts: 314
Sounds like the geroter coupling to me. Does it have the right fluid in it? I've read of others on here who have had similar issues and the case was toast. I swapped quadradrive case for a select trac 242 hd. It's an easy swap and if you need to replace your case I'd personally recommend this route. It's a pretty simple, bolt on swap with the right parts. I'd check the fluid level and also maybe try to get a small sample of it, so that you could look for metal or other contaminants.

Here is some reading on the swap if your interested: http://www.jeepforum.com/forum/f310/...d-swap-510546/

2000 wj limited quadradrive 4.7 family vehicle-was stock, then lifted 4",now stock again
gold01wj is offline  
post #6 of Old 10-12-2013, 01:12 PM Thread Starter
Bowana
Registered User
2002 WJ 
 
Join Date: Oct 2013
Posts: 3
Thanks Gold. Its got the correct fluid in it. Prob do the swap if there is a problem with the 247 case.
Bowana is offline  
post #7 of Old 10-12-2013, 03:32 PM
gold01wj
Registered User
2000 WJ 
 
Join Date: Mar 2013
Location: Toadlena,
Posts: 314
No problem! I payed 210 for a double cardan front shaft,242 hd case,rear shaft,and the bezel for the 4x4 shifter. If you decide to do the swap look around on Craigslist. I found a few wjs being parted out and just got all the stuff from the same jeep. Narnwvs build thread has some pics of his busted 247. It may be of interest to you. Just search narnwv build thread on this forum and you should be able to find it.

2000 wj limited quadradrive 4.7 family vehicle-was stock, then lifted 4",now stock again
gold01wj is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome