PCM and BCM? - JeepForum.com
 
LinkBack Thread Tools
post #1 of 5 Old 12-21-2013, 01:23 PM Thread Starter
curt93t/t
Registered User
 
Join Date: Mar 2006
Posts: 120
PCM and BCM?

I know when I unhooked the BCM the blower fan turned off, but thought I read somewhere that the PCM also deals with the blower.

curt93t/t is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-21-2013, 04:12 PM
narnwv
Moderator
 
narnwv's Avatar
2000 WJ 
 
Join Date: Sep 2009
Location: Cross Lanes
Posts: 6,416
What is the context of this statement?

Also, why didn't you pull a battery cable before disconnecting the BCM

Typing on phones sucks.
narnwv is offline  
post #3 of 5 Old 12-21-2013, 09:22 PM Thread Starter
curt93t/t
Registered User
 
Join Date: Mar 2006
Posts: 120
I have been fighting an issue where the blower fan will turn on with the car off. As well as the liftgate showing open, alarm going off if I lock the doors, rear wiper inop and a few other things. As for disconnecting the battery it's disconnected any time the car is not running as the fan will turn off and the blend door actuator will run non stop.
curt93t/t is offline  
post #4 of 5 Old 12-21-2013, 11:46 PM
rep-tile
Cash 4 Clunkers Survivor
 
rep-tile's Avatar
2004 WJ 
 
Join Date: Jul 2013
Location: bakersfield
Posts: 1,044
Quote:
Originally Posted by curt93t/t View Post
I have been fighting an issue where the blower fan will turn on with the car off. As well as the liftgate showing open, alarm going off if I lock the doors, rear wiper inop and a few other things. As for disconnecting the battery it's disconnected any time the car is not running as the fan will turn off and the blend door actuator will run non stop.
Tried to look up you yr/model in your profile since you didn't fill it out, you have a last activity date of 1969. You must be paranormal.
rep-tile is offline  
post #5 of 5 Old 12-22-2013, 07:21 AM Thread Starter
curt93t/t
Registered User
 
Join Date: Mar 2006
Posts: 120
Yeah, was a member before the internet was created. LOL It's a 2000 Grand Cherokee limited 4.7. Already did the upgraded resistor in it. The issue has been happening long before though.
curt93t/t is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome