paint marks on hub & lugs - pic - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 08-18-2014, 07:52 PM Thread Starter
FastSUV
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Posts: 807
Question paint marks on hub & lugs - pic

What are they and what do they mean? Including the yellow on on the single lug bolt...

Are they to line up something with the hub so you can tighten the nut correctly or what? Notice there are actually TWO white marks...one is below the open end of the cotter pin and harder to see




ZJ - 5.9 Limited
WJ - '04 4.7 Laredo
WJ - '04 4.7 H.O. Freedom
WJ - '04 Overland
FastSUV is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-18-2014, 09:17 PM
79chiefs
Registered User
1988 XJ Cherokee 
 
Join Date: Dec 2012
Location: Lillington
Posts: 994
Not sure about the hub, but from MY understanding the dot on the stud should line up with the tire valve stem, and should be the stud you out the locking lug nut on if you have one.
Also the dot on a tire means the same thing, the valve stem should be aligned to the dot when mounting for the best balance from the get-go.

99WJ Laredo I6-A 2wd
88XJ-Building on a budget.
95 E34 540i-DD
79chiefs is offline  
post #3 of 4 Old 08-19-2014, 01:06 PM Thread Starter
FastSUV
Registered User
1998 ZJ 
 
Join Date: Sep 2012
Posts: 807
Quote:
Originally Posted by 79chiefs View Post
Not sure about the hub, but from MY understanding the dot on the stud should line up with the tire valve stem, and should be the stud you out the locking lug nut on if you have one.
Also the dot on a tire means the same thing, the valve stem should be aligned to the dot when mounting for the best balance from the get-go.
well, if you have new tires, then I don't see how that could remain the same lug bolt forever?

ZJ - 5.9 Limited
WJ - '04 4.7 Laredo
WJ - '04 4.7 H.O. Freedom
WJ - '04 Overland
FastSUV is offline  
post #4 of 4 Old 08-19-2014, 02:38 PM
WJChris
Registered User
 
WJChris's Avatar
2000 WJ 
 
Join Date: Nov 2007
Location: Santa Rosa, California
Posts: 2,801
I believe they are assembly markings. QA marks to assure certain processes are completed before the next step on the line during build.
WJChris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome