oem fog lights but no switch? - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 28 Old 03-01-2012, 05:23 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
oem fog lights but no switch?

I have a 2000 jeep grand cherokee laredo 4.7. I have fog lights. the bulbs are there.. the wiring is there, but i cannot find out why they wont work. i read on here that ppl have a switch on the headlight stick and u pull out. well mine does not have that switch. i cannot pull out on anything. there has to be a way for them to come on. why would jeep put fog lights and wiring if their were no way to turn them on? plz help thanks

triplett42 is offline  
Sponsored Links
Advertisement
 
post #2 of 28 Old 03-01-2012, 05:26 PM
kastner03
Registered User
2000 WJ 
 
Join Date: Nov 2010
Location: new castle
Posts: 264
maybe somone replaced the turn signal switch with one that didnt have for lights at somepoint?
kastner03 is offline  
post #3 of 28 Old 03-01-2012, 05:31 PM
wjgiants39
Registered User
2014 JK Wrangler 
 
Join Date: Oct 2010
Location: long island
Posts: 217
its the very end of the "headlightstick" that pulls out... double check that i know a friend of mine who couldnt figure that out for days till i showed him lol
wjgiants39 is offline  
post #4 of 28 Old 03-01-2012, 05:31 PM
berndog67
Registered User
2003 WJ 
 
Join Date: Nov 2011
Location: fort edward
Posts: 480
Quote:
Originally Posted by kastner03 View Post
maybe somone replaced the turn signal switch with one that didnt have for lights at somepoint?
i have seen them with the fog light emblem on the stick and some without, i believe there is a third one with auto fogs too if i remember correctly, so ill second that
berndog67 is offline  
post #5 of 28 Old 03-01-2012, 05:36 PM
hyperlightboard
Registered User
2002 WJ 
 
Join Date: Jan 2012
Location: Macomb
Posts: 74
For lack of words I just snapped a pic

pinch like shown and pull out towards the drivers door

Dink and Flicka
hyperlightboard is offline  
post #6 of 28 Old 03-01-2012, 05:40 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
well i know its not on the stalk.. cuz i actually ended up breaking it trying to pull it out.. but, are their really auto ones? that do not have a switch? because all the wires are there, ive checked and the relay was already there.. and the fuse is in good condition for the fog light as well...
triplett42 is offline  
post #7 of 28 Old 03-01-2012, 05:47 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
There are switches which allow auto headlight operation, but not auto fogs. Sounds like you either got the wrong switch coming off the factory line or the switch went bad and was replaced with the wrong one. I am sure you can get the right switch from someone parting out a WJ.

Also, you have to twist the knob to the parking brake or headlight setting before it will pull out. If you just try to pull it out in the "off" position, it won't move... and you'll break it.
billzcat1 is offline  
post #8 of 28 Old 03-01-2012, 05:50 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
yeah i tried pulling it out when the lights were on, my jeep has the auto headlight and the switch i have has that setting, just no fog light setting, i took it off and notice the harness that goes back toward the fuse and relay box has 1 empty spot, and its the same spot that the switch i have now has a spot without a prong, is it possible jeep put the fog lights with bulbs in and the wires, just never connected them to the steering column?


better yet, what color is the wire for the fog lights? maybe i can find that and go from there...
triplett42 is offline  
post #9 of 28 Old 03-01-2012, 05:56 PM
kastner03
Registered User
2000 WJ 
 
Join Date: Nov 2010
Location: new castle
Posts: 264
i wonder id at somepoint somone got a used bumper that had fogs in it and hooked the wires up thinking they would work, i believe the wires up front are always there or atleast theres a goid chance of them being there even if you didnt have factory fogs right?
kastner03 is offline  
post #10 of 28 Old 03-01-2012, 05:57 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
my stepdad was previous owner, and i know he did nothing like that...
triplett42 is offline  
post #11 of 28 Old 03-01-2012, 06:02 PM
lafacej
Registered User
2004 WJ 
 
Join Date: Dec 2011
Location: Oakmont
Posts: 350
On my 04 it was a blue wire that went up to the stalk that powered the fogs. I know this bc I installed the oem fogs and the stalk they sent me didn't work. The stalk is easy to switch in and out.
If you know someone with a GC with the same stalk but with the fog switch you could hook his up real quick and check to see if its your switch
lafacej is offline  
post #12 of 28 Old 03-01-2012, 06:04 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
thats a good idea, but i dont know anyone atm with a jeep.
would the 2000 and 2004 have the same wires and colors?
triplett42 is offline  
post #13 of 28 Old 03-01-2012, 06:08 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
Why not get a build sheet from Chrysler? Then you can see if you had fogs originally-equipped and get one more clue in this mystery.
billzcat1 is offline  
post #14 of 28 Old 03-01-2012, 06:09 PM Thread Starter
triplett42
Registered User
2000 WJ 
 
Join Date: Mar 2012
Location: ashland
Posts: 24
how would i go ab doing that?
triplett42 is offline  
post #15 of 28 Old 03-01-2012, 06:28 PM
billzcat1
Chicken in a Turkey Suit
2003 WJ 
 
Join Date: Oct 2008
Location: Redmond
Posts: 8,532
Go to Jeep.com. Click on "For owners" then "Contact Us". Be polite, ask for a build sheet, and include your VIN. Every time I've done so, I've had next-day turnaround.
billzcat1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ instrument panel lights work but no hvac lights or running tail lights mnesta WJ Grand Cherokee Forum 2 01-18-2013 03:55 AM
headlights - check. brake lights - check. tail lights and running lights - FAIL. :( str8shot WJ Grand Cherokee Forum 6 11-14-2011 09:11 AM
99 laredo no tail lights or brake lights, suggestions? sonic13slayer WJ Grand Cherokee Forum 4 03-12-2011 12:46 PM
Need HELP!!! with head lights,Fog lights and tail lights JVL19 WJ Grand Cherokee Forum 9 08-16-2010 09:25 AM
Interior lights go out with liftgate window switch cds166 WJ Grand Cherokee Forum 1 07-09-2010 04:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome