Odd steering noise - video included - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 21 Old 10-30-2013, 09:44 AM Thread Starter
Booztd3
Registered User
 
Join Date: Mar 2009
Location: Peoria IL
Posts: 13
Thanks Jeeples

I actually found that TSB last night and while I was under the hood spraying the firewall bushing down with lithium grease I checked those lines just to be sure. There's probably 1/4" gap between the two (maybe more) and from what I can see there's no evidence they are rubbing eachother. They were coating in old PS fluid gunk from the prior pump failure so it would have been easy to spot any rubbing areas. I may try moving them further away from eachother just for giggles the next time I go look at it.


1990 300ZX
RB26, S366, E85, 5spd
770rwhp @ 30psi
10.2 @ 141mph
Booztd3 is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 10-30-2013, 09:59 PM
turpehar
Registered User
1977 CJ5 
 
Join Date: Apr 2007
Location: Central, IL
Posts: 1,239
Garage
I have your fix, follow along very carefully

1. Empty Jeep of personal belongings.
2. Open fuel fill cap.
3. Stuff fuel fill tube with oily rag.
4. Strike match.
5. Use match to light rag ablaze.
6. Buy replacement vehichle.

I've been married so long I don't bother looking
both ways before crossing the road.


(Trial + error)*Upgrades) - $ = (mac-n-cheese/hot dogs)+experience

https://www.facebook.com/CentralILOffRoad

http://centraliloffroad.com/
turpehar is offline  
post #18 of 21 Old 11-11-2013, 07:26 AM
b00sted4banger
Registered User
 
Join Date: Oct 2013
Location: Orlando
Posts: 11
"or two males mating" lmao. Just read that TSB, seems easy enough and sounds like exactly whats going on, i'll give it a try here in a few minutes
b00sted4banger is offline  
post #19 of 21 Old 11-11-2013, 09:44 AM
b00sted4banger
Registered User
 
Join Date: Oct 2013
Location: Orlando
Posts: 11
TSB fail for me. My two lines are no where near touching each other
b00sted4banger is offline  
post #20 of 21 Old 11-11-2013, 11:33 AM Thread Starter
Booztd3
Registered User
 
Join Date: Mar 2009
Location: Peoria IL
Posts: 13
The lines on this jeep were not touching eachother. Each had enough oil coated on them it would have been very easy to see if they were rubbing. I replaced the PS pump, and greased the firewall carrier bushing and the noise still exists. The gal didn't want to wrap up too much more into it and she had planned on selling it. I told her it may not be cost effective to keep troubleshooting if she's just going to sell it. Unfortunately I prob won't be much more help in this thread.

1990 300ZX
RB26, S366, E85, 5spd
770rwhp @ 30psi
10.2 @ 141mph
Booztd3 is offline  
post #21 of 21 Old 11-12-2013, 10:59 AM
turpehar
Registered User
1977 CJ5 
 
Join Date: Apr 2007
Location: Central, IL
Posts: 1,239
Garage
Quote:
Originally Posted by Booztd3 View Post
The lines on this jeep were not touching eachother. Each had enough oil coated on them it would have been very easy to see if they were rubbing. I replaced the PS pump, and greased the firewall carrier bushing and the noise still exists. The gal didn't want to wrap up too much more into it and she had planned on selling it. I told her it may not be cost effective to keep troubleshooting if she's just going to sell it. Unfortunately I prob won't be much more help in this thread.
Well that's BS.

I've been married so long I don't bother looking
both ways before crossing the road.


(Trial + error)*Upgrades) - $ = (mac-n-cheese/hot dogs)+experience

https://www.facebook.com/CentralILOffRoad

http://centraliloffroad.com/
turpehar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome