no fuel to engine - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 43 Old 07-12-2014, 07:34 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
Ok so I replaced the asd relay and still so I guess that means I need to replace to fuel pump relay.

2002jeepIN is offline  
Sponsored Links
Advertisement
 
post #17 of 43 Old 07-12-2014, 08:04 PM
99SK04GTX
Registered User
2004 WJ 
 
Join Date: Jul 2009
Location: Hampton Roads
Posts: 701
Quote:
Originally Posted by 2002jeepIN View Post
Ok so I replaced the asd relay and still so I guess that means I need to replace to fuel pump relay.
If you previously swapped the fuel pump relay and starter relay and it cranked but did not start don't you know that the fuel pump relay is good?
99SK04GTX is offline  
post #18 of 43 Old 07-12-2014, 09:03 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
The engine has always truned over but there has been no fuel to the engine. I haven't replaced the fuel pump relay.
2002jeepIN is offline  
post #19 of 43 Old 07-12-2014, 09:13 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
Never mind I switched relays and still nothing. I wondering if it has anything to do the the computer or brain so to speak. Im at a lost right now
2002jeepIN is offline  
post #20 of 43 Old 07-13-2014, 06:14 AM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
Do you have spark with no fuel pressure?
86cj74.2L is offline  
post #21 of 43 Old 07-13-2014, 12:38 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
I do have spark
2002jeepIN is offline  
post #22 of 43 Old 07-13-2014, 03:15 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
If I remember the ASD provides power to the injectors, coils, and fuel pump.

I must look again at the fuel pump. If you jam a wire in the slot going to the fuel pump when you pull the fuel pump relay and connect other end to the battery do you get fuel pressure and will it start and run?
86cj74.2L is offline  
post #23 of 43 Old 07-13-2014, 06:31 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
Putting battery power to terminal 87 of the fuel pump relay in the PDC should turn on the fuel pump.
86cj74.2L is offline  
post #24 of 43 Old 07-14-2014, 08:18 AM
Jeeples
Moderator
 
Jeeples's Avatar
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/
Posts: 6,445
Quote:
Originally Posted by 2002jeepIN View Post
I do have spark
Grab a can of starting fluid from the local parts store. Pull the intake and have someone turn the motor over for you while spraying the starting fluid in the throttle body.

If you are getting spark, but no fuel, then the motor should fire up with some starting fluid.

His: '00 WJ 4.7 Limited- Some stuff

Hers: '03 WJ 4.7 Laredo- Some more stuff

Build Thread

Quote:
Originally Posted by wjjeep19 View Post
It is what Jeeples has stated.
Jeeples is offline  
post #25 of 43 Old 07-14-2014, 03:18 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
I jumped the fuel pump relay and it kicked on so Im going to replace the relay and see what happens. Could there be anything else causing it no to kick in
2002jeepIN is offline  
post #26 of 43 Old 07-14-2014, 03:52 PM
86cj74.2L
Web Wheeler
 
86cj74.2L's Avatar
2004 WJ 
 
Join Date: Jul 2006
Location: Stouchsburg, PA
Posts: 9,536
Quote:
Originally Posted by 2002jeepIN
I jumped the fuel pump relay and it kicked on so Im going to replace the relay and see what happens. Could there be anything else causing it no to kick in
According the the drawings the ignition switch provides power to the ASD relay and the PCM provides the ground to energize it. And the ASD provides power to energize the Fuel pump relay.

Let me try and post the two pages of the wiring diagrams........
86cj74.2L is offline  
post #27 of 43 Old 07-14-2014, 04:31 PM
Swiff
Registered User
2000 WJ 
 
Join Date: Dec 2012
Location: Cambria Heights
Posts: 277
Garage
Check all fuses under the hood and under the dash. Also make sure your security key is not staying on in the cluster. If you have another key try it.

Derek
2k JGC Laredo WJ - 4.0L - 42RE - Select-Trac 242 - 3.55 -
Swiff is offline  
post #28 of 43 Old 08-20-2014, 03:40 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
Hey yall I finally got the gas to go to the engine it a slight break in the ground wire that grounds the fuel pump. The issue I'm having now is that when you start the enigne it acts like it doesn't want to start but it does. Once started it idles rough and when you try to accelerate it wants to die out unless the rpms are at abiut 1000. It likes to idle at around 500 rpms.what could cause this? Im thinking the timing is off. What do yall think. Thanks again for all the help you guys have givin me.
2002jeepIN is offline  
post #29 of 43 Old 08-21-2014, 09:52 AM
Double E
2000 Laredo V8
 
Double E's Avatar
2000 WJ 
 
Join Date: Oct 2003
Location: Raleigh, NC
Posts: 4,604
Unlikely the timing is off. And it would likely generate a misfire code. Unhook battery, touch unconnected cables together, re-connect battery.

2000 Laredo 4.7L Selec-Trac. 177K miles, Leather, 245 tires, tow package, crappy CD changer, full size spare, roof cross-rails & sunroof.
Changes & fixes: Rear Addco sway bar & greasble bushings, upgraded headlights, upgraded tail lights, new hood struts (replaced 2X), new rear hatchglass struts, new radiator (replaced 3X), new oil pressure sending unit (replaced 4X), 2 new speed sensors, 2 new door lock actuators, new ignition key cylinder, chrome front tow hooks, Mobil 1 Synthetic 5/30, Purolator Pure One oil filter, EBC slotted & dimpled rotors, EBC Greenstuff pads, new front shocks (replaced 3X), new rear shocks (replaced 2X), new IRO steering stabilizer, new timing chain cover, new water pump, thermostat, new thermostat housing, new high pressure power steering hose, Michelin-X radials, new sunroof assembly, new single-piece lug nuts, new exhaust manifold studs & gasket on driver's side, new Durango alternator. Jeepforum.com sticker, Visit cobaltboatsforum.com when you can!
Double E is offline  
post #30 of 43 Old 08-29-2014, 03:44 PM Thread Starter
2002jeepIN
Registered User
2002 WJ 
 
Join Date: Oct 2012
Location: Pittsboro
Posts: 34
I have a code the says that the number 6 cilinder is miss firing. Is this a sign of the timing is off
2002jeepIN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome