Newbie (not exactly) but have a question... - JeepForum.com
 
LinkBack Thread Tools
post #1 of 2 Old 03-16-2010, 05:52 AM Thread Starter
dcastine
Registered User
2003 WJ 
 
Join Date: Mar 2010
Location: New England
Posts: 16
Newbie (not exactly) but have a question...

Hi Guys - I was a ZJ owner for years (94-04), it was a great truck. I've recently bought an 03 GC Laredo I6 with only 50k miles and love it .

Yesterday my CEL came on, I went by my local Auto Zone and had the codes scanned - P0123 (TPS) & P1281 (Low Temp.)

I'm figuring the low temp would be caused by a stuck thermostat, it gets up to operating temp if I'm parked, but barely makes it over the 100 degree mark when I'm driving.

My question is would that cause the TPS code? The Jeep is running just fine?

Thanks for your help!

Dave C
Wakefield, MA
03 GC Laredo 4.0 50k miles
67 Plymouth GTX 440, auto 12.9 @ 108mph
86 Corvette Z51, 4+3 "Survivor"

dcastine is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-16-2010, 06:07 AM
melk
Registered User
1996 ZJ 
 
Join Date: Sep 2009
Location: Charlotte
Posts: 2,890
Not sure really. You could unplug it and spray it with some of that electronics cleaner. Maybe disconnect the battery to 'reboot' the PCM.
melk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Newbie w/question Jeeping Joe WK Grand Cherokee & XK Commander Forum 2 07-09-2007 07:31 PM
Another newbie question... Jon86 ZJ Grand Cherokee Forum 3 02-01-2006 11:49 AM
Newbie question Phalanx1999 ZJ Grand Cherokee Forum 12 09-10-2004 11:21 PM
newbie question stew720 WJ Grand Cherokee Forum 1 01-05-2003 08:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome