New here with question. Vacuum leak - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 06-15-2013, 01:19 PM Thread Starter
Ozarkman
Registered User
1999 WJ 
 
Join Date: Jun 2013
Location: Granby
Posts: 1
New here with question. Vacuum leak

Howdy from the Ozarks.

I just bought a 99 wj larado and it seems to have a vac leak or something. The vents change under acceleration also it starts a little hard. You need to crank it 2 times and on the second try it will fire right up. Im guessing vacume leak any suggestion where to start looking.

Ozarkman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome