Main harness bracket - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 11-04-2013, 03:23 PM Thread Starter
Knoxes
Registered User
 
Knoxes's Avatar
2011 WK 
 
Join Date: Feb 2004
Posts: 378
Main harness bracket

I've looked all over for a part number for that plastic bracket that holds the main wiring harness in the back of the engine compartment. It attaches to the last two valve cover bolts, and I've broken both of them. Any leads or sources?

Knoxes is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 11-04-2013, 10:29 PM
MadderThanMax
Registered User
2001  
 
Join Date: Oct 2011
Location: Glasgow
Posts: 2,427
Cable Ties??
MadderThanMax is offline  
post #3 of 7 Old 11-05-2013, 04:40 AM
michiganmaveric
Got Beer?
 
michiganmaveric's Avatar
2011 JK Wrangler 
 
Join Date: Aug 2004
Location: Southeast Michigan
Posts: 2,807
Junk yard.

Previous Jeeps: 84 CJ7 (A True Jeep), 2000 XJ (163,000 Miles/Totaled (Pictures of wrecked Jeep in gallery)), 2004 WJ (parting out die to major electrical issues)

If you don't have time to do it right the first time, how do you have time to do it over.

Lifetime member #13

www.militaryjeepers.com lifetime member/airforce26yrs

2011 Tango/Mango JKU
michiganmaveric is offline  
post #4 of 7 Old 11-05-2013, 05:49 AM
doityourselfMM
Web Wheeler
 
doityourselfMM's Avatar
1999 WJ 
 
Join Date: Dec 2010
Location: manassas
Posts: 1,408
You have the 4.7 V8 correct?

The only Wiring Shield I can locate is for the 4.0. P/N - 56041 388AA
doityourselfMM is offline  
post #5 of 7 Old 11-05-2013, 08:52 AM Thread Starter
Knoxes
Registered User
 
Knoxes's Avatar
2011 WK 
 
Join Date: Feb 2004
Posts: 378
No, it's ... well, I have both, actually. This is for my 2003 4.0L.
Knoxes is offline  
post #6 of 7 Old 11-05-2013, 08:56 AM Thread Starter
Knoxes
Registered User
 
Knoxes's Avatar
2011 WK 
 
Join Date: Feb 2004
Posts: 378
And, yes, I found that same part. I don't think that's it but I could be wrong. I can't recall ever seeing that part and can't get my bearings on where that bolts up.
Knoxes is offline  
post #7 of 7 Old 11-05-2013, 10:27 AM
Vaporhead
Registered User
2004 WJ 
 
Join Date: Oct 2013
Location: Moore
Posts: 321
Mine are broken to. It's just hanging there for now.

Sent from AutoGuide.com Free App
Vaporhead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome