Just pilled dashboard (heater core, a/c evap, blend doors) HELP!!! - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 02-07-2014, 10:47 AM Thread Starter
ckegman
Registered User
2000 WJ 
 
Join Date: Feb 2014
Location: whiting
Posts: 9
Wj Just pilled dashboard (heater core, a/c evap, blend doors) HELP!!!

i have a 2000 grand cherokee wj just pulled dash and hvac unit to change heater core, a/c evap and blend doors. Everything went back the way it should. Reconnected everything. refilled fluids. Went and started truck ran for about 3 or 4 seconds and stalled. Keep on doing same thing everytime, starts and stops.. I have checked all connections and they seem fine. I am looking to see if anyone has had this problem or can you point me right direction? Any help is appreciated..


Last edited by ckegman; 02-07-2014 at 12:10 PM. Reason: solved problem
ckegman is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 02-07-2014, 10:59 AM
alfaitalia
CRD Pilot!
 
alfaitalia's Avatar
2004 WJ 
 
Join Date: Feb 2011
Location: Bognor
Posts: 5,947
You have a skim problem. Unit does not recongnise the keys chip and stops motor after 3 seconds. Check connectors around steering column and ignition switch first to make sure the chip reader is connected.

If you can't fix it with a hammer, you've got yourself an electrical problem!
alfaitalia is offline  
post #3 of 7 Old 02-07-2014, 12:09 PM Thread Starter
ckegman
Registered User
2000 WJ 
 
Join Date: Feb 2014
Location: whiting
Posts: 9
Wj you da man

I went and had something to eat, had a beer and took a step back. Thanks for the tip. I went back and looked at sreering colum and low and behold, I had a connector that was loose, pushed all the way in. Guess what it starts now. Thanks again man..... Heat works now and will mess with AC when weather gets warmer. Did it all in about 8 hrs, saved alot of money... maybe I will get another 250,000 miles out of it...

Last edited by ckegman; 02-07-2014 at 07:00 PM.
ckegman is offline  
post #4 of 7 Old 02-07-2014, 12:19 PM
ChrisHager
Administrator
 
ChrisHager's Avatar
2004 WJ 
 
Join Date: Jan 2011
Location: Springfield
Posts: 8,739
Garage
Fun fact: If you start it too many times with the 'wrong key', the SKIM will lock and need to be unlocked by the dealer.

~Chris
His: 2004 WJ - OME HD 'Kolak' Lift -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 1979 J-10 - 3" on 33s -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

His: 2009 Expedition
His: 1978 F250 Custom -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Hers: 2000 TJ
Hers: 2010 Jetta


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
Originally Posted by Matt
"You can't recycle tartar sauce."
ChrisHager is online now  
post #5 of 7 Old 02-07-2014, 05:41 PM
Cebby
Registered User
2000 WJ 
 
Join Date: Feb 2007
Location: Pittsburgh (Oakmont)
Posts: 565
Quote:
Originally Posted by ChrisHager View Post
Fun fact: If you start it too many times with the 'wrong key', the SKIM will lock and need to be unlocked by the dealer.
Great info - thanks. (nothing fun about it tho!)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 WJ Laredo 4.0 4x4 Taupe Frost - Clayton LA Front/Rear | IRO 3" Springs + 3/4" KOR | Bilstein Shocks | JKS Discos/Trackbar/Draglink & Tierod | Dual KOR Stabs | Spidertrax Spacers | 265/70R17 Duratrac's on JK 17's | Black Magic Brakes w/Centric Rotors | Akebono Calipers | Griffin Rad | K&N Drop in | Magnaflow Cat & Muffler shorty setup | Diehard Platinum (Odyssey) | RB1-NAV-Sirius-Chg-iPod | OEM Tow Hooks F/R
Cebby is offline  
post #6 of 7 Old 02-07-2014, 06:25 PM
Ah673000
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Philadelphia
Posts: 823
Kudos to you ..... That is one DIY that I have avoided so far..... Sounds like it was not to bad..... So far I have done all the temporary repairs to the blend doors and the condensers and heater core have not leaked yet..... But I imagine that will not last forever. Thx again
Ah673000 is offline  
post #7 of 7 Old 02-07-2014, 07:09 PM Thread Starter
ckegman
Registered User
2000 WJ 
 
Join Date: Feb 2014
Location: whiting
Posts: 9
Wj Not so fast

Started new thread

Last edited by ckegman; 02-07-2014 at 07:23 PM.
ckegman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome