just bought my first 02 grand cherokee and have some questions - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > just bought my first 02 grand cherokee and have some questions

Black Friday Sale!!FS: Jeep Fog Light LED Bulbs! Several Brightness Options! Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 11-23-2014, 04:50 PM   #1
lollipopguild1
Registered User
2002 WJ 
 
Join Date: Nov 2014
Location: Brooklyn, NY
Posts: 8
just bought my first 02 grand cherokee and have some questions

the passenger side heat does not work, could it be bad blender doors, and about 30 seconds after the car is turned off there is a noise from inside the dash like a motor trying to move the blender doors. when opening the fuse panel under the hood i noticed that according to the picture on the inside of the lid there is a 40 amp fuse missing, it says its for the radiator fan, im assuming there should be a fuse there? also the passenger side heated front seat works but the button does not light up for either high or low and the driver side heated seat does not work but the button lights up only for low.

also is there a website that i can get oem parts from, i found websites for nissan and toyota where you can put in my vin number and it gives you detailed information about your car and you can order parts that fit your car because it uses the vin number to show you parts that only fit your car.

lollipopguild1 is offline   Reply With Quote Quick reply to this message
Unread 11-23-2014, 05:21 PM   #2
BroadStreetBull
Registered User
2004 WJ 
 
Join Date: Jan 2014
Location: Philadelphia
Posts: 74
That motor noise is normal noise after turning the WJ off, the system is resetting the door configuration, so everything's fine there. The lights not working on the dash seat-heater switches are most likely blown bulbs. I'm not too sure of the cause of the malfunctioning heated seats, you may have to open up the heating system and take a look, but, common problems typically include shorted/broken wires due to the way the system was installed from the factory.
BroadStreetBull is offline   Reply With Quote Quick reply to this message
Unread 11-23-2014, 05:28 PM   #3
JordanAssemb
Registered User
2001 WJ 
 
Join Date: Sep 2014
Location: Central, NY
Posts: 32
I can answer a few of these:

-Its very possible that the blend doors that are faulty, it is a common issue with the WJ.
-The noise after shutdown, moving the doors? that's normal, no worries.
-Never worked with the fan system, hopefully someone can chime in.
-There's a common issue with the heated seats, here's the pdf of the tsb: http://www.wjjeeps.com/tsb/recall_J14.pdf , that's one possibility as to what's wrong. As for the switch lights, you may be able to repalce the bulbs, but i've never seen a part number. May be worth it just to get a couple switches from a junk yard assuming your wiring is good.
-As for websites with oem part numbers, i practically lived on http://wjjeeps.com/ during the first month of ownership. http://www.factorychryslerparts.com/ is probably closest to what you described.

Also, fill out your jeep profile so we know exactly what model, engine, trans, etc. you have
JordanAssemb is offline   Reply With Quote Quick reply to this message
Unread 11-23-2014, 05:48 PM   #4
lollipopguild1
Registered User
2002 WJ 
 
Join Date: Nov 2014
Location: Brooklyn, NY
Posts: 8
thank you, the noise is normal even when i dont turn on the heat or ac? the radiator is electric right?
lollipopguild1 is offline   Reply With Quote Quick reply to this message
Unread 11-23-2014, 06:37 PM   #5
BroadStreetBull
Registered User
2004 WJ 
 
Join Date: Jan 2014
Location: Philadelphia
Posts: 74
Yep, the noise happens every time the Geep is turned off regardless of whether the heat or AC is on, the computer must adjust them on startup for some reason.
BroadStreetBull is offline   Reply With Quote Quick reply to this message
Unread 11-23-2014, 07:03 PM   #6
lollipopguild1
Registered User
2002 WJ 
 
Join Date: Nov 2014
Location: Brooklyn, NY
Posts: 8
it doesnt happen on start up it happens after the car is turned off and can some upload a picture of the fuses under the hood so i can see if one is missing. thank you
lollipopguild1 is offline   Reply With Quote Quick reply to this message
Unread Yesterday, 11:56 AM   #7
BroadStreetBull
Registered User
2004 WJ 
 
Join Date: Jan 2014
Location: Philadelphia
Posts: 74
I didn't word that clearly, what I meant by that was when you turn your WJ on, the system adjusts the motorized doors from their "resting" position, so every time you turn the WJ off, the motor moves them back into the "resting" position and you get that noise every time you turn it off. Also, no 4.7L WJ made after 2001 had a 40 Amp Fan Fuse, so nothing to worry about there.
BroadStreetBull is offline   Reply With Quote Quick reply to this message
Unread Today, 10:34 AM   #8
lollipopguild1
Registered User
2002 WJ 
 
Join Date: Nov 2014
Location: Brooklyn, NY
Posts: 8
had or didnt have a 40 amp fuse because mine does not have a fuse there
lollipopguild1 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.