Jeep only starting in neutral. Hmmmm! - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Jeep only starting in neutral. Hmmmm!

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineYear End Clearance Sale! Save 20%NEW!! HMF 50"-52" light bar mounting brackets!!

Reply
Unread 10-22-2010, 10:39 PM   #1
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
Wj Jeep only starting in neutral. Hmmmm!

My WJ threw a code the other day regarding the TCM. Now it won't start in park but it starts, runs, and drives GREAT in neutral. I don't mind keeping like this as long as I'm not damaging anything.

__________________
-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline   Reply With Quote Quick reply to this message
Unread 10-22-2010, 11:07 PM   #2
PlatinumNiner
Web Wheeler
1998 ZJ 
 
Join Date: Oct 2009
Location: Long Island NY
Posts: 2,724
Its the neutral safety switch. You will fail inspection because of the CEL it throws and eventually it wont start at all not even in neutral. Replace it.
PlatinumNiner is offline   Reply With Quote Quick reply to this message
Unread 10-22-2010, 11:46 PM   #3
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
We don't have inspection. WOOT!
__________________
-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline   Reply With Quote Quick reply to this message
Unread 10-22-2010, 11:52 PM   #4
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita, Kansas
Posts: 926
Well I fixed a friends firebird that did the same thing. It ended up being that things shifted in his gear selector and neutral was really park and drive was drive 2 . Just a thought
Skytard is offline   Reply With Quote Quick reply to this message
Unread 10-23-2010, 06:38 PM   #5
PlatinumNiner
Web Wheeler
1998 ZJ 
 
Join Date: Oct 2009
Location: Long Island NY
Posts: 2,724
Quote:
Originally Posted by nitrox28 View Post
We don't have inspection. WOOT!
OK so dont worry about that then just worry about being stranded when it doesnt crank at all
PlatinumNiner is offline   Reply With Quote Quick reply to this message
Unread 10-23-2010, 06:40 PM   #6
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
I have a 2002 WJ with the 4.7 and selec-trac. Any way to tell what tranny I have? (i know it's a stupid noob question, but i've been out of the jeep game for a while now)
__________________
-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline   Reply With Quote Quick reply to this message
Unread 01-28-2012, 11:54 AM   #7
wranglergirl98
Registered User
2001 WJ 
 
Join Date: May 2010
Location: sidney,ohio
Posts: 5
WJ not starting in park

Hey guys I need some help, I have recently switched from a wrangler to a grand cherokee and now it wont start in park. It is only doing it on an incline. If I park in the gargage on flat ground it starts fine. Is it still the nuetral safety switch?
wranglergirl98 is offline   Reply With Quote Quick reply to this message
Unread 09-04-2014, 07:26 PM   #8
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN, NJ
Posts: 11
I already replaced the neutral safety switch and it's still sometimes only starts in neutral....any ideas???
WJ2001JEEP is offline   Reply With Quote Quick reply to this message
Unread 09-04-2014, 08:29 PM   #9
DC99
Registered User
2001 WJ 
 
Join Date: Jul 2014
Location: Willowbrook, Illinois
Posts: 21
I had similar issues, sometimes had to bump shifter forward to start in park. I removed the console and adjusted the shift cable, no problem since.
DC99 is offline   Reply With Quote Quick reply to this message
Unread 09-04-2014, 10:01 PM   #10
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN, NJ
Posts: 11
Adjusted the shifter cable in what way? Can you please give me some more info.
Thanks
WJ2001JEEP is offline   Reply With Quote Quick reply to this message
Unread 09-05-2014, 02:02 PM   #11
DC99
Registered User
2001 WJ 
 
Join Date: Jul 2014
Location: Willowbrook, Illinois
Posts: 21
Quote:
Originally Posted by WJ2001JEEP View Post
Adjusted the shifter cable in what way? Can you please give me some more info.
Thanks
Can't remember all, it's been awhile but at the end of the cable in front of shifter there is I think a phillips screw loosen and adjust so it starts in neutral and park. You may have to play a little to get it right. Make sure it will not start in gear though. Hope this helps
DC99 is offline   Reply With Quote Quick reply to this message
Unread 09-06-2014, 09:32 AM   #12
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN, NJ
Posts: 11
Okay thanks I will try that today.
WJ2001JEEP is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.