Jeep only starting in neutral. Hmmmm! - JeepForum.com
 
LinkBack Thread Tools
post #1 of 12 Old 10-22-2010, 09:39 PM Thread Starter
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
Wj Jeep only starting in neutral. Hmmmm!

My WJ threw a code the other day regarding the TCM. Now it won't start in park but it starts, runs, and drives GREAT in neutral. I don't mind keeping like this as long as I'm not damaging anything.


-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 10-22-2010, 10:07 PM
PlatinumNiner
Web Wheeler
1998 ZJ 
 
Join Date: Oct 2009
Location: Long Island NY
Posts: 2,724
Its the neutral safety switch. You will fail inspection because of the CEL it throws and eventually it wont start at all not even in neutral. Replace it.
PlatinumNiner is offline  
post #3 of 12 Old 10-22-2010, 10:46 PM Thread Starter
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
We don't have inspection. WOOT!

-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline  
post #4 of 12 Old 10-22-2010, 10:52 PM
Skytard
Registered User
1997 TJ Wrangler 
 
Join Date: Jun 2010
Location: Wichita
Posts: 926
Well I fixed a friends firebird that did the same thing. It ended up being that things shifted in his gear selector and neutral was really park and drive was drive 2 . Just a thought
Skytard is offline  
post #5 of 12 Old 10-23-2010, 05:38 PM
PlatinumNiner
Web Wheeler
1998 ZJ 
 
Join Date: Oct 2009
Location: Long Island NY
Posts: 2,724
Quote:
Originally Posted by nitrox28 View Post
We don't have inspection. WOOT!
OK so dont worry about that then just worry about being stranded when it doesnt crank at all
PlatinumNiner is offline  
post #6 of 12 Old 10-23-2010, 05:40 PM Thread Starter
nitrox28
Registered User
 
Join Date: Sep 2006
Location: Lexington, Kentucky
Posts: 77
I have a 2002 WJ with the 4.7 and selec-trac. Any way to tell what tranny I have? (i know it's a stupid noob question, but i've been out of the jeep game for a while now)

-2002 WJ Laredo. 4..7, selec-trac, leather and loaded. Other than a Flowmaster Super 40 series muffler, it's all stock.

-1998 Green Laredo 4.0, Rusty's 2" BB, Skyjacker 3" softride w/SS, Nitro shocks, ARB Bullbar, KC's, 180 degree t-stat, Flowmaster 40 series, no cat, no rear swaybar, 31x10.50xSwamper SSR's, Eagle rims, K&N filter, Alpine system, bunch of other crap.
nitrox28 is offline  
post #7 of 12 Old 01-28-2012, 10:54 AM
wranglergirl98
Registered User
2001 WJ 
 
Join Date: May 2010
Location: sidney,ohio
Posts: 5
WJ not starting in park

Hey guys I need some help, I have recently switched from a wrangler to a grand cherokee and now it wont start in park. It is only doing it on an incline. If I park in the gargage on flat ground it starts fine. Is it still the nuetral safety switch?
wranglergirl98 is offline  
post #8 of 12 Old 09-04-2014, 06:26 PM
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN
Posts: 11
I already replaced the neutral safety switch and it's still sometimes only starts in neutral....any ideas???
WJ2001JEEP is offline  
post #9 of 12 Old 09-04-2014, 07:29 PM
DC99
Registered User
2001 WJ 
 
Join Date: Jul 2014
Location: Willowbrook
Posts: 72
I had similar issues, sometimes had to bump shifter forward to start in park. I removed the console and adjusted the shift cable, no problem since.
DC99 is offline  
post #10 of 12 Old 09-04-2014, 09:01 PM
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN
Posts: 11
Adjusted the shifter cable in what way? Can you please give me some more info.
Thanks
WJ2001JEEP is offline  
post #11 of 12 Old 09-05-2014, 01:02 PM
DC99
Registered User
2001 WJ 
 
Join Date: Jul 2014
Location: Willowbrook
Posts: 72
Quote:
Originally Posted by WJ2001JEEP View Post
Adjusted the shifter cable in what way? Can you please give me some more info.
Thanks
Can't remember all, it's been awhile but at the end of the cable in front of shifter there is I think a phillips screw loosen and adjust so it starts in neutral and park. You may have to play a little to get it right. Make sure it will not start in gear though. Hope this helps
DC99 is offline  
post #12 of 12 Old 09-06-2014, 08:32 AM
WJ2001JEEP
Registered User
2001 WJ 
 
Join Date: Aug 2014
Location: BERGEN
Posts: 11
Okay thanks I will try that today.
WJ2001JEEP is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Jeep Idles very high (2k-2.5k RPMs) in Park and Neutral tpleiman WJ Grand Cherokee Forum 26 02-08-2015 04:43 PM
Jeep GC Starts only in Neutral RaptorPDX WJ Grand Cherokee Forum 3 07-12-2010 09:56 PM
Jeep WJ 2001 Creeps in neutral pebloy WJ Grand Cherokee Forum 0 07-10-2010 08:15 PM
WJ NV247 chatters in neutral and no 4x4 hi danielbaute WJ Grand Cherokee Forum 5 06-08-2010 08:02 AM
WJ Buzzing in Neutral nate1187 WJ Grand Cherokee Forum 16 05-15-2010 06:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome