Jeep GC - JeepForum.com
 
LinkBack Thread Tools
post #1 of 4 Old 12-13-2013, 12:53 PM Thread Starter
Hinkle1500
Registered User
 
Join Date: Dec 2013
Posts: 76
Jeep GC

My jeep has been making a noise in the left front driver side tire, I've changed the axles and still can't figure out what the sound is, the tire is tight so I don't think it's the wheel bearing if anyone could help that would be great!

Hinkle1500 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-13-2013, 01:09 PM
rcwj04
Registered User
2004 WJ 
 
Join Date: Mar 2012
Location: Flemington
Posts: 836
What kind of noise. What front drive shaft go you have, are there cv joints or u joints on it? It very well could be a bad joint on the drive shaft but we can't help you more help until you give us some more info.





Quote:
You forget that most members here don't own a crystal ball to tell you exactly what your problem is, specially with bad pictures that don't say/show much of anything... -Jacko84

Just a 19 year old kid with a Jeep, and broke because of it, and loving every moment.
---------------------------------------------------------------
2004 WJ Laredo 4.0 116k
2" BDS coils & Bilstein 5100's | Addco rear swaybar with energy bushings |
K&N FIPK | glasspack | plasti-dipped badges | 17" moabs | HID's, 245/65/17 Cooper Discover AT3 | Rola rack | Fawkes stand alone shackle tabs | Bed lined interior (what a pain that was)
rcwj04 is offline  
post #3 of 4 Old 12-13-2013, 01:16 PM Thread Starter
Hinkle1500
Registered User
 
Join Date: Dec 2013
Posts: 76
It's like a rough loud clicking sound it only does it when I'm at a slow pace, and it has u joints on it
Hinkle1500 is offline  
post #4 of 4 Old 12-13-2013, 01:29 PM
rcwj04
Registered User
2004 WJ 
 
Join Date: Mar 2012
Location: Flemington
Posts: 836
That's what it sounds like to me, try replacing them before anything else since they are cheap





Quote:
You forget that most members here don't own a crystal ball to tell you exactly what your problem is, specially with bad pictures that don't say/show much of anything... -Jacko84

Just a 19 year old kid with a Jeep, and broke because of it, and loving every moment.
---------------------------------------------------------------
2004 WJ Laredo 4.0 116k
2" BDS coils & Bilstein 5100's | Addco rear swaybar with energy bushings |
K&N FIPK | glasspack | plasti-dipped badges | 17" moabs | HID's, 245/65/17 Cooper Discover AT3 | Rola rack | Fawkes stand alone shackle tabs | Bed lined interior (what a pain that was)
rcwj04 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome