Immobiliser 1999 grand cherokee please help me please - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-17-2010, 01:04 PM Thread Starter
ALEXANDER666
Registered User
 
Join Date: Jun 2010
Location: tewkesbury
Posts: 2
Immobiliser 1999 grand cherokee please help me please

Hello

COULD SOMEONE PLEASE PLEASE HELP ME

i have a jeep grand cherokee 1999

I came home from work yesterday, turned it off and this morning when I came out to go to work it won't start. When I turn the key it will try to turn over but it just won't start.

I noticed there is a key with a slash symbol lit up on the dash. I was told this is the anti-theft device in the car. I was also told there is a way to reset the key to the vehicle by using the key in a series of events like unlocking the door a number of times, etc. Was wondering if anyone had any idea how to do this?

i dont have the money for dealers

PLEASEEEEEEEEEEEE HELP ME

ALEXANDER666 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-17-2010, 01:09 PM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,996
Garage
Nope, no series of unlocking/locking or anything can help on a WJ. Some other chrysler models use that method, but not WJ's.

Unfortunately, your only option is to tow it to a stealership. Or, supposedly there are a few lock smiths that carry a DRBIII scan tool. If you find one, they can help you too.

~James
ezflip is offline  
post #3 of 8 Old 06-17-2010, 01:20 PM
-Joe-
Registered User
 
-Joe-'s Avatar
1995 ZJ 
 
Join Date: Jan 2005
Location: Lexington, KY
Posts: 4,634
Just curious why you automatically assume its the key?

Could be many other things..

First thing I would do is check for engine codes. Auto parts stores do it for free, but since it wont start try to get a scanner or do it yourself.

Might just be a bad sensor..

Jeep Grand Cherokee WJ - Diagnostic Trouble Codes

Look at the above link.

- Joe -

'95 Jeep Grand Cherokee Laredo I6 4.0L
242TC - Extreme Engineering 2" Front Lift/1.75" Rear Lift - ES9000 Shocks + JKS BPEs
Moog Cargo Control Springs
Magnaflow Converter - Dynomax Muffler
235/75/15 AT Uniroyal Liberator Tires
-Joe- is offline  
post #4 of 8 Old 06-17-2010, 02:30 PM
ezflip
Moderator
 
ezflip's Avatar
2011 JK Wrangler 
 
Join Date: Oct 2008
Location: Michigan
Posts: 5,996
Garage
Quote:
I noticed there is a key with a slash symbol lit up on the dash.
This is why he is assuming the SKIS is the problem...and he would be correct.

~James
ezflip is offline  
post #5 of 8 Old 06-17-2010, 03:17 PM
skullysXJ
Registered User
2001 WJ 
 
Join Date: Jun 2009
Location: SLC Utah
Posts: 1,630
Yeah it's def the SKIS. I bought my wj about 6 weeks ago and the guy I bought it from had a spare but I have the same problem with my spare it will unlock the car and all but it wont start it. Dealership or certain locksmiths are your options.

~KADE~ kool kid klub #1
08 JKU Rubicon
skullysXJ is offline  
post #6 of 8 Old 06-17-2010, 03:35 PM
Falkon
Registered User
2004 WJ 
 
Join Date: Jun 2009
Location: Wisconsin
Posts: 1,028
If it's the key, it will start, run about 2 seconds and then shut off. The key symbol is always on during start.
Falkon is offline  
post #7 of 8 Old 06-17-2010, 04:55 PM
-Joe-
Registered User
 
-Joe-'s Avatar
1995 ZJ 
 
Join Date: Jan 2005
Location: Lexington, KY
Posts: 4,634
Quote:
Originally Posted by ezflip View Post
This is why he is assuming the SKIS is the problem...and he would be correct.
Theres also a code thrown for this specific problem, pulling the codes would confirm this or not.

- Joe -

'95 Jeep Grand Cherokee Laredo I6 4.0L
242TC - Extreme Engineering 2" Front Lift/1.75" Rear Lift - ES9000 Shocks + JKS BPEs
Moog Cargo Control Springs
Magnaflow Converter - Dynomax Muffler
235/75/15 AT Uniroyal Liberator Tires
-Joe- is offline  
post #8 of 8 Old 08-10-2010, 10:38 PM
southstar
Registered User
2003 WJ 
 
Join Date: Jan 2007
Location: Castlemaine
Posts: 2
Hi Guys - My GC immobilser has failed me on and off over the last 2-3 years - it really ticks me off.

Solution 1 - Remove the 50amp fuse from the enginebay fusebox for about 3-10 seconds, then replace it. That seems to work. Also seems to fix electric window winder issues.
Solution 2
It is RF related! Parking near shops that have auto-opening doors that seem to neutralise the Key Fob signal. It happened yesterday - I rolled the car away about 5-10 metres from the shop, pressed the Key Fob and bingo the immobilser de-activated and I was able to start the engine. Hope this helps.

2003 WG Grand Cherokee Laredo CRD
1997 ZJ Grand Cherokee Laredo
1990 944 S2 Porsche
southstar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1999 Grand Cherokee Help sgarrelts01 WJ Grand Cherokee Forum 7 10-03-2011 11:12 PM
1998 grand Cherokee 5.9 vs 1999 Cherokee 4.7 rrich49132 ZJ Grand Cherokee Forum 89 11-27-2010 07:11 PM
need clockspring for 1999 Grand Cherokee rrich49132 ZJ Grand Cherokee Forum 3 08-12-2009 09:47 PM
1999 Grand Cherokee 4wd Question hurstrescue ZJ Grand Cherokee Forum 8 08-18-2006 05:38 PM
1999 grand cherokee overheating metal22 ZJ Grand Cherokee Forum 6 07-22-2005 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome