I need help with my 99 WJ to get it on the road.Please and thank u - JeepForum.com
 
LinkBack Thread Tools
post #1 of 11 Old 09-14-2010, 06:55 PM Thread Starter
jeepboy99705
Registered User
1999 WJ 
 
Join Date: Nov 2008
Location: alaska
Posts: 24
Wj I need help with my 99 WJ to get it on the road.Please and thank u

to start i blew my motor (wich is a 4.0) i got a whole part jeep a 2000 wj only had 60.000 miles on it.So i swapped the motor out now it dosent want to start up.Iv put a new crank sensor,flex plate and a a new coil rail all from the dealer.Still no start it seems to back fire,and it seems as if the timing is off. im out of ideas and realy just want to get it back on the road any ideas??

jeepboy99705 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 09-14-2010, 06:59 PM
metalhead
Registered User
2011 WK 
 
Join Date: Nov 2008
Location: southampton, Pa
Posts: 1,240
Computer problem maybe?
metalhead is offline  
post #3 of 11 Old 09-14-2010, 07:20 PM
insjim
Registered User
2002 WJ 
 
Join Date: Aug 2010
Location: missouri
Posts: 75
You need to give a better description....Start by what year is the jeep you put the motor in?.....Did you use the externals off your jeep motor sensors etc.?
insjim is offline  
post #4 of 11 Old 09-14-2010, 07:22 PM
88yjproject
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: Wyoming, Michigan
Posts: 1,078
Did you use the spacer for the new crank sensor to get it spaced right?

2002 WJ 4.0 3" IRO, ES9000 shocks. Midland CB. 245/75R16 Dunlop M/T.
HydroLocked Offroad
88yjproject is offline  
post #5 of 11 Old 09-14-2010, 07:25 PM Thread Starter
jeepboy99705
Registered User
1999 WJ 
 
Join Date: Nov 2008
Location: alaska
Posts: 24
Quote:
Originally Posted by insjim View Post
You need to give a better description....Start by what year is the jeep you put the motor in?.....Did you use the externals off your jeep motor sensors etc.?
I need help with my 99 WJ to get it on the road.Please and thank u

and i used the sensors from the 00WJ
jeepboy99705 is offline  
post #6 of 11 Old 09-14-2010, 07:27 PM Thread Starter
jeepboy99705
Registered User
1999 WJ 
 
Join Date: Nov 2008
Location: alaska
Posts: 24
Quote:
Originally Posted by 88yjproject View Post
Did you use the spacer for the new crank sensor to get it spaced right?
Yes i did the dealer has a big note about it when u buy the new one.
jeepboy99705 is offline  
post #7 of 11 Old 09-14-2010, 07:34 PM
little_Jeep
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2006
Location: Louisville, KY
Posts: 5,965
Still no start it seems to back fire,and it seems as if the timing is off.

Double check the Crank Sensor and the distributless distributor that is in the 2000 WJ to make sure they are installed and adjusted correctly.
little_Jeep is offline  
post #8 of 11 Old 09-14-2010, 07:45 PM Thread Starter
jeepboy99705
Registered User
1999 WJ 
 
Join Date: Nov 2008
Location: alaska
Posts: 24
Quote:
Originally Posted by little_Jeep View Post
Still no start it seems to back fire,and it seems as if the timing is off.

Double check the Crank Sensor and the distributless distributor that is in the 2000 WJ to make sure they are installed and adjusted correctly.
Il looked at the "distributor" but another thing i just thout of that i heard it run in the 2000 before i did the swap.
jeepboy99705 is offline  
post #9 of 11 Old 09-14-2010, 07:58 PM
little_Jeep
Registered User
1998 TJ Wrangler 
 
Join Date: Nov 2006
Location: Louisville, KY
Posts: 5,965
Quote:
Originally Posted by jeepboy99705 View Post
Il looked at the "distributor" but another thing i just thout of that i heard it run in the 2000 before i did the swap.
Are you using computer out of the 2000 or out of the 99? You could have an issue with sensors communicating with computer... Did the 99 have the distributorless system? I know my 98 doesn't, but my 2000 does.
little_Jeep is offline  
post #10 of 11 Old 09-14-2010, 08:12 PM
insjim
Registered User
2002 WJ 
 
Join Date: Aug 2010
Location: missouri
Posts: 75
Quote:
Originally Posted by jeepboy99705 View Post
I need help with my 99 WJ to get it on the road.Please and thank u

and i used the sensors from the 00WJ
Bingo, Switch all sensors from your 99 for your computer or upgrade computer
insjim is offline  
post #11 of 11 Old 09-14-2010, 08:27 PM
tsconver
Web Wheeler
 
tsconver's Avatar
2003 WJ 
 
Join Date: Nov 2007
Location: Durham
Posts: 2,944
did you move the camshaft sensor? It has to be timed tothe fuel injectors, you can not do it by hand, it has to be done with a DRBIII scan tool. YOu can get it close and it will run but to get it right it has to be done with the scantool. Sound sto me like you might be off by a bit on the camshaft position sensor.

Speak softly and carry a big stick.

We have room but for one flag, the American flag . . . We have room but for one language, and that is the English language . . . And we have room for but one sole loyalty...and that is a loyalty to the American people. T. Roosevelt 1919

2003 Grand Cherokee 4.0L Laredo

My Build Thread

A few goodies
http://s257.photobucket.com/albums/h...umb55839/jeep/

2001 Kawasaki 1200 ZRX
A few Speed parts, fun to ride
http://www.zrxoa.org/

2006 Red Liberty
Wife's ride, pretty stock
http://i257.photobucket.com/albums/h...mage0008-1.jpg

http://www.cnc4x4.org/

http://www.treadlightly.org/

tsconver is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
WJ Road Noise Big_C WJ Grand Cherokee Forum 1 05-11-2010 08:12 PM
What is the best WJ lift for on/off road use ? nierace WJ Grand Cherokee Forum 38 07-31-2007 08:42 AM
Road Taxes mitrop WJ Grand Cherokee Forum 4 01-16-2004 12:03 AM
Road Noise??!!?? scorpio31 WJ Grand Cherokee Forum 0 10-10-2003 12:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome