Humming noise - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Humming noise

JcrOffroad Black Friday Sale!Black Friday Sale - Deep Discounts from ExtremeTerrain.com6th Annual, Beat Your Wife to the Credit Card Sale!

Reply
Unread 04-24-2013, 09:03 PM   #1
Yuriy19
Registered User
2004 FSJ Cherokee 
 
Join Date: Apr 2013
Location: Pomona, CA
Posts: 1
Wj Humming noise

Hello everyone, I have a 2004 Jeep Grand Cherokee Laredo and recently I have had a very noticeable humming like noise coming from the front of my engine when I start it up. The noise goes away when the engine warms up and I drive for a few minutes. When I started the car and popped the hood I could clearly hear the noise coming from near the alternator side of the engine. I am planning on replacing the water pump soon since the jeep just hit 140000 miles and I am thinking of replacing the tensioner pulley, idler pulley, power steering pulley, etc in hopes that it is simply a bad bearing in one of them. I just wanted to see if anyone could give me a second opinion on the issue.

Two quick notes: there is a small bounce in the tensioner pulley, pretty sure its supposed to be like that but not positive. Also, the oil pressure gauge in my dash is malfuncioning and will drop to the 'L' mark while im driving (check gauge light goes on) then almost immediately bounce back up. Don't know if either issue is at all related but thought I would throw it out there.

Thank you for the knowledge!

Yuriy19 is offline   Reply With Quote Quick reply to this message
Unread 04-25-2013, 05:27 PM   #2
berndog67
Registered User
2003 WJ 
 
Join Date: Nov 2011
Location: fort edward, ny
Posts: 484
couldnt tell u for sure which might be the culprit without being there, but i know when my tensioner bearings started to go i was getting all kinds of weird sounds, and if the oil and sounds issues are one in the same, then u have much bigger problems, i would first grab a new oil pressure sensor and see if that fixes the oil pressure gauge issue, then you'll know if the two issues are separate or not
__________________
2003 WJ Overland, 4.7HO, D30 & D44A (1 tons going in now!), RC Long Arm, lifted 4" Front 6" Rear, RC 2.2 4" Shocks, JKS track bar, custom hi-steer, 35" Procomp M/T's on JK rims, beefed up Overland rock rails, custom skids and dif gaurds, Rugged Ridge 8500 synthetic winch in custom hidden mount
berndog67 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.