How many Miles on you WJ - Page 18 - JeepForum.com
View Poll Results: How many miles on your WJ
0-100K 43 14.19%
100k-200K 204 67.33%
200K-300K 56 18.48%
Voters: 303. You may not vote on this poll

 6Likes
Reply
 
LinkBack Thread Tools
post #256 of 309 Old 05-03-2016, 12:31 PM
alfaitalia
Registered User
2004 WJ 
 
Join Date: Feb 2011
Location: Bognor
Posts: 6,174
Wrong thread?


If you can't fix it with a hammer, you've got yourself an electrical problem!
alfaitalia is online now  
Sponsored Links
Advertisement
 
post #257 of 309 Old 05-03-2016, 06:20 PM
acgenrich6777
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Houston
Posts: 307
Cool Many adventures...

I have an 02 WJ limited, special edition, with Quadradrive, 4.7L H.O.
I currently have 159,508 miles. Been running 10w30 valvoline with Fram Tough Guard filters. I've been through 2 radiators, one water pump, rear diff. rebuild, heater core, and now my A/C went out and its about to be summer time here in Houston, TX. Oh boy.
acgenrich6777 is offline  
post #258 of 309 Old 05-03-2016, 06:45 PM
RCMech
Registered User
2000 WJ 
 
Join Date: May 2015
Posts: 81
2000 4.0 w/SelecTrac. 375,000km. Drove it off the showroom floor, obsessive maintenance since new. Nearly everything except the seat belts has been replaced at least once, all suspension components at least twice. Piston skirt fracture at 368,000km, driveshafts at that point, brake lines are currently being replaced.
RCMech is offline  
 
post #259 of 309 Old 06-12-2016, 04:24 PM
sdg3205
Registered User
2001 WJ 
 
Join Date: Jun 2011
Location: Surrey
Posts: 1,253
Big day.
Attached Images
 
sdg3205 is online now  
post #260 of 309 Old 06-13-2016, 09:28 AM
laxman1306
Registered User
 
Join Date: Oct 2015
Location: sand lake
Posts: 88
just rolled 250k last week.... runs like a top hardly no oil consumption .... gets wheeled regularly too...oh and its a 4.7 v8
laxman1306 is offline  
post #261 of 309 Old 06-13-2016, 10:28 AM
HarryH3
Registered User
2001 WJ 
 
Join Date: Jul 2015
Location: Planet Houston
Posts: 1,462
Our '01 is just getting broken in. Just rolled past 128K miles last week.
HarryH3 is online now  
post #262 of 309 Old 06-13-2016, 05:22 PM
msd58
Registered User
1999 WJ 
 
Join Date: Jan 2011
Location: wilmington
Posts: 18
187,000 trans just went. Its was replaced at 48,000 miles 1999 LTD. Not fixing it. Too bad its a straight body still shines nice.
msd58 is offline  
post #263 of 309 Old 06-13-2016, 06:28 PM
Turbozcs2003
Registered User
2002 WJ 
 
Join Date: Feb 2010
Location: NE
Posts: 382
Quote:
Originally Posted by acgenrich6777 View Post
I have an 02 WJ limited, special edition, with Quadradrive, 4.7L H.O.
I currently have 159,508 miles. Been running 10w30 valvoline with Fram Tough Guard filters. I've been through 2 radiators, one water pump, rear diff. rebuild, heater core, and now my A/C went out and its about to be summer time here in Houston, TX. Oh boy.

so what happens to the radiators?

slow leak at the crimp between the core and tanks or a catastrophic failure of the plastic tank?

what mileage do they tend to fail?

I ask because I only have 63K miles on mine
Turbozcs2003 is offline  
post #264 of 309 Old 06-13-2016, 11:59 PM
ZamoraDC
Registered User
1999 WJ 
 
Join Date: Jul 2015
Location: San Jose
Posts: 6
Since I've bought my 99 Laredo 4.7 in March of 2015 I've put 15K miles on her. Now she's sitting at 145,7xx miles. Since then I've replaced the radiator twice, water pump, thermostat, cooling fan relay, and replaced all the fluids after I bought her. All oil changes have been with Rotella T6 5w40 and Fleetguard LF3604 oil filters. I take her wheeling about once a month and she's showing no signs of slowing down.

Sent from my Nexus 6 using Tapatalk
ZamoraDC is offline  
post #265 of 309 Old 07-18-2016, 12:46 PM
acgenrich6777
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Houston
Posts: 307
Quote:
Originally Posted by Turbozcs2003 View Post
so what happens to the radiators?

slow leak at the crimp between the core and tanks or a catastrophic failure of the plastic tank?

what mileage do they tend to fail?

I ask because I only have 63K miles on mine
The first radiator blew a leak one month after buying it (used) from a Chevy dealer. hmm wonder what they did.

Second radiator something got in between the fan and the radiator and made swiss cheese out of it. Barely got it home. No engine damage. Runs great. Besides the fact I have no A/C right now and the standing temp is in the high 90's with a real feel of 110+/-.
acgenrich6777 is offline  
post #266 of 309 Old 07-18-2016, 01:11 PM
acgenrich6777
Registered User
2002 WJ 
 
Join Date: May 2013
Location: Houston
Posts: 307
there is no about mileage for a radiator to blow out. It depends on you preventative maintenance schedule, climate, driving habits, and the possibility there is a flaw from the manufacture. There are to many variables.
acgenrich6777 is offline  
post #267 of 309 Old 07-19-2016, 11:08 AM
three_jeeps
Registered User
2004 WJ 
 
Join Date: Sep 2012
Location: Pittsburgh
Posts: 452
2004 WJ
4.7L SO
114K
Qudra-drive 54RFE
Bought new
Purchased extended 3yr warranty
First 3 years, did maint 'by the book' except for oil&filter - 4.5K-5K intervals.
Major forced repairs:
Blend doors at about 50K - dealership
Radiator about 75K
transmission cooling lines failed about 80K due to rust out

Replaced OE waterpump at 85K (was still working) with Advance Auto one - failed after 28Kmiles. Replaced with OEM pump. Replace thermostat, upper & lower rad hoses at same time.
I get about 30-35K (or sooner if rotors warp) on brake pads and with the exception of the first pad change, I end up changing rotors with pads due to warpage - thus far, two sets of front rotors, and will be doing them again very shortly. Will also replace front calipers.
One set of rear rotors due to rusting away - out of thickness spec.
Rear wiper motor at about 70K, died again at about 105K, haven't replaced it yet.
OE starter died/replaced about 75K
Oil pressure sender at about 95K (unit failed)
Tranny pan replaced (rusted out) at 100K
Brake lines at about 110K (rust out) - independent garage

Rest of stuff has been regular maint and I tend to do almost all myself, including:
Brakes, rotors, plugs (factory spec champions), all fluids, including differential, transmission, transfer case,etc, air filter. Use all mopar fluids.
Oil has been: penzoil, valvoline, (sporadically alternate) Fram/purlator/Mobil1 filters
Uses about 3/4 to a quart of oil between changes
Past year have been updating parts that tend to fail (but havent yet) e.g. crankshaft position sensor, camshaft position sensor, precat O2 sensors, AIC, PCV.
Fuel filter, PCV breather lines, rebuild alternator, and all shocks are up next.
Use zerex HOAT G5 antifreeze.
Battery replacement every 4.5-6 years, usually proactive before failure.
Installed remote starter.
At 105K replaces entire exhaust after cat with OE SS exhaust.
At 110K miles replace OE wheels with 2011 JKs as 3 out of 4 OE leaked due to corrosion.

Maint approach: by the book, maybe stretching intervals by 5-10%. (except for oil as noted above). SInce I plan on keeping jeep for a while longer, replacing items that are prone to failure...I *hate* to be stranded by unreliable vehicle.
Engine runs great!....just hope it doesnt get bit by the 'dropped valve seat' problem..
three_jeeps is offline  
post #268 of 309 Old 07-23-2016, 07:13 PM
purplecty
Registered User
2003 WJ 
 
Join Date: Jan 2010
Location: Chicago
Posts: 532
198k 4.0 WJ laredo

Pearl Blue WJ Laredo 4.0-(202,xxx Miles) - COMPLETELY STOCK!!!
purplecty is offline  
post #269 of 309 Old 07-27-2016, 03:10 PM
leadsled jeep
Registered User
2002 WJ 
 
Join Date: Sep 2006
Location: TriCities
Posts: 1,583
187k miles (300k km) on my 4.7HO. Amsoil 5w30 since purchased at 110k miles. Consuming about 1qt oil each 1k miles now. Switching to 10w30 Amsoil.


All PVC CCV etc changed out and I suspect it's wear/ loose but she runs like a champ. Likely go with a Jasper engine down the road as I like their upgrades to factory issues. TBD and hopefully that's a LONG way off.

Chris
'02 Overland 190k+ miles. 2.5" lift w/springs. All Control Arms upgraded, dual Addco sways.
leadsled jeep is offline  
post #270 of 309 Old 08-07-2016, 01:20 PM
Locutus
Registered User
2014 WK 
 
Join Date: Dec 2012
Location: Danvers
Posts: 721
.
Attached Thumbnails
IMAG0895.jpg  

If it ain't broke, fix it till it is
Locutus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome