post #1 of Old 06-11-2013, 11:24 AM Thread Starter
Delmega
Registered User
2001 XJ Cherokee 
 
Join Date: Jun 2013
Location: Bozeman
Posts: 3
Lightbulb Help!, No turn signals or heater controls

We managed to hotwire our trailer lights into our 2001 Jeep Grand Cherokee to pull our boat to the lake. When we did this we lost both turn signals and the control panel for the heat, blower, and A/C. We have changed out all of the relays under the steering column and the control panel for the heater. We still do not have turn signals or control panel. We have tested the blower motor and it is working fine. If anyone can help with any additional things to try please let us know.

Thanks

Delmega is offline  
post #2 of Old 06-11-2013, 11:28 AM Thread Starter
Delmega
Registered User
2001 XJ Cherokee 
 
Join Date: Jun 2013
Location: Bozeman
Posts: 3
Also I forgot to mention that the flashers, brake, running and headlights all still work.
Delmega is offline  
post #3 of Old 06-11-2013, 03:55 PM
oldfamilyguy
Registered User
 
Join Date: Dec 2008
Location: oakville
Posts: 820
Did you check for any blown fuse? That would be my guess, you caused a short.
oldfamilyguy is offline  
post #4 of Old 06-11-2013, 09:12 PM Thread Starter
Delmega
Registered User
2001 XJ Cherokee 
 
Join Date: Jun 2013
Location: Bozeman
Posts: 3
We had checked all of the relevant fuses when this first happened and all checked out fine. We rechecked everything and I downloaded a complete copy of the fuse schematics. In our Haynes manual it should fuse 23 as the heated seats but once we got the complete schematics we discovered that fuse 23 also runs the heater controls and the blinkers. Once we switched out the fuse everything is working great.
Delmega is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome