Heated seat not working, wires cut - Page 2 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > WJ Grand Cherokee Forum > Heated seat not working, wires cut

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great valueRough Country Lift Kits and Parts!

Reply
Unread 03-09-2013, 09:55 AM   #16
kingmeirl
Registered User
2003 WJ 
 
Join Date: Jun 2008
Location: Georgia
Posts: 100
Quote:
Originally Posted by gsmullin View Post

Notes in Red above.

mully
So the wires for the lumbar do now work!

The wires I have going to the seat back are only red, white, and black. None of them have any stripes. Also, there are no yellows.
I think the two black connectors I have must be for the sensors, and the gray connectors for the heating elements. I have six wires coming from the body. If I hook the red and black wires (seat side, black connectors) to the body side wires for the sensors that would be easy. But I have no idea how to wire the two whites, black, and red in the gray connectors (seat side). I am going to have to go to pull a part, but I have also been looking in parking lots for another one that someone will lat me look under their driver seat without getting weirded out.

kingmeirl is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.